Subject: [IPsec] I-D Action: draft-ietf-ipsecme-tcp-encaps-05.txt

From: [email-masked]
Date: Mon, 23 Jan 2017 13:59:39 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Security Maintenance and Extensions of the IETF.

        Title           : TCP Encapsulation of IKE and IPsec Packets
        Authors         : Tommy Pauly
                          Samy Touati
                          Ravi Mantha
	Filename        : draft-ietf-ipsecme-tcp-encaps-05.txt
	Pages           : 21
	Date            : 2017-01-23

Abstract:
   This document describes a method to transport IKE and IPsec packets
   over a TCP connection for traversing network middleboxes that may
   block IKE negotiation over UDP.  This method, referred to as TCP
   encapsulation, involves sending both IKE packets for tunnel
   establishment as well as tunneled packets using ESP over a TCP
   connection.  This method is intended to be used as a fallback option
   when IKE cannot be negotiated over UDP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ipsecme-tcp-encaps/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-ipsecme-tcp-encaps-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ipsecme-tcp-encaps-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Tommy Pauly <[email-masked]>
Date: Mon, 23 Jan 2017 17:06:37 -0800

Hello,

I've uploaded a new version of the TCP Encapsulation draft that is in WG last call, incorporating the feedback from Tero and Valery.

Please take another read through, and let me know your feedback and if you think we want any more changes to the document.

Thanks!
Tommy

> On Jan 23, 2017, at 1:59 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec