Subject: [IPsec] The IPSECME WG has placed draft-mglt-ipsecme-implicit-iv in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Wed, 29 Mar 2017 12:17:28 -0700

The IPSECME WG has placed draft-mglt-ipsecme-implicit-iv in state 
Call For Adoption By WG Issued (entered by Tero Kivinen)

The document is available at
https://datatracker.ietf.org/doc/draft-mglt-ipsecme-implicit-iv/

---

From: David Schinazi <[email-masked]>
Date: Wed, 29 Mar 2017 16:26:40 -0500

Hello all,

I strongly support the WG adoption of this draft.

Regards,
David Schinazi

> On Mar 29, 2017, at 14:17, IETF Secretariat <[email-masked]> wrote:
> 
> 
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec