Subject: Re: [IPsec] I-D Action: draft-ietf-ipsecme-implicit-iv-00.txt

From: Paul Wouters <[email-masked]>
Date: Wed, 6 Dec 2017 22:25:17 -0500 (EST)

On Mon, 27 Nov 2017, [email-masked] wrote:

> Subject: [IPsec] I-D Action: draft-ietf-ipsecme-implicit-iv-00.txt

This draft was also submitted without marking it as replacing
draft-mglt-ipsecme-implicit-iv. This means there is no diff
available to read the changes :(

Can you fix that?

Paul

---

From: Tero Kivinen <[email-masked]>
Date: Sun, 10 Dec 2017 00:40:14 +0200

> available to read the changes :(

Yes, and I fixed it on 2017-11-27 as can be seen from

https://datatracker.ietf.org/doc/draft-ietf-ipsecme-implicit-iv/history/

and at least I can see the diffs on that page too...

> Can you fix that?

No need to fix it as it is already correct.
-- 
[email-masked]

---

From: Paul Wouters <[email-masked]>
Date: Tue, 12 Dec 2017 23:53:11 -0500 (EST)

> and at least I can see the diffs on that page too...

Ah yes, now I could see the diff too. Thanks.

I'm fine with the document moving forwards. I have some minor textual
nits that I will send to the authors.

Paul

---

From: Daniel Migault <[email-masked]>
Date: Wed, 13 Dec 2017 20:28:10 -0500

Happy to update the document ! Any other feed backs are welcome as well.
Yours,
Daniel

On Tue, Dec 12, 2017 at 11:53 PM, Paul Wouters <[email-masked]> wrote:

> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec
>