Subject: [IPTEL] Who are you?

From: "Macri, Philip P (Philip)" <[email-masked]>
Date: Fri, 28 Apr 2000 08:03:19 -0400

Hi:

I've seen your e-mail address in mail that I get from my subscription to
IETF.  We probably have common interests.  I'd like to talk to you about
that and see if we can help each other.

Phil
Philip Macri
Lucent Technologies, Inc
HCP 21A
2139 Highway 35
Holmdel, N.J 07733
Phone:  (732)-332-2407 
Fax: (732)-332-2464
e-mail:  [email-masked]

(732)-224-0113 (Home)
[email-masked] (Home)

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: Alvaro ramirez <[email-masked]>
Date: Fri, 28 Apr 2000 08:15:58 -0400

Philips:

My name is Alvaro Ramirez and my company is INTERDATA. We are currently
deploying an ATM backbone between Europe and Latin America using fiber and
satellite technology. We are using Lucent Technology equipment since we are
resellers for Lucent equipment. Currently we are using CISCO AS 5300 and
Lucent ITS as our VoIP engines, however, we are migrating into a softswitch
type of technology. I am also in the process of developing a voice enabler
web button so we can offer this service to portal.
What is your role at Lucent-Bell-labs?

Alvaro Ramirez
INTERDATA-Miami

	-----Original Message-----
	From:	Macri, Philip P (Philip) [SMTP:[email-masked]]
	Sent:	Friday, April 28, 2000 8:03 AM
	To:	[email-masked]'
	Cc:	Scribner, Neal M (Neal)
	Subject:	[IPTEL] Who are you?

	Hi:

	I've seen your e-mail address in mail that I get from my
subscription to
	IETF.  We probably have common interests.  I'd like to talk to you
about
	that and see if we can help each other.

	Phil
	Philip Macri
	Lucent Technologies, Inc
	HCP 21A
	2139 Highway 35
	Holmdel, N.J 07733
	Phone:  (732)-332-2407 
	Fax: (732)-332-2464

	(732)-224-0113 (Home)
	[email-masked] (Home)

---

From: [email-masked]
Date: Fri, 28 Apr 2000 09:17:53 -0500

Thanks to both of you for keeping us informaed about your conversation.

Is it possible for you two to carry it offline.

Thanks,

Anoop

Alvaro ramirez <[email-masked]> on 04/28/2000 07:15:58 AM

Sent by:  Alvaro ramirez <[email-masked]>

To:   "Macri, Philip P , "'iptel @lists.research.bell-labs.com'"
      <[email-masked]>
cc:   "Scribner, Neal M  (Anoop Tripathi/MW/US/3Com)
Subject:  RE: [IPTEL] Who are you?

Philips:

Alvaro Ramirez
INTERDATA-Miami

     -----Original Message-----
     From:     Macri, Philip P (Philip) [SMTP:[email-masked]]
     Sent:     Friday, April 28, 2000 8:03 AM
     To:  [email-masked]'
     Cc:  Scribner, Neal M (Neal)
     Subject:  [IPTEL] Who are you?

     Hi:

     Phil
     Philip Macri
     Lucent Technologies, Inc
     HCP 21A
     2139 Highway 35
     Holmdel, N.J 07733
     Phone:  (732)-332-2407
     Fax: (732)-332-2464

     (732)-224-0113 (Home)
     [email-masked] (Home)