Subject: [IPTEL] How to decode Q.931 PDU

From: [email-masked] (Suntichai Chuaywong)
Date: Thu, 20 Apr 2000 14:41:10 +0700 (GMT)

I am taking an in-house practical training at my deparrtment, my project about IP Telephony. Now I am studying 
 about H.323 and Q.931 message and I have a problem, I cannot decode Q931 PDU of each message ]
particularly Settup and Connect message. If you have free time, please send me some information about this.
 It  can help me finish my project
							Thank you very much
							Suntichai 

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: "Ashley Unitt" <[email-masked]>
Date: Thu, 20 Apr 2000 09:53:02 +0100

You could try looking at the OpenH323 project, www.openh323.org they have a
tool called DumpH323 which will decode tcpdump messages for you.

Ashley

---

From: Master Iraban <[email-masked]>
Date: Thu, 20 Apr 2000 15:04:17 +0530

Hello Suntichai,
You can download one DNA (Data Network Analyser) for H.323.
It is available on internet for free one month trial version.
The site name I forgot and you can search for DNAH323.
Using that you can see the Q.931 and H.323 PDU as well as all messages.
Thanks & Bye
Iraban

---

From: Bogdan Ghita <[email-masked]>
Date: Thu, 20 Apr 2000 11:10:48 +0100

DNA is made by TTC
www.ttc.com
It works, but mainly for off-line analysis.

Cheers
Bogdan