Subject: [IPTEL] A draft of H323-URL to be presented during the IPTEL session

From: "Orit Levin" <[email-masked]>
Date: Mon, 31 Jul 2000 21:05:12 -0400

Hello!
I have submitted the attached draft 3 weeks ago.
Unfortunately, the document doesn't appear on the IETF Drafts site.
Since this topic is going to be presented during the IPTEL session on Thursday morning, I am attaching the draft for you review.
Best Regards,
Orit Levin
RADVision Inc.
575 Corporate Drive Suite 420
Mahwah, NJ 07430
Tel: 1 201 529 4300  (230)
Fax: 1 201 529 3516
www.radvision.com
[email-masked]
-----Original Message-----
From: Orit Levin <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Tuesday, July 11, 2000 1:59 AM
Subject: Request for Draft Submission 

Hello!
I would like to submit the attached paper as the first drafts to become an Informational RFC.
Thank you,
Orit Levin
RADVision Inc.
575 Corporate Drive Suite 420
Mahwah, NJ 07430
Tel: 1 201 529 4300  (230)
Fax: 1 201 529 3516
www.radvision.com
[email-masked]

---

From: James Yu <[email-masked]>
Date: Mon, 14 Aug 2000 12:20:45 -0500

Orit,
 
Please review the attached draft-yu-tel-url-00.txt, titled "Extensions to
the tel and fax URL to support Number Portability."  It is intended for the
SIP to carry number portability (NP) information in the Request URI field.
It may be carried by H.225.0 directly or may be mapped to the proposed H.323
URL to support NP in H.323.
 
There has not been lots of discussion on this I-D.  Comments from you and
others are welcome.   
 
James

-----Original Message-----
From: Orit Levin [mailto:[email-masked]]
Sent: Monday, July 31, 2000 9:05 PM
To: IPTEL WG
Subject: [IPTEL] A draft of H323-URL to be presented during the IPTEL
session

Hello!
I have submitted the attached draft 3 weeks ago.
Unfortunately, the document doesn't appear on the IETF Drafts site.
Since this topic is going to be presented during the IPTEL session on
Thursday morning, I am attaching the draft for you review.
Best Regards,
Orit Levin
RADVision Inc.
575 Corporate Drive Suite 420
Mahwah, NJ 07430
Tel: 1 201 529 4300  (230)
Fax: 1 201 529 3516
www.radvision.com <http://www.radvision.com> 
[email-masked] <mailto:[email-masked]> 
-----Original Message-----
From: Orit Levin < [email-masked] <mailto:[email-masked]> >
To: [email-masked] <mailto:[email-masked]>  <
[email-masked] <mailto:[email-masked]> >
Date: Tuesday, July 11, 2000 1:59 AM
Subject: Request for Draft Submission 

Hello!
I would like to submit the attached paper as the first drafts to become an
Informational RFC.
Thank you,
Orit Levin
RADVision Inc.
575 Corporate Drive Suite 420
Mahwah, NJ 07430
Tel: 1 201 529 4300  (230)
Fax: 1 201 529 3516
www.radvision.com <http://www.radvision.com> 
[email-masked] <mailto:[email-masked]>