Subject: Re: [IPTEL] Re: [sip-h323] [TRIP] The "Application Protocol" field

From: "Orit Levin" <[email-masked]>
Date: Wed, 23 Aug 2000 11:55:22 -0400

Having unused application fields doesn't introduce a real problem.
If there are uses of H.225.0 RAS and Annex G protocols, as the application
protocols of TRIP,
hopefully they will be described in H.323 "Annex O" and published as an
informational RFC.
The assumption here is that this doesn't affect the TRIP specification
itself.

On the other hand, a "mapping" between the application protocols by a
Location Server, allowing for a common database, may be a useful thing to
specify as a part (or a Annex) of TRIP. Any inputs for this direction?

Orit Levin
RADVision Inc.
575 Corporate Drive Suite 420
Mahwah, NJ 07430
Tel: 1 201 529 4300  (230)
Fax: 1 201 529 3516
www.radvision.com
[email-masked]
-----Original Message-----
From: Jonathan Rosenberg <[email-masked]>
To: [email-masked] <[email-masked]>
Cc: IPTEL WG <[email-masked]>
Date: Tuesday, August 22, 2000 2:33 PM
Subject: [IPTEL] Re: [sip-h323] [TRIP] The "Application Protocol" field

>
>
>> Orit Levin wrote:
>>
>> Hello!
>> Reading through the TRIP specification, I got a feeling that RAS and
>> Annex G protocols are not, really, good "candidates" for the TRIP
>> "Application Protocol". (I am sure, we are going to have an
>> interesting discussion on that, during the ITU meeting in
>> Portland, this week :-)
>
>We have gotten very mixed input from our H.323 experts on this.
>
>Nearly a year ago, a number of folks said RAS was not a good candidate.
>
>Recently, Paul Jones insisted quite strongly that both RAS and Annex G
>get added in.
>
>Now, you believe they should not be there.
>
>I really want to get this resolved. TRIP is nearly finished. Any harm in
>keeping it in? If it doesn't get used, so  be it.
>
>-Jonathan R.
>
>--
>Jonathan D. Rosenberg                       72 Eagle Rock Ave.
>Chief Scientist                             First Floor
>dynamicsoft                                 East Hanover, NJ 07936
>[email-masked]                     FAX:   (973) 952-5050
>http://www.cs.columbia.edu/~jdrosen         PHONE: (732) 741-7244
>http://www.dynamicsoft.com
>
>
>_______________________________________________
>IPTEL mailing list
>[email-masked]
>http://lists.bell-labs.com/mailman/listinfo/iptel

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: "Hussein F. Salama" <[email-masked]>
Date: Wed, 23 Aug 2000 10:39:47 -0700

> specify as a part (or a Annex) of TRIP. Any inputs for this direction?

The TRIP draft will mention that a TRIP LS may map between application
protocols. However, it will not discuss applications that will make use
of this mapping. Providing a few example applications in Annex O would
be helpful.

Hussein

-- 
Hussein F. Salama
Cisco Systems
Mail Stop SJC6/3, 170 W. Tasman Drive, San Jose, CA 95134
Voice: +1 (408) 527-7147, Fax: +1 (408) 527-1714