Subject: [IPTEL] DTMF relay standards?

From: "Giuseppe B. Scelsi" <[email-masked]>
Date: Wed, 6 Sep 2000 10:12:00 +1100

Hi everyone,

I am trying to find out if there is any existing specification/standard for
the testing of a DTMF "relay" function.  NOT DTMF detection or generation,
but something specific to the problem of reproducing levels and in
particular timings of DTMF signals after packetisation and transport using
for instance RTP.

Any help is welcome.

Cheers,

Giuseppe Scelsi

--
Giuseppe B. Scelsi
Vice President Engineering              phone:  +61 3 9800 2000
Signal Processing Associates Pty Ltd    fax:    +61 3 9800 2111
Unit 3, 97 Lewis Road                   e-mail: [email-masked]
Wantirna VIC 3152                       www:    http://www.spa.com.au/
AUSTRALIA                               time zone: GMT+10

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: Colin Perkins <[email-masked]>
Date: Wed, 06 Sep 2000 13:28:05 -0400

>particular timings of DTMF signals after packetisation and transport using

See RFC 2833.

Colin