Subject: [IPTEL] DTMF and CPL

From: Linden deCarmo <[email-masked]>
Date: Mon, 30 Oct 2000 09:10:23 -0500

After reading the latest draft of CPL, I can't figure out how DTMF can be
processed (this is especially important when dealing with xGCP devices).  Is
this a feature for a future version or functionality that is not intended
for CPL?

Linden deCarmo
Netspeak Corporation
902 Clint Moore Road
Suite 104
Boca Raton, FL 33487

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 30 Oct 2000 13:53:58 -0500

CPL is primarily aimed at guiding proxy server behaviors for responding to
or proxying requests, along with some basic logging capabilities. Doing
things like DTMF handling is outside the scope of control it aims for. I do
not see CPL as defined as a useful way to control the behavior of an MGC.

-Jonathan R.

---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com

> -----Original Message-----
> From: Linden deCarmo [mailto:[email-masked]]
> Sent: Monday, October 30, 2000 9:10 AM
> To: [email-masked]'
> Subject: [IPTEL] DTMF and CPL
> 
>