Subject: [IPTEL] Annex O Contribution

From: Rajneesh Kumar <[email-masked]>
Date: Thu, 16 Nov 2000 18:07:16 -0800

FYI .....

We just submitted a Contribution to ITU SG-16  for Annex O. It has an
informational section on TRIP.
Please find the contribution attached.

Thanks,
Rajneesh

---

From: "Orit Levin" <[email-masked]>
Date: Tue, 21 Nov 2000 12:36:18 -0500

I would like to inform you that this informational contribution was accepted
to be included into H.323 "Annex O" during the SG-16 ITU-T meeting last week
in Geneva.

Thanks to the authors!
Best Regards,
Orit Levin
Editor, H.323 "Annex O"
RADVision Inc.
TEL: 201.529.4300 x 230
FAX:201.529.3516
mailto:[email-masked]
http://www.radvision.com
575 Corporate Drive Suite 420 Mahwah, NJ 07430

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Rajneesh Kumar
Sent: Thursday, November 16, 2000 9:07 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [IPTEL] Annex O Contribution

FYI .....

Thanks,
Rajneesh

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel