Subject: RE: [IPTEL] A question about Redirect in draft-ietf-iptel-cpl-04. txt

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 8 Dec 2000 12:12:35 -0500

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, December 08, 2000 7:14 AM
> To: [email-masked]
> Subject: [IPTEL] A question about Redirect in
> draft-ietf-iptel-cpl-04.txt
> 
> 
> The definition of signalling operation "Redirect" in section 7.2 says
> " Redirect causes the server to direct the calling party to attempt to
>    place its call to the currently specified set of locations".
> 
>    If there are more than one locations being specified in 
> the location
> set, how should a server to redirect a call to all of them? 
> Should it try
> the locations one by one? Or does the "currently specified set of
> locations" actually means the last location that has been 
> specified before
> the redirect operation?
> 
>    Does any people knows an interpretation of this definition?

In SIP, the processing is easy. You send a 300 class response, with each
location present in a Contact header. SIP redirects are capable of
redirecting to multiple locations. I am uncertain about the equivalent in
H.323.

-Jonathan R.
---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: Orit Levin <[email-masked]>
Date: Fri, 8 Dec 2000 14:52:20 -0500

In H.323 it is an application matter. It is up to application to decide
about the policy (parallel vs. sequential). In H.323 devices you will find
this kind of feature under the name "call or line hunting".
Regards,
Orit Levin
RADVision Inc.
TEL: 201.529.4300 x 230
FAX:201.529.3516
mailto:[email-masked]
http://www.radvision.com 
575 Corporate Drive Suite 420 Mahwah, NJ 07430

-----Original Message-----
From: Jonathan Rosenberg [mailto:[email-masked]]
Sent: Friday, December 08, 2000 12:13 PM
To: [email-masked]'; [email-masked]
Subject: RE: [IPTEL] A question about Redirect in draft-ietf-iptel-cpl-04.
txt

-Jonathan R.
---