Subject: [Iptel] Another approach for tel: URI definition

From: "Alexeitsev, D" <[email-masked]>
Date: Tue, 14 Jan 2003 13:26:47 +0100

Hello All,

Just some interesting considerations for the possible tel: URI scheme back to the 1996:

http://www.w3.org/DesignIssues/Axioms.html#relative

Paragraph: "Hierarchies and Relative URIs"

Greetings,
Denis Alexeitsev
_______________________________________________
Iptel mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/iptel

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 14 Jan 2003 09:43:29 -0500

Thanks for the pointer. If only the hierarchy in phone numbers were as 
simple as the article makes it sound like... (In particular, given the 7 
digit and 10-digit dialing plans in the US, it is highly dubious that 
this is useful to generate dialing strings.)