Subject: RE: [Iptel] Re: Review of draft-antti-rfc2806bis-08 - The tel URI for Telepho...

From: "Francois Audet" <[email-masked]>
Date: Wed, 25 Jun 2003 12:12:37 -0700

> Hi Mike, folks,
>    there was a clear decision - the draft states it - tel: is NOT 
> dealing with dial strings.
> all the best,
>    Lawrence

Correct. 

That being said...

If you specify a phone-context for your own purposes, you can effectively
support "dialed"
digits: it means that the phone-context itself would define the numbering
plan that would 
correspond to the concept of dialled digits within that context.

For example, I could define a phone-context=phones.siliconvalley.com for my
phones.

---

From: "Francois Audet" <[email-masked]>
Date: Wed, 25 Jun 2003 12:14:25 -0700

Mike Pierce says:
	I don't understand your statement above about "legal Q.23 letter A
and an illegal DTMF A".
	They are the same thing. 

What do you mean by this? Do you mean that those numbers are "the same" or
do you mean that they have the same requirements? (I believe you mean that
they have the same requirements, in which case I agree). My take is that
both are legal in a "local" context, and both are illegal in 
a global phone number.