From iptel-bounces@ietf.org  Fri May 16 02:31:08 2008
Return-Path: <iptel-bounces@ietf.org>
X-Original-To: iptel-archive@megatron.ietf.org
Delivered-To: ietfarch-iptel-archive@core3.amsl.com
Received: from [127.0.0.1] (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id 06E943A6883;
	Fri, 16 May 2008 02:31:08 -0700 (PDT)
X-Original-To: iptel@core3.amsl.com
Delivered-To: iptel@core3.amsl.com
Received: from localhost (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id CEA2928C159
	for <iptel@core3.amsl.com>; Fri, 16 May 2008 02:31:06 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.598
X-Spam-Level: 
X-Spam-Status: No, score=-2.598 tagged_above=-999 required=5
	tests=[BAYES_00=-2.599, HTML_MESSAGE=0.001]
Received: from mail.ietf.org ([64.170.98.32])
	by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id hfFuNNaTu-c5 for <iptel@core3.amsl.com>;
	Fri, 16 May 2008 02:31:05 -0700 (PDT)
Received: from neustar.com (ns7.neustar.com [156.154.24.88])
	by core3.amsl.com (Postfix) with ESMTP id 9BFD63A6835
	for <iptel@ietf.org>; Fri, 16 May 2008 02:31:05 -0700 (PDT)
DKIM-Signature: a=rsa-sha1; d=neustar.biz; s=neustarbiz;
	c=simple/simple; q=dns; t=1210930257; x=1211016657;
	h=From:Date:Subject:Message-ID:Content-class:Content-Type;
	b=QkS8VD4Rw0BMVDrkArc2ruyTpvuXRaBQIr3M44AUI++YNSHpB/Vu+rhgpluY7xKUTWJFc1o5N59pP9
	gm98diCw==
Received: from ([10.31.13.31])
	by chihiron1.nc.neustar.com with ESMTP  id 5202942.6806951;
	Fri, 16 May 2008 05:30:52 -0400
X-MimeOLE: Produced By Microsoft Exchange V6.5
Content-class: urn:content-classes:message
MIME-Version: 1.0
Date: Fri, 16 May 2008 05:30:50 -0400
Message-ID: <C6105D088233254CA462CEE2B399CD7101FACEEF@STNTEXCH12.cis.neustar.com>
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
Thread-Topic: draft-ietf-iptel-reg-05
thread-index: Aci3N4eean5zXUe1SQOMMa0A83BfjQ==
From: "Yu, James" <james.yu@neustar.biz>
To: <fluffy@cisco.com>,
	<vkg@alcatel-lucent.com>
Cc: iptel@ietf.org
Subject: [Iptel] draft-ietf-iptel-reg-05
X-BeenThere: iptel@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: IP Telephony <iptel.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/iptel>,
	<mailto:iptel-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/pipermail/iptel>
List-Post: <mailto:iptel@ietf.org>
List-Help: <mailto:iptel-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iptel>,
	<mailto:iptel-request@ietf.org?subject=subscribe>
Content-Type: multipart/mixed; boundary="===============1178781657=="
Sender: iptel-bounces@ietf.org
Errors-To: iptel-bounces@ietf.org

This is a multi-part message in MIME format.

--===============1178781657==
Content-class: urn:content-classes:message
Content-Type: multipart/alternative;
	boundary="----_=_NextPart_001_01C8B737.879BCE07"

This is a multi-part message in MIME format.

------_=_NextPart_001_01C8B737.879BCE07
Content-Type: text/plain;
	charset="utf-8"
Content-Transfer-Encoding: base64

Q3VsbGVuLCBWaWpheSwNCg0KSSB3YXMgY2hlY2tpbmcgeW91ciBJLUQgYW5kIFJGQyAzOTY5IChm
b3Igc2lwIHBhcmFtZXRlciByZWdpc3RyYXRpb24pIGFuZCBmb3VuZCB0aGF0IHRoZSAiWWVzL05v
IiBhc3NpZ25tZW50cyBpbiB0aGlzIEktRCdzICJQcmVkZWZpbmVkIFZhbHVlcyIgY29sdW1uIGlz
IGRpZmZlcmVudCBmcm9tIHRob3NlIGluIFJGQyAzOTY5Lg0KDQpJbiBSRkMgMzk2OSwgZm9yIGV4
YW1wbGUsICJ0dGwiIGhhcyB2YWx1ZSAiTm8iIGJlY2F1c2UgdGhhdCBwYXJhbWV0ZXIgZG9lcyBu
b3QgaGF2ZSBhbnkgInJlZ2lzdGVyZWQiIHZhbHVlLCBhbHRob3VnaCBpdCBjYW4gY29udGFpbiBh
IHZhbHVlIHRvIGluZGljYXRlIFRUTCBsZW5ndGguIA0KDQpJbiB5b3VyIEktRCwgdGhlIGFzc2Fp
Z25tZW50cyBvZiAiWWVzIiBvciAiTm8iIGZvciB0aGUgIlByZWRlZmluZWQgVmFsdWVzIiBjb2x1
bW4gYXJlIGJhc2VkIG9uIGlmIHRoZSBwYXJhbWV0ZXIgaXMgYSBmbGFnIG9yIG5vdC4NCg0KU2lu
Y2UgdGhlIHB1cnBvc2Ugb2YgdGhlIEktRCBpcyB0byByZWdpc3RlciAidmFsdWVzIiB0byBhdm9p
ZCBkdXBsaWNhdGVkIGFzc2lnbm1lbnRzLCBhbnkgdGVsIFVSSSBwYXJhbWV0ZXIgdGhhdCBkb2Vz
IG5vdCByZXF1aXJlIHJlZ2lzdHJhdGlvbiBvZiBwcmVkZWZpbmVkIHZhbHVlKHMpIHNob3VsZCBi
ZSBhc3NpZ25lZCAiTm8iIGluIFRhYmxlIDEuDQoNCkphbWVzDQo=

------_=_NextPart_001_01C8B737.879BCE07
Content-Type: text/html;
	charset="utf-8"
Content-Transfer-Encoding: base64

PCFET0NUWVBFIEhUTUwgUFVCTElDICItLy9XM0MvL0RURCBIVE1MIDMuMi8vRU4iPg0KPEhUTUw+
DQo8SEVBRD4NCjxNRVRBIEhUVFAtRVFVSVY9IkNvbnRlbnQtVHlwZSIgQ09OVEVOVD0idGV4dC9o
dG1sOyBjaGFyc2V0PXV0Zi04Ij4NCjxNRVRBIE5BTUU9IkdlbmVyYXRvciIgQ09OVEVOVD0iTVMg
RXhjaGFuZ2UgU2VydmVyIHZlcnNpb24gNi41Ljc2NTEuNTkiPg0KPFRJVExFPmRyYWZ0LWlldGYt
aXB0ZWwtcmVnLTA1PC9USVRMRT4NCjwvSEVBRD4NCjxCT0RZPg0KPCEtLSBDb252ZXJ0ZWQgZnJv
bSB0ZXh0L3BsYWluIGZvcm1hdCAtLT4NCg0KPFA+PEZPTlQgU0laRT0yPkN1bGxlbiwgVmlqYXks
PEJSPg0KPEJSPg0KSSB3YXMgY2hlY2tpbmcgeW91ciBJLUQgYW5kIFJGQyAzOTY5IChmb3Igc2lw
IHBhcmFtZXRlciByZWdpc3RyYXRpb24pIGFuZCBmb3VuZCB0aGF0IHRoZSAmcXVvdDtZZXMvTm8m
cXVvdDsgYXNzaWdubWVudHMgaW4gdGhpcyBJLUQncyAmcXVvdDtQcmVkZWZpbmVkIFZhbHVlcyZx
dW90OyBjb2x1bW4gaXMgZGlmZmVyZW50IGZyb20gdGhvc2UgaW4gUkZDIDM5NjkuPEJSPg0KPEJS
Pg0KSW4gUkZDIDM5NjksIGZvciBleGFtcGxlLCAmcXVvdDt0dGwmcXVvdDsgaGFzIHZhbHVlICZx
dW90O05vJnF1b3Q7IGJlY2F1c2UgdGhhdCBwYXJhbWV0ZXIgZG9lcyBub3QgaGF2ZSBhbnkgJnF1
b3Q7cmVnaXN0ZXJlZCZxdW90OyB2YWx1ZSwgYWx0aG91Z2ggaXQgY2FuIGNvbnRhaW4gYSB2YWx1
ZSB0byBpbmRpY2F0ZSBUVEwgbGVuZ3RoLjxCUj4NCjxCUj4NCkluIHlvdXIgSS1ELCB0aGUgYXNz
YWlnbm1lbnRzIG9mICZxdW90O1llcyZxdW90OyBvciAmcXVvdDtObyZxdW90OyBmb3IgdGhlICZx
dW90O1ByZWRlZmluZWQgVmFsdWVzJnF1b3Q7IGNvbHVtbiBhcmUgYmFzZWQgb24gaWYgdGhlIHBh
cmFtZXRlciBpcyBhIGZsYWcgb3Igbm90LjxCUj4NCjxCUj4NClNpbmNlIHRoZSBwdXJwb3NlIG9m
IHRoZSBJLUQgaXMgdG8gcmVnaXN0ZXIgJnF1b3Q7dmFsdWVzJnF1b3Q7IHRvIGF2b2lkIGR1cGxp
Y2F0ZWQgYXNzaWdubWVudHMsIGFueSB0ZWwgVVJJIHBhcmFtZXRlciB0aGF0IGRvZXMgbm90IHJl
cXVpcmUgcmVnaXN0cmF0aW9uIG9mIHByZWRlZmluZWQgdmFsdWUocykgc2hvdWxkIGJlIGFzc2ln
bmVkICZxdW90O05vJnF1b3Q7IGluIFRhYmxlIDEuPEJSPg0KPEJSPg0KSmFtZXM8L0ZPTlQ+DQo8
L1A+DQoNCjwvQk9EWT4NCjwvSFRNTD4=

------_=_NextPart_001_01C8B737.879BCE07--

--===============1178781657==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Iptel mailing list
Iptel@ietf.org
https://www.ietf.org/mailman/listinfo/iptel

--===============1178781657==--


From iptel-bounces@ietf.org  Fri May 16 06:02:45 2008
Return-Path: <iptel-bounces@ietf.org>
X-Original-To: iptel-archive@megatron.ietf.org
Delivered-To: ietfarch-iptel-archive@core3.amsl.com
Received: from [127.0.0.1] (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id 44AFA28C1C2;
	Fri, 16 May 2008 06:02:45 -0700 (PDT)
X-Original-To: iptel@core3.amsl.com
Delivered-To: iptel@core3.amsl.com
Received: from localhost (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id 910CE28C1C2
	for <iptel@core3.amsl.com>; Fri, 16 May 2008 06:02:43 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.599
X-Spam-Level: 
X-Spam-Status: No, score=-2.599 tagged_above=-999 required=5
	tests=[BAYES_00=-2.599]
Received: from mail.ietf.org ([64.170.98.32])
	by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id dXfOSoFNuiDk for <iptel@core3.amsl.com>;
	Fri, 16 May 2008 06:02:42 -0700 (PDT)
Received: from insensate.co.uk (norman.insensate.co.uk [213.152.49.123])
	by core3.amsl.com (Postfix) with ESMTP id 3466A3A67A1
	for <iptel@ietf.org>; Fri, 16 May 2008 06:02:42 -0700 (PDT)
Received: from [127.0.0.1] (localhost [127.0.0.1])
	by insensate.co.uk (Postfix) with ESMTP id 6DF5B98012;
	Fri, 16 May 2008 14:02:35 +0100 (BST)
In-Reply-To: <C6105D088233254CA462CEE2B399CD7101FACEEF@STNTEXCH12.cis.neustar.com>
References: <C6105D088233254CA462CEE2B399CD7101FACEEF@STNTEXCH12.cis.neustar.com>
Mime-Version: 1.0 (Apple Message framework v753)
Message-Id: <769F607B-13E6-4E07-9B4B-54E51C38C8CD@insensate.co.uk>
From: lconroy <lconroy@insensate.co.uk>
Date: Fri, 16 May 2008 14:02:33 +0100
To: "Yu, James" <james.yu@neustar.biz>
X-Mailer: Apple Mail (2.753)
Cc: fluffy@cisco.com, iptel@ietf.org
Subject: Re: [Iptel] draft-ietf-iptel-reg-05
X-BeenThere: iptel@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: IP Telephony <iptel.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/iptel>,
	<mailto:iptel-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/pipermail/iptel>
List-Post: <mailto:iptel@ietf.org>
List-Help: <mailto:iptel-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iptel>,
	<mailto:iptel-request@ietf.org?subject=subscribe>
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Sender: iptel-bounces@ietf.org
Errors-To: iptel-bounces@ietf.org

James,
  this is just over 1 month beyond IETF LC.

As an author on one of the RFCs referenced in the table, I believe  
that...
The current tel-reg draft IS internally consistent - the last  
paragraph in section 3 (across pages 3 and 4) is clear, and the table  
reflects this.
The description (earlier in section 3) for authors of future tel:  
parameters is also clear and precise on what needs to go into the  
required parameter description RFC.
The recommendation to IANA on what should go into the updated table  
in their registry is also clear.

I'm not comfortable with your proposed substantive change
(i) There is no suggested alternative text for section 3, and for the  
recommendations to
     IANA on the maintenance of the table.
(ii) It is unclear whether or not you have re-evaluated the RFCs  
referenced already in
      the table to ensure that they are consistent with your proposed  
re-interpretation
      of the column meaning.
(iii) The registered namespaces are the parameter strings themselves,  
not the
       numeric/textual values that an individual parameter can hold  
after the "=".
       The second column entry is always dependent on the parameter  
label string,
       and that is specified in the RFC in which the parameter string  
is defined.
       => there is no potential for clash => why is any change needed?


The current tel-reg draft IS internally consistent - the last  
paragraph in section 3 (across pages 3 and 4) is clear, and the table  
reflects this.
The description (earlier in section 3) for authors of future tel:  
parameters is also clear and precise on what needs to go into the  
required parameter description RFC.
The recommendation to IANA on what should go into the updated table  
in their registry is also clear.

The draft works as-is (and has done for **years**).
Whether it is the same as some other registry is not relevant to an  
IANA registry; I doubt that those registries are consistent with one  
another in their use of tables.

Changing things now does not help, generates more work, and adds  
precisely nothing - if someone isn't going to read the guidance text,  
then chaning the logic of that text (and the table) isn't going to help.

   Lawrence

On 16 May 2008, at 10:30, Yu, James wrote:
> Cullen, Vijay,
>
> I was checking your I-D and RFC 3969 (for sip parameter  
> registration) and found that the "Yes/No" assignments in this I-D's  
> "Predefined Values" column is different from those in RFC 3969.
>
> In RFC 3969, for example, "ttl" has value "No" because that  
> parameter does not have any "registered" value, although it can  
> contain a value to indicate TTL length.
>
> In your I-D, the assaignments of "Yes" or "No" for the "Predefined  
> Values" column are based on if the parameter is a flag or not.
>
> Since the purpose of the I-D is to register "values" to avoid  
> duplicated assignments, any tel URI parameter that does not require  
> registration of predefined value(s) should be assigned "No" in  
> Table 1.
>
> James
_______________________________________________
Iptel mailing list
Iptel@ietf.org
https://www.ietf.org/mailman/listinfo/iptel


From iptel-bounces@ietf.org  Fri May 16 08:48:45 2008
Return-Path: <iptel-bounces@ietf.org>
X-Original-To: iptel-archive@megatron.ietf.org
Delivered-To: ietfarch-iptel-archive@core3.amsl.com
Received: from [127.0.0.1] (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id F2B6028C188;
	Fri, 16 May 2008 08:48:44 -0700 (PDT)
X-Original-To: iptel@core3.amsl.com
Delivered-To: iptel@core3.amsl.com
Received: from localhost (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id D943128C188
	for <iptel@core3.amsl.com>; Fri, 16 May 2008 08:48:43 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.599
X-Spam-Level: 
X-Spam-Status: No, score=-2.599 tagged_above=-999 required=5 tests=[AWL=0.000, 
	BAYES_00=-2.599]
Received: from mail.ietf.org ([64.170.98.32])
	by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id sFdP8fNi4qEW for <iptel@core3.amsl.com>;
	Fri, 16 May 2008 08:48:42 -0700 (PDT)
Received: from ihemail3.lucent.com (ihemail3.lucent.com [135.245.0.37])
	by core3.amsl.com (Postfix) with ESMTP id C35403A6B3A
	for <iptel@ietf.org>; Fri, 16 May 2008 08:48:42 -0700 (PDT)
Received: from umail.lucent.com (h135-3-40-61.lucent.com [135.3.40.61])
	by ihemail3.lucent.com (8.13.8/IER-o) with ESMTP id m4GFmFxE003711
	(version=TLSv1/SSLv3 cipher=DHE-RSA-AES256-SHA bits=256 verify=NO);
	Fri, 16 May 2008 10:48:15 -0500 (CDT)
Received: from [135.185.244.90] (il0015vkg1.ih.lucent.com [135.185.244.90])
	by umail.lucent.com (8.13.8/TPES) with ESMTP id m4GFmCCU006102;
	Fri, 16 May 2008 10:48:12 -0500 (CDT)
Message-ID: <482DACBE.2090505@alcatel-lucent.com>
Date: Fri, 16 May 2008 10:48:14 -0500
From: "Vijay K. Gurbani" <vkg@alcatel-lucent.com>
Organization: Bell Labs Security Technology Research Group
User-Agent: Thunderbird 2.0.0.6 (Windows/20070728)
MIME-Version: 1.0
To: "Yu, James" <james.yu@neustar.biz>
References: <C6105D088233254CA462CEE2B399CD7101FACEEF@STNTEXCH12.cis.neustar.com>
In-Reply-To: <C6105D088233254CA462CEE2B399CD7101FACEEF@STNTEXCH12.cis.neustar.com>
X-Scanned-By: MIMEDefang 2.57 on 135.245.2.37
Cc: fluffy@cisco.com, iptel@ietf.org, lconroy@insensate.co.uk
Subject: Re: [Iptel] draft-ietf-iptel-reg-05
X-BeenThere: iptel@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: IP Telephony <iptel.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/iptel>,
	<mailto:iptel-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/pipermail/iptel>
List-Post: <mailto:iptel@ietf.org>
List-Help: <mailto:iptel-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iptel>,
	<mailto:iptel-request@ietf.org?subject=subscribe>
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Sender: iptel-bounces@ietf.org
Errors-To: iptel-bounces@ietf.org

Yu, James wrote:
> Since the purpose of the I-D is to register "values" to avoid
> duplicated assignments, any tel URI parameter that does not require
> registration of predefined value(s) should be assigned "No" in Table
> 1.
[...]

And Lawrence Conroy wrote:
> Changing things now does not help, generates more work, and adds
> precisely nothing - if someone isn't going to read the guidance text,
> then chaning the logic of that text (and the table) isn't going to
> help.

James: By and large, I concur with Lawrence.  However, during the IESG
review, there was a COMMENT raised to clarify the table contents a
bit more.  Note that this was a COMMENT, and not a DISCUSS; so
pedantically we could have left the table as-is; but I believe that
addressing the COMMENT does do some good, and it may alleviate your
problem as well.  The suggested -- and accepted -- text does not
deviate from what is currently there in -05, just uses different
words to render equivalent impact more cleanly.

Here is the change that was agreed to:

Section 3:
OLD

     Accordingly, the tel URI parameter registry contains a column that
     indicates whether or not each parameter only accepts a set of
     predefined values.  The column can contain "Yes", or "No".  A value
     of "Yes" in the column implies that certain predefined values exist
     for this parameter and the accompanying RFC or other permanent and
     readily available public specification should be consulted to find
     out the accepted set of values.  A value of "No" in the column
     implies that the parameter is used either as a flag, or does not
     have a set of predefined values.  The accompanying RFC or other
     permanent and readily available public specification should provide
     more information on the semantics of the parameter.

NEW:

     Accordingly, the tel URI parameter registry contains a column that
     indicates whether or not each parameter accepts a value.  The
     column may contain "No value" or "Constrained".  A "Constrained"
     in the column implies that certain predefined values exist for
     this parameter and the accompanying RFC or other permanent and
     readily available public specification should be consulted to find
     out the accepted set of values.  A "No Value" in the column
     implies that the parameter is used either as a flag, or does not
     have a set of predefined values.  The accompanying RFC or other
     permanent and readily available public specification should provide
     more information on the semantics of the parameter.

and accordingly, change the table as follows:

OLD:

     Parameter Name     Predefined Values     Reference
     --------------     -----------------     ---------
     isub               Yes                   [RFC 3966]
     isub-encoding      Yes                   [RFC 4715]
     ext                Yes                   [RFC 3966]
     phone-context      Yes                   [RFC 3966]
     enumdi             No                    [RFC 4759]
     npdi               No                    [RFC 4694]
     rn                 Yes                   [RFC 4694]
     rn-context         Yes                   [RFC 4694]
     cic                Yes                   [RFC 4694]
     cic-context        Yes                   [RFC 4694]
     tgrp               Yes                   [RFC 4904]
     trunk-context      Yes                   [RFC 4904]

NEW:

     Parameter Name     Value Type      Reference
     --------------     ------------    ---------
     isub               Constrained     [RFC 3966]
     isub-encoding      Constrained     [RFC 4715]
     ext                Constrained     [RFC 3966]
     phone-context      Constrained     [RFC 3966]
     enumdi             No value        [RFC 4759]
     npdi               No value        [RFC 4694]
     rn                 Constrained     [RFC 4694]
     rn-context         Constrained     [RFC 4694]
     cic                Constrained     [RFC 4694]
     cic-context        Constrained     [RFC 4694]
     tgrp               Constrained     [RFC 4904]
     trunk-context      Constrained     [RFC 4904]

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
WWW:   http://www.alcatel-lucent.com/bell-labs
_______________________________________________
Iptel mailing list
Iptel@ietf.org
https://www.ietf.org/mailman/listinfo/iptel


From iptel-bounces@ietf.org  Fri May 16 09:18:26 2008
Return-Path: <iptel-bounces@ietf.org>
X-Original-To: iptel-archive@megatron.ietf.org
Delivered-To: ietfarch-iptel-archive@core3.amsl.com
Received: from [127.0.0.1] (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id B9B5E3A6AD1;
	Fri, 16 May 2008 09:18:26 -0700 (PDT)
X-Original-To: iptel@core3.amsl.com
Delivered-To: iptel@core3.amsl.com
Received: from localhost (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id F15E83A67B7
	for <iptel@core3.amsl.com>; Fri, 16 May 2008 09:18:24 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.599
X-Spam-Level: 
X-Spam-Status: No, score=-2.599 tagged_above=-999 required=5
	tests=[BAYES_00=-2.599]
Received: from mail.ietf.org ([64.170.98.32])
	by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id DYTz-J2vCly8 for <iptel@core3.amsl.com>;
	Fri, 16 May 2008 09:18:20 -0700 (PDT)
Received: from insensate.co.uk (norman.insensate.co.uk [213.152.49.123])
	by core3.amsl.com (Postfix) with ESMTP id 6F4603A6AD1
	for <iptel@ietf.org>; Fri, 16 May 2008 09:18:16 -0700 (PDT)
Received: from [127.0.0.1] (localhost [127.0.0.1])
	by insensate.co.uk (Postfix) with ESMTP id B79949812F;
	Fri, 16 May 2008 17:18:10 +0100 (BST)
In-Reply-To: <482DACBE.2090505@alcatel-lucent.com>
References: <C6105D088233254CA462CEE2B399CD7101FACEEF@STNTEXCH12.cis.neustar.com>
	<482DACBE.2090505@alcatel-lucent.com>
Mime-Version: 1.0 (Apple Message framework v753)
Message-Id: <DAD9F6A6-19EE-4D92-A221-0599FBA09DD3@insensate.co.uk>
From: lconroy <lconroy@insensate.co.uk>
Date: Fri, 16 May 2008 17:18:08 +0100
To: Vijay K.Gurbani <vkg@alcatel-lucent.com>
X-Mailer: Apple Mail (2.753)
Cc: fluffy@cisco.com, iptel@ietf.org, "Yu, James" <james.yu@neustar.biz>
Subject: Re: [Iptel] draft-ietf-iptel-reg-05
X-BeenThere: iptel@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: IP Telephony <iptel.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/iptel>,
	<mailto:iptel-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/pipermail/iptel>
List-Post: <mailto:iptel@ietf.org>
List-Help: <mailto:iptel-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iptel>,
	<mailto:iptel-request@ietf.org?subject=subscribe>
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Sender: iptel-bounces@ietf.org
Errors-To: iptel-bounces@ietf.org

Hi Vijay, folks,
   Your/the IESG's solution is fine - it is even clearer, which is  
always good.
I look forward to seeing this as an RFC real soon now :).
all the best,
   Lawrence

On 16 May 2008, at 16:48, Vijay K. Gurbani wrote:
> Yu, James wrote:
>> Since the purpose of the I-D is to register "values" to avoid
>> duplicated assignments, any tel URI parameter that does not require
>> registration of predefined value(s) should be assigned "No" in Table
>> 1.
> [...]
>
> And Lawrence Conroy wrote:
>> Changing things now does not help, generates more work, and adds
>> precisely nothing - if someone isn't going to read the guidance text,
>> then chaning the logic of that text (and the table) isn't going to
>> help.
>
> James: By and large, I concur with Lawrence.  However, during the IESG
> review, there was a COMMENT raised to clarify the table contents a
> bit more.  Note that this was a COMMENT, and not a DISCUSS; so
> pedantically we could have left the table as-is; but I believe that
> addressing the COMMENT does do some good, and it may alleviate your
> problem as well.  The suggested -- and accepted -- text does not
> deviate from what is currently there in -05, just uses different
> words to render equivalent impact more cleanly.
>
> Here is the change that was agreed to:
>
> Section 3:
> OLD
>
>      Accordingly, the tel URI parameter registry contains a column  
> that
>      indicates whether or not each parameter only accepts a set of
>      predefined values.  The column can contain "Yes", or "No".  A  
> value
>      of "Yes" in the column implies that certain predefined values  
> exist
>      for this parameter and the accompanying RFC or other permanent  
> and
>      readily available public specification should be consulted to  
> find
>      out the accepted set of values.  A value of "No" in the column
>      implies that the parameter is used either as a flag, or does not
>      have a set of predefined values.  The accompanying RFC or other
>      permanent and readily available public specification should  
> provide
>      more information on the semantics of the parameter.
>
> NEW:
>
>      Accordingly, the tel URI parameter registry contains a column  
> that
>      indicates whether or not each parameter accepts a value.  The
>      column may contain "No value" or "Constrained".  A "Constrained"
>      in the column implies that certain predefined values exist for
>      this parameter and the accompanying RFC or other permanent and
>      readily available public specification should be consulted to  
> find
>      out the accepted set of values.  A "No Value" in the column
>      implies that the parameter is used either as a flag, or does not
>      have a set of predefined values.  The accompanying RFC or other
>      permanent and readily available public specification should  
> provide
>      more information on the semantics of the parameter.
>
> and accordingly, change the table as follows:
>
> OLD:
>
>      Parameter Name     Predefined Values     Reference
>      --------------     -----------------     ---------
>      isub               Yes                   [RFC 3966]
>      isub-encoding      Yes                   [RFC 4715]
>      ext                Yes                   [RFC 3966]
>      phone-context      Yes                   [RFC 3966]
>      enumdi             No                    [RFC 4759]
>      npdi               No                    [RFC 4694]
>      rn                 Yes                   [RFC 4694]
>      rn-context         Yes                   [RFC 4694]
>      cic                Yes                   [RFC 4694]
>      cic-context        Yes                   [RFC 4694]
>      tgrp               Yes                   [RFC 4904]
>      trunk-context      Yes                   [RFC 4904]
>
> NEW:
>
>      Parameter Name     Value Type      Reference
>      --------------     ------------    ---------
>      isub               Constrained     [RFC 3966]
>      isub-encoding      Constrained     [RFC 4715]
>      ext                Constrained     [RFC 3966]
>      phone-context      Constrained     [RFC 3966]
>      enumdi             No value        [RFC 4759]
>      npdi               No value        [RFC 4694]
>      rn                 Constrained     [RFC 4694]
>      rn-context         Constrained     [RFC 4694]
>      cic                Constrained     [RFC 4694]
>      cic-context        Constrained     [RFC 4694]
>      tgrp               Constrained     [RFC 4904]
>      trunk-context      Constrained     [RFC 4904]
>
> Thanks,
>
> - vijay
> -- 
> Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
> 2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)
> Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
> WWW:   http://www.alcatel-lucent.com/bell-labs
> _______________________________________________
> Iptel mailing list
> Iptel@ietf.org
> https://www.ietf.org/mailman/listinfo/iptel

_______________________________________________
Iptel mailing list
Iptel@ietf.org
https://www.ietf.org/mailman/listinfo/iptel


From c.rodriguez@fondosunidos.com  Sun May 18 04:53:42 2008
Return-Path: <c.rodriguez@fondosunidos.com>
X-Original-To: ietfarch-iptel-archive@core3.amsl.com
Delivered-To: ietfarch-iptel-archive@core3.amsl.com
Received: from localhost (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id 940933A6D80;
	Sun, 18 May 2008 04:53:42 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -66.525
X-Spam-Level: 
X-Spam-Status: No, score=-66.525 tagged_above=-999 required=5
	tests=[FH_HOST_EQ_D_D_D_D=0.765, FH_HOST_EQ_D_D_D_DB=0.888,
	FS_REPLICA=0.994, FS_REPLICAWATCH=10.357, HELO_DYNAMIC_IPADDR2=4.395,
	HELO_DYNAMIC_SPLIT_IP=4.199, HELO_EQ_IP_ADDR=1.119,
	HOST_EQ_USERONOCOM=1.444, RCVD_IN_PBL=0.509, RCVD_IN_SORBS_DUL=1.615,
	RCVD_NUMERIC_HELO=2.599, RDNS_DYNAMIC=0.1,
	SARE_SPEC_REPLICA_OBFU=1.812, SARE_SPEC_ROLEX_NOV5A=1.062,
	TVD_RCVD_IP=1.617, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32])
	by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id oTEepnTwQsoK; Sun, 18 May 2008 04:53:41 -0700 (PDT)
Received: from 62.43.173.235.dyn.user.ono.com (62.43.173.235.dyn.user.ono.com [62.43.173.235])
	by core3.amsl.com (Postfix) with SMTP id DF8EF3A6D83;
	Sun, 18 May 2008 04:53:26 -0700 (PDT)
X-Originating-IP: 244.28.184.89 by smtp.62.43.173.235;  Sun, 18 May 2008 07:53:25 -0500
Message-ID: <onlkabrJRXNEJippm-request@ietf.org>
From: "Lyman Greenberg" <ippm-request@ietf.org>
Reply-To: "Lyman Greenberg" <ippm-request@ietf.org>
To: ippm-request@ietf.org
Subject: Superior replica watches for you
Date: Sun, 18 May 2008 07:53:25 -0500
Content-Type: text/plain;
Content-Transfer-Encoding: 7Bit


With hundreds of models to choose from, rock bottom prices and the best customer service in the whole wide web, Prestige Replicas has become the standard by which replica watches stores are measured. It's no wonder every day hundreds of new visitors flock to this website in search of the ultimate (yet affordable) gift: a replica Breitling watch. And every one of these visitors has been exceedingly delighted with the quality of their new Breitling timepiece.
http://xetacafa05884.blogspot.com/

Prestige Replicas is a well-established online store that has made the purchase of a replica timepiece easy, safe and affordable. They take pride in the exceptional quality watches they offer, and will do whatever it takes to provide you with a distinctive replica timepiece like the one you've always wanted. That's why they now offer an extra 15% discount in the purchase of two watches. Just when you thought Prestige Replicas couldn't get any better, they have improved the perfect watch shopping experience!
http://xetacafa05884.blogspot.com/





From c.nessler@sem-stone.com  Sun May 18 19:12:41 2008
Return-Path: <c.nessler@sem-stone.com>
X-Original-To: ietfarch-iptel-archive@core3.amsl.com
Delivered-To: ietfarch-iptel-archive@core3.amsl.com
Received: from localhost (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id 0B67128C585;
	Sun, 18 May 2008 19:12:41 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -68.588
X-Spam-Level: 
X-Spam-Status: No, score=-68.588 tagged_above=-999 required=5
	tests=[BAYES_99=3.5, FH_HELO_EQ_D_D_D_D=1.597, FH_RELAY_NODNS=1.451,
	FS_REPLICA=0.994, FS_REPLICAWATCH=10.357, HELO_DYNAMIC_IPADDR2=4.395,
	RAZOR2_CF_RANGE_51_100=0.5, RAZOR2_CF_RANGE_E4_51_100=1.5,
	RAZOR2_CHECK=0.5, RCVD_IN_PBL=0.905, RDNS_NONE=0.1,
	SARE_RECV_SPEEDY_AR=0.808, SARE_SPEC_REPLICA_OBFU=1.812,
	SARE_SPEC_ROLEX_NOV5A=1.062, TVD_RCVD_IP=1.931,
	USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32])
	by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id Al2oNxyqWLMl; Sun, 18 May 2008 19:12:40 -0700 (PDT)
Received: from 190-173-116-198.speedy.com.ar (unknown [190.173.116.198])
	by core3.amsl.com (Postfix) with SMTP id 4921A3A68B9;
	Sun, 18 May 2008 19:12:04 -0700 (PDT)
X-Originating-IP: 245.120.212.208 by smtp.190.173.116.198;  Sun, 18 May 2008 22:12:01 -0500
Message-ID: <waedfHOXGDippm-request@ietf.org>
From: "Lynn Lund" <ippm-request@ietf.org>
Reply-To: "Lynn Lund" <ippm-request@ietf.org>
To: ippm-request@ietf.org
Subject: Looking for a replica watch?
Date: Sun, 18 May 2008 22:12:01 -0500
Content-Type: text/plain;
Content-Transfer-Encoding: 7Bit


What comes to mind when you hear the words Louis Vuitton? Of course, the classic style, the superior quality of their bags, their unique look, and their inflated price tag. But, how about being able to afford a beautiful Louis Vuitton handbag without having to dent your budget? It is now possible. Thanks to Prestige Replicas, that Louis Vuitton bag or wallet is closer to you than ever before! Come visit our new designer bag section and pick that special Louis Vuitton handbag that you've always wanted. 
http://cudetumi67303.blogspot.com/

Remember, Prestige Replicas offers award winning customer service and an absolute guarantee of its products and your privacy!
http://cudetumi67303.blogspot.com/






From c_vandenberg@qdatausa.com  Mon May 19 14:24:13 2008
Return-Path: <c_vandenberg@qdatausa.com>
X-Original-To: ietfarch-iptel-archive@core3.amsl.com
Delivered-To: ietfarch-iptel-archive@core3.amsl.com
Received: from localhost (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id B2C803A6BC5;
	Mon, 19 May 2008 14:24:13 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -74.309
X-Spam-Level: 
X-Spam-Status: No, score=-74.309 tagged_above=-999 required=5
	tests=[BAYES_60=1, FH_HELO_EQ_D_D_D_D=1.597, FH_RELAY_NODNS=1.451,
	HELO_DYNAMIC_HCC=4.295, HELO_DYNAMIC_IPADDR2=4.395, HELO_EQ_DSL=1.129,
	RAZOR2_CF_RANGE_51_100=0.5, RAZOR2_CF_RANGE_E4_51_100=1.5,
	RAZOR2_CHECK=0.5, RCVD_IN_PBL=0.905, RCVD_IN_SORBS_DUL=0.877,
	RCVD_IN_XBL=3.033, RDNS_NONE=0.1, SARE_SPEC_REPLICA_OBFU=1.812,
	SARE_SPEC_ROLEX_NOV5F=0.666, TVD_RCVD_IP=1.931,
	USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32])
	by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id ISE7inYjRaki; Mon, 19 May 2008 14:24:12 -0700 (PDT)
Received: from 100-150-246-201.adsl.tie.cl (unknown [201.246.150.100])
	by core3.amsl.com (Postfix) with SMTP id F3D133A6B8D;
	Mon, 19 May 2008 14:21:44 -0700 (PDT)
X-Originating-IP: 4.194.224.232 by smtp.201.246.150.100;  Mon, 19 May 2008 17:21:43 -0500
Message-ID: <zlgsepLZKJCGRips-request@ietf.org>
From: "Marci Fowler" <ips-request@ietf.org>
Reply-To: "Marci Fowler" <ips-request@ietf.org>
To: ips-request@ietf.org
Subject: Affordable brand name watches
Date: Mon, 19 May 2008 17:21:43 -0500
Content-Type: text/plain;
Content-Transfer-Encoding: 7Bit


Everybody knows that a Cartier watch is a silent statement of wealth and luxury. But we all know as well that the price of putting one of them on your wrist is for the most unaffordable by the average Joe. That's why replica Cartier watches are becoming more and more popular by the day. They're actually the affordable solution to this dilemma. And thanks to the internet, there is now a place where the highest quality Cartier replicas are available: Prestige Replicas. So, why not take a look at the extensive inventory that this site has to offer? After all, browsing through their hundreds of Cartier watches is absolutely free, and buying the one of your dreams is simply inexpensive.
http://lomorogykak07.blogspot.com/





From c.peralta@canelagroup.com  Mon May 19 23:56:38 2008
Return-Path: <c.peralta@canelagroup.com>
X-Original-To: ietfarch-iptel-archive@core3.amsl.com
Delivered-To: ietfarch-iptel-archive@core3.amsl.com
Received: from localhost (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id 2D7823A6BA2;
	Mon, 19 May 2008 23:56:38 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -13.998
X-Spam-Level: 
X-Spam-Status: No, score=-13.998 tagged_above=-999 required=5
	tests=[BAYES_99=3.5, FH_RELAY_NODNS=1.451, GB_ROLEX=5,
	HELO_DYNAMIC_IPADDR2=4.395, HELO_DYNAMIC_SPLIT_IP=3.493,
	HELO_MISMATCH_NET=0.611, RAZOR2_CF_RANGE_51_100=0.5,
	RAZOR2_CF_RANGE_E4_51_100=1.5, RAZOR2_CF_RANGE_E8_51_100=1.5,
	RAZOR2_CHECK=0.5, RCVD_IN_BL_SPAMCOP_NET=1.96, RCVD_IN_PBL=0.905,
	RCVD_IN_XBL=3.033, RDNS_NONE=0.1, SARE_SPEC_REPLICA_OBFU=1.812,
	SARE_SPEC_ROLEX=1.666, SARE_SPEC_ROLEX_NOV5A=1.062, TVD_RCVD_IP=1.931,
	URIBL_BLACK=20, URIBL_JP_SURBL=10, URIBL_RHS_DOB=1.083, URIBL_SBL=20,
	USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32])
	by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id SVFCjtUFGbNh; Mon, 19 May 2008 23:56:38 -0700 (PDT)
Received: from 20.157.114-78.rev.gaoland.net (unknown [78.114.157.20])
	by core3.amsl.com (Postfix) with SMTP id 9DD503A69DB;
	Mon, 19 May 2008 23:56:29 -0700 (PDT)
X-Originating-IP: 83.108.149.183 by smtp.78.114.157.20;  Tue, 20 May 2008 02:56:27 -0500
Message-ID: <yttvnbdOFNOMippm-request@ietf.org>
From: "Sylvester Stallings" <ippm-request@ietf.org>
Reply-To: "Sylvester Stallings" <ippm-request@ietf.org>
To: ippm-request@ietf.org
Subject: New replica watches delivered fast
Date: Tue, 20 May 2008 02:56:27 -0500
Content-Type: text/plain;
Content-Transfer-Encoding: 7Bit
X-Antivirus: avast! (VPS 080520-0, 20/05/2008), Outbound message
X-Antivirus-Status: Clean


An IWC watch is a uniquely handcrafted time piece that combines a classical element with a timeless elegance. Its appeal comes from their traditional beauty and their superb performance. But this sophistication has always come with a high price tag. Except of course, when you buy an IWC replica. And Prestige Replicas has dozens of IWC replica watches at prices so incredibly low that you can rest assured they won't last long! So, why not head over to Prestige Replicas right now and take a look at their IWC watches? After all, isn't it time you wore a splendid wristwatch without having to spend a fortune?
http://www.ssedkke.com/





From c.rowe@caliberdigital.net  Tue May 20 21:02:47 2008
Return-Path: <c.rowe@caliberdigital.net>
X-Original-To: ietfarch-iptel-archive@core3.amsl.com
Delivered-To: ietfarch-iptel-archive@core3.amsl.com
Received: from localhost (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id E01A83A6F96;
	Tue, 20 May 2008 21:02:46 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -0.073
X-Spam-Level: 
X-Spam-Status: No, score=-0.073 tagged_above=-999 required=5
	tests=[BAYES_99=3.5, FB_QUALITY_REPLICA=10.357, FH_RELAY_NODNS=1.451,
	GB_ROLEX=5, RAZOR2_CF_RANGE_51_100=0.5, RAZOR2_CF_RANGE_E4_51_100=1.5,
	RAZOR2_CF_RANGE_E8_51_100=1.5, RAZOR2_CHECK=0.5,
	RCVD_IN_BL_SPAMCOP_NET=1.96, RCVD_IN_PBL=0.905, RCVD_IN_XBL=3.033,
	RDNS_NONE=0.1, SARE_SPEC_REPLICA_OBFU=1.812, SARE_SPEC_ROLEX=1.666,
	SARE_SPEC_ROLEX_HIQLT=1.666, SARE_SPEC_ROLEX_NOV5A=1.062,
	SARE_SPEC_ROLEX_NOV5F=0.666, SARE_SPEC_ROLEX_REP=1.666,
	URIBL_BLACK=20, URIBL_JP_SURBL=10, URIBL_RHS_DOB=1.083, URIBL_SBL=20,
	URIBL_SC_SURBL=10, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32])
	by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id 5RCWNjIPhQWo; Tue, 20 May 2008 21:02:46 -0700 (PDT)
Received: from total-pool4-5.metrotel.net.co (unknown [200.89.114.5])
	by core3.amsl.com (Postfix) with SMTP id 0687228E046;
	Tue, 20 May 2008 12:49:50 -0700 (PDT)
X-Originating-IP: 32.90.128.3 by smtp.200.89.114.5;  Tue, 20 May 2008 15:49:47 -0500
Message-ID: <yukdeAEDPUTippm-request@ietf.org>
From: "Jean Mccullough" <ippm-request@ietf.org>
Reply-To: "Jean Mccullough" <ippm-request@ietf.org>
To: ippm-request@ietf.org
Subject: The affordable watch alternative
Date: Tue, 20 May 2008 15:49:47 -0500
Content-Type: text/plain;
Content-Transfer-Encoding: 7Bit


Have you always wanted a Rolex, but don't want to pay high prices for a brand name watch? Then you need to visit Prestige Replicas, a website dedicated exclusively to high quality replicas, with the most extensive inventory on the web and a proven track record of satisfied customers.
http://www.adieks.com/

Prestige Replicas offers hundreds of Rolex replica watches starting just above $100, and during this spring season, their already low prices have been slashed by 15 percent if you buy two or more watches! No matter which model Rolex you choose, their 15% discount applies to them all! But don't let this limited time offer go by... spring is ending and it's time to impress your friends with a realistic, high quality Rolex replica watch, that will look and perform just like the real deal!
http://www.adieks.com/





From ca.cattinelli@studiomanescalchi.com  Wed May 21 02:26:16 2008
Return-Path: <ca.cattinelli@studiomanescalchi.com>
X-Original-To: ietfarch-iptel-archive@core3.amsl.com
Delivered-To: ietfarch-iptel-archive@core3.amsl.com
Received: from localhost (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id AB20C3A68B3;
	Wed, 21 May 2008 02:26:16 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: 1.273
X-Spam-Level: *
X-Spam-Status: No, score=1.273 tagged_above=-999 required=5
	tests=[BAYES_99=3.5, FH_HELO_EQ_D_D_D_D=1.597, FH_RELAY_NODNS=1.451,
	FS_REPLICA=0.994, FS_REPLICAWATCH=10.357, HELO_MISMATCH_NET=0.611,
	RCVD_IN_BL_SPAMCOP_NET=1.96, RCVD_IN_PBL=0.905,
	RCVD_IN_SORBS_DUL=0.877, RCVD_IN_XBL=3.033, RDNS_NONE=0.1,
	SARE_SPEC_REPLICA_OBFU=1.812, SARE_SPEC_ROLEX_NOV5A=1.062,
	TVD_RCVD_IP=1.931, URIBL_BLACK=20, URIBL_JP_SURBL=10,
	URIBL_OB_SURBL=10, URIBL_RHS_DOB=1.083, URIBL_SBL=20,
	URIBL_WS_SURBL=10, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32])
	by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id ovQyTprf+ve1; Wed, 21 May 2008 02:26:11 -0700 (PDT)
Received: from 46-116-118-80.kaptech.net (unknown [80.118.116.46])
	by core3.amsl.com (Postfix) with SMTP id 93BC73A69F7;
	Wed, 21 May 2008 02:25:57 -0700 (PDT)
X-Originating-IP: 192.194.238.153 by smtp.80.118.116.46;  Wed, 21 May 2008 05:25:56 -0500
Message-ID: <jefquqtAYFUHippm-request@ietf.org>
From: "Yong Park" <ippm-request@ietf.org>
Reply-To: "Yong Park" <ippm-request@ietf.org>
To: ippm-request@ietf.org
Subject: Affordable replica watches
Date: Wed, 21 May 2008 05:25:56 -0500
Content-Type: text/plain;
Content-Transfer-Encoding: 7Bit


A Breitling watch is a statement not just of wealth, but of sophistication... it's a way to show the world that you are a man in charge of your life and that you know exactly what you want. Surely, among those things you do want is a bigger budget. So, why not kill two birds with one stone? Getting a replica Breitling wristwatch and keeping your budget practically untouched!
http://www.oidoido.com/

Thanks to Prestige Replicas it is now possible! With an astonishing collection of replica Breitling timepieces at rock bottom prices, Selissia will make the delights of quality watches lovers. It offers excellent quality timepieces at unsurpassed prices; a privacy-assured guarantee, incomparable customer service, and what's better: 15% off when you buy two watches!
http://www.oidoido.com/






From c.knobbe@nestas.nl  Fri May 23 23:14:12 2008
Return-Path: <c.knobbe@nestas.nl>
X-Original-To: ietfarch-iptel-archive@core3.amsl.com
Delivered-To: ietfarch-iptel-archive@core3.amsl.com
Received: from localhost (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id 30DA13A68AF;
	Fri, 23 May 2008 23:14:12 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -75.28
X-Spam-Level: 
X-Spam-Status: No, score=-75.28 tagged_above=-999 required=5
	tests=[BAYES_99=3.5, FH_HOST_EQ_D_D_D_D=0.765,
	FH_HOST_EQ_D_D_D_DB=0.888, HELO_DYNAMIC_IPADDR2=4.395,
	HELO_DYNAMIC_SPLIT_IP=3.493, HELO_EQ_DIALUP=0.862,
	HELO_EQ_DYNAMIC=1.144, HELO_EQ_IP_ADDR=1.119, HOST_EQ_DIALUP=0.862,
	RCVD_IN_PBL=0.905, RCVD_IN_SORBS_DUL=0.877, RCVD_NUMERIC_HELO=2.067,
	RDNS_DYNAMIC=0.1, SARE_SPEC_REPLICA_OBFU=1.812, TVD_RCVD_IP=1.931,
	USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32])
	by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id 92ANTR274KVe; Fri, 23 May 2008 23:14:06 -0700 (PDT)
Received: from 180.12.83.190.Dialup.dynamic.telesat.net.co (180.12.83.190.Dialup.dynamic.telesat.net.co [190.83.12.180])
	by core3.amsl.com (Postfix) with SMTP id 2F87A3A6857;
	Fri, 23 May 2008 23:13:18 -0700 (PDT)
X-Originating-IP: 57.224.62.253 by smtp.190.83.12.180;  Sat, 24 May 2008 02:13:09 -0500
Message-ID: <ogzjtlSJTRBDippm-request@ietf.org>
From: "Cecile Andersen" <ippm-request@ietf.org>
Reply-To: "Cecile Andersen" <ippm-request@ietf.org>
To: ippm-request@ietf.org
Subject: Get your watch now
Date: Sat, 24 May 2008 02:13:09 -0500
Content-Type: text/plain;
Content-Transfer-Encoding: 7Bit


A Breitling watch is a statement not just of wealth, but of sophistication... it's a way to show the world that you are a man in charge of your life and that you know exactly what you want. Surely, among those things you do want is a bigger budget. So, why not kill two birds with one stone? Getting a replica Breitling wristwatch and keeping your budget practically untouched!
http://gahorekigeb27.blogspot.com/

Thanks to Prestige Replicas it is now possible! With an astonishing collection of replica Breitling timepieces at rock bottom prices, Selissia will make the delights of quality watches lovers. It offers excellent quality timepieces at unsurpassed prices; a privacy-assured guarantee, incomparable customer service, and what's better: 15% off when you buy two watches!
http://gahorekigeb27.blogspot.com/






From cable@vision3.com  Sat May 24 03:14:07 2008
Return-Path: <cable@vision3.com>
X-Original-To: ietfarch-iptel-archive@core3.amsl.com
Delivered-To: ietfarch-iptel-archive@core3.amsl.com
Received: from localhost (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id 4B2CA3A6A26;
	Sat, 24 May 2008 03:14:07 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -67.539
X-Spam-Level: 
X-Spam-Status: No, score=-67.539 tagged_above=-999 required=5
	tests=[BAYES_95=3, FB_REPLICA_ROLEX=3.157, FH_HELO_EQ_D_D_D_D=1.597,
	FH_HOST_EQ_D_D_D_D=0.765, FM_DDDD_TIMES_2=1.999, GB_ROLEX=5,
	HELO_DYNAMIC_IPADDR=2.426, RCVD_IN_PBL=0.905, RCVD_IN_SORBS_DUL=0.877,
	RCVD_IN_XBL=3.033, RDNS_DYNAMIC=0.1, REPLICA_WATCH=3.396,
	SARE_SPEC_REPLICA_OBFU=1.812, SARE_SPEC_ROLEX=1.666,
	SARE_SPEC_ROLEX_NOV5A=1.062, SARE_SPEC_ROLEX_REP=1.666,
	USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32])
	by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id hYl8HnsAacyh; Sat, 24 May 2008 03:14:06 -0700 (PDT)
Received: from ppp-124-121-144-139.revip2.asianet.co.th (ppp-124-121-144-139.revip2.asianet.co.th [124.121.144.139])
	by core3.amsl.com (Postfix) with SMTP id EBE9C3A68D5;
	Sat, 24 May 2008 03:13:46 -0700 (PDT)
X-Originating-IP: 63.176.184.80 by smtp.124.121.144.139;  Sat, 24 May 2008 06:13:45 -0500
Message-ID: <svsesloQNUBUJips-request@ietf.org>
From: "Bill Dutton" <ips-request@ietf.org>
Reply-To: "Bill Dutton" <ips-request@ietf.org>
To: ips-request@ietf.org
Subject: The affordable watch alternative
Date: Sat, 24 May 2008 06:13:45 -0500
Content-Type: text/plain;
Content-Transfer-Encoding: 7Bit


How about making your friends jealous and saving a lot of money doing it? Forget about spending thousands of dollars on a new Rolex watch! Instead, visit the newly redesigned Prestige Replicas and buy yourself a beautiful, one of a kind Rolex Datejust watch! 
http://dyvepatovod63.blogspot.com/

Of course, we're talking about replica watches, not the overpriced originals... After all, our Rolex Datejusts offer the same precise functionality and exact look than their costly counterparts, but you can buy yours for just a couple of hundred bucks. So, come aboard Prestige Replicas and take advantage of our extensive collection of replica Rolex watches, our superb customer service and our super low prices!
http://dyvepatovod63.blogspot.com/






From cache@dowebs.com  Sun May 25 11:20:07 2008
Return-Path: <cache@dowebs.com>
X-Original-To: ietfarch-iptel-archive@core3.amsl.com
Delivered-To: ietfarch-iptel-archive@core3.amsl.com
Received: from localhost (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id 4386E3A679C;
	Sun, 25 May 2008 11:20:07 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.924
X-Spam-Level: 
X-Spam-Status: No, score=-1.924 tagged_above=-999 required=5
	tests=[BAYES_99=3.5, FB_REPLICA_ROLEX=3.157, FH_HELO_EQ_D_D_D_D=1.597,
	FH_HOST_EQ_D_D_D_D=0.765, FM_DDDD_TIMES_2=1.999, GB_ROLEX=5,
	HELO_DYNAMIC_DHCP=1.398, HELO_DYNAMIC_IPADDR=2.426,
	HTTP_ESCAPED_HOST=0.134, RAZOR2_CF_RANGE_51_100=0.5,
	RAZOR2_CF_RANGE_E8_51_100=1.5, RAZOR2_CHECK=0.5,
	RCVD_IN_BL_SPAMCOP_NET=1.96, RCVD_IN_PBL=0.905, RCVD_IN_XBL=3.033,
	RDNS_DYNAMIC=0.1, REPLICA_WATCH=3.396, SARE_SPEC_REPLICA_OBFU=1.812,
	SARE_SPEC_ROLEX=1.666, SARE_SPEC_ROLEX_NOV5A=1.062,
	SARE_SPEC_ROLEX_REP=1.666, URIBL_BLACK=20, URIBL_JP_SURBL=10,
	URIBL_OB_SURBL=10, URIBL_SC_SURBL=10, URIBL_WS_SURBL=10,
	USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32])
	by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id rpdC-UtzmRNE; Sun, 25 May 2008 11:20:01 -0700 (PDT)
Received: from cable201-232-147-121.epm.net.co (cable201-232-147-121.epm.net.co [201.232.147.121])
	by core3.amsl.com (Postfix) with SMTP id D674028C1E2;
	Sun, 25 May 2008 11:18:31 -0700 (PDT)
X-Originating-IP: 140.168.211.87 by smtp.201.232.147.121;  Sun, 25 May 2008 14:18:40 -0500
Message-ID: <lmbriBMIEWippm-request@ietf.org>
From: "Tyson Mock" <ippm-request@ietf.org>
Reply-To: "Tyson Mock" <ippm-request@ietf.org>
To: ippm-request@ietf.org
Subject: Watches made to impress
Date: Sun, 25 May 2008 14:18:40 -0500
Content-Type: text/plain;
Content-Transfer-Encoding: 7Bit


How about making your friends jealous and saving a lot of money doing it? Forget about spending thousands of dollars on a new Rolex watch! Instead, visit the newly redesigned Prestige Replicas and buy yourself a beautiful, one of a kind Rolex Datejust watch! 
http://www%2Eijulluise%2Ecom/

Of course, we're talking about replica watches, not the overpriced originals... After all, our Rolex Datejusts offer the same precise functionality and exact look than their costly counterparts, but you can buy yours for just a couple of hundred bucks. So, come aboard Prestige Replicas and take advantage of our extensive collection of replica Rolex watches, our superb customer service and our super low prices!
http://www%2Eijulluise%2Ecom/






From cablevision@cablevisionsa.com  Mon May 26 14:15:17 2008
Return-Path: <cablevision@cablevisionsa.com>
X-Original-To: ietfarch-iptel-archive@core3.amsl.com
Delivered-To: ietfarch-iptel-archive@core3.amsl.com
Received: from localhost (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id 1F8B43A6C02;
	Mon, 26 May 2008 14:15:17 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -11.546
X-Spam-Level: 
X-Spam-Status: No, score=-11.546 tagged_above=-999 required=5
	tests=[BAYES_80=2, FH_HELO_EQ_D_D_D_D=1.597, FH_HOST_EQ_D_D_D_D=0.765,
	FH_HOST_EQ_D_D_D_DB=0.888, FM_DDDD_TIMES_2=1.999, FS_REPLICA=0.994,
	FS_REPLICAWATCH=10.357, HTTP_ESCAPED_HOST=0.134, RCVD_IN_PBL=0.905,
	RCVD_IN_SORBS_DUL=0.877, RCVD_IN_XBL=3.033, RDNS_DYNAMIC=0.1,
	SARE_SPEC_REPLICA_OBFU=1.812, SARE_SPEC_ROLEX_NOV5A=1.062,
	TVD_RCVD_IP=1.931, URIBL_BLACK=20, URIBL_JP_SURBL=10,
	URIBL_OB_SURBL=10, URIBL_SC_SURBL=10, URIBL_WS_SURBL=10,
	USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32])
	by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id 3HG+V8u3kCYZ; Mon, 26 May 2008 14:15:09 -0700 (PDT)
Received: from 66-50-113-15.prtc.net (66-50-113-15.prtc.net [66.50.113.15])
	by core3.amsl.com (Postfix) with SMTP id 6259828C1E1;
	Mon, 26 May 2008 14:14:53 -0700 (PDT)
X-Originating-IP: 74.66.91.1 by smtp.66.50.113.15;  Mon, 26 May 2008 17:15:05 -0500
Message-ID: <guwxqCDTWLippm-request@ietf.org>
From: "Lowell Sharpe" <ippm-request@ietf.org>
Reply-To: "Lowell Sharpe" <ippm-request@ietf.org>
To: ippm-request@ietf.org
Subject: Looking for a replica watch?
Date: Mon, 26 May 2008 17:15:05 -0500
Content-Type: text/plain;
Content-Transfer-Encoding: 7Bit


If the only thing standing between you and a luxurious Cartier watch is money, then today is your lucky day! Prestige Replicas, the world-famous replica watches dealer, is offering a 15% discount during these spring months for two or more watches, making their whole Cartier collection even more affordable.
http://www%2Esuppoenn%2Ecom/

As you are probably aware of, Prestige Replicas has one of the most extensive collections of Cartier replica watches in the whole wide web. Who cares if they are not legitimate? These replicas are of such high quality that not even a connoisseur would be able to distinguish them from an original Cartier. And with their online delivery guarantee you will be enjoying your new watch in just a couple of days! So, what are you waiting for? Visit Prestige Replicas today!
http://www%2Esuppoenn%2Ecom/





From c.neid@bw-verdi-goe.de  Tue May 27 16:58:20 2008
Return-Path: <c.neid@bw-verdi-goe.de>
X-Original-To: ietfarch-iptel-archive@core3.amsl.com
Delivered-To: ietfarch-iptel-archive@core3.amsl.com
Received: from localhost (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id 158A33A6B36;
	Tue, 27 May 2008 16:58:20 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -5.716
X-Spam-Level: 
X-Spam-Status: No, score=-5.716 tagged_above=-999 required=5
	tests=[BAYES_99=3.5, FH_RELAY_NODNS=1.451, FS_REPLICA=0.994,
	FS_REPLICAWATCH=10.357, HELO_DYNAMIC_IPADDR=2.426,
	HTTP_ESCAPED_HOST=0.134, RCVD_IN_PBL=0.905, RCVD_IN_SORBS_DUL=0.877,
	RDNS_NONE=0.1, SARE_SPEC_REPLICA_OBFU=1.812,
	SARE_SPEC_ROLEX_NOV5A=1.062, SARE_SPEC_ROLEX_NOV5F=0.666,
	URIBL_AB_SURBL=10, URIBL_BLACK=20, URIBL_JP_SURBL=10,
	URIBL_OB_SURBL=10, URIBL_SC_SURBL=10, URIBL_WS_SURBL=10,
	USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([64.170.98.32])
	by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id 2lCoBUJc5xfe; Tue, 27 May 2008 16:58:14 -0700 (PDT)
Received: from client-201.230.1.79.speedy.net.pe (unknown [201.230.1.79])
	by core3.amsl.com (Postfix) with SMTP id 91EC33A6AEF;
	Tue, 27 May 2008 16:57:58 -0700 (PDT)
X-Originating-IP: 164.82.186.64 by smtp.201.230.1.79;  Tue, 27 May 2008 19:58:12 -0500
Message-ID: <kzqifzrDUFQJWNippm-request@ietf.org>
From: "Marisa Gomes" <ippm-request@ietf.org>
Reply-To: "Marisa Gomes" <ippm-request@ietf.org>
To: ippm-request@ietf.org
Subject: Hot replica watches from 2008
Date: Tue, 27 May 2008 19:58:12 -0500
Content-Type: text/plain;
Content-Transfer-Encoding: 7Bit


A Tag Heuer watch is a luxury statement on its own. Unfortunately, that luxury comes with a price... Except when you visit Prestige Replicas, the web's most comprehensive collection of brand name replica watches. In Prestige Replicas, any Tag Heuer is available for just over $200. http://www%2Essedkke%2Ecom/  For those of us who have always dreamed of wearing a Tag Heuer, there is no better time to make our dream come true than this very moment, and no better place to do it, than at Prestige Replicas. Here you will find the most prestigious replica Tag Heuers, at an unbeatable price. Come inside now... your Tag Heuer watch is waiting for you at Prestige Replicas.
http://www%2Essedkke%2Ecom/





