Subject: [Isms] Implementation Report Published

From: Sean Turner <[email-masked]>
Date: Mon, 18 Apr 2011 10:17:59 -0400

The IESG Secretary has posted the implementation report:

http://www.ietf.org/iesg/implementation-report.html

spt

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 18 Apr 2011 07:33:59 -0700

>>>>> On Mon, 18 Apr 2011 10:17:59 -0400, Sean Turner <[email-masked]> said:

ST> The IESG Secretary has posted the implementation report:

I think you mean "interoperability report", which is one better than an
implementation ;-)

Sounds like it's time to get the IESG thinking about updating the
status.  Hopefully Juergen will ask for this soon?
-- 
Wes Hardaker
Cobham Analytic Solutions

---

From: Sean Turner <[email-masked]>
Date: Mon, 18 Apr 2011 10:45:37 -0400

Working on issuing the IETF LCs ;)

spt

On 4/18/11 10:33 AM, Wes Hardaker wrote:
>>>>>> On Mon, 18 Apr 2011 10:17:59 -0400, Sean Turner<[email-masked]>  said:
>

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 18 Apr 2011 07:47:51 -0700

>>>>> On Mon, 18 Apr 2011 10:45:37 -0400, Sean Turner <[email-masked]> said:

ST> Working on issuing the IETF LCs ;)

Fantastic!