Subject: [Isms] Progressing RFCs 5343, 5590, 5991, and 6353 to Internet Standard

From: Sean Turner <[email-masked]>
Date: Wed, 1 Jan 2014 13:06:43 -0500

I’ve received a request to progress RFCs 5343, 5590, 5991, and 6353 to Internet Standard.  I plan to initiate the IETF LC today, I will make sure to copy this list in case there are any issues you may be aware of.

spt

---

From: Wes Hardaker <[email-masked]>
Date: Fri, 03 Jan 2014 06:32:53 -0800

Sean Turner <[email-masked]> writes:

> I’ve received a request to progress RFCs 5343, 5590, 5991, and 6353 to
> Internet Standard.  I plan to initiate the IETF LC today, I will make
> sure to copy this list in case there are any issues you may be aware
> of.

Awesome Sean, thank you very much for the work!
-- 
Wes Hardaker
Parsons

---

From: Sean Turner <[email-masked]>
Date: Fri, 3 Jan 2014 12:40:06 -0500

I’m going to need to redo the last call based on a fat finger.  I’m not moving Teredo to IS.  Dave Harrington’s got a keen eye.

spt