Subject: [Isms] IEEE CNS 2018 Call for Papers (Deadline Extended to January 05)

From: "LUO, LANNAN" <[email-masked]>
Date: Mon, 18 Dec 2017 22:08:25 +0000

[Apologies, if you receive multiple copies of this CFP]

                          CALL FOR PAPERS

                           IEEE CNS 2018

           IEEE Conference on Communications and Network Security
                      Beijing, China, May 30-June 1, 2018
                      URL: http://cns2018.ieee-cns.org/

                  IEEE Communications Society Core Conference

                  PAPER SUBMISSION DEADLINE extended to January 05, 2018

************************************************************************************
IEEE Conference on Communications and Network Security (IEEE CNS) is a conference series in IEEE Communications Society (ComSoc) core conference portfolio and the only ComSoc conference focusing solely on cybersecurity. IEEE CNS provides a premier forum for security researchers, practitioners, policy makers, and users to exchange ideas, techniques and tools, raise awareness, and share experience related to all practical and theoretical aspects of cybersecurity.

Building on the success of the past five years’ conferences, IEEE CNS 2018 seeks original high-quality technical papers from academia, government, and industry. Topics of interest encompass all practical and theoretical aspects of communications and network security, from the physical layer to the network layer to the variety of applications reliant on a secure communication substrate.

TOPICS OF INTERESTS
--------------------------------
* Anonymity and privacy technologies
* Computer and network forensics
* Cyber deterrence strategies
* Game-theoretic security technologies
* Implementation and evaluation of networked security systems
* Information-theoretic security
* Intrusion detection, prevention, and response
* Key management, public key infrastructures, certification, revocation, and authentication
* Malware detection and mitigation
* Security metrics and models
* Physical-layer and cross-layer security technologies
* Security and privacy for big data
* Security and privacy for data and network outsourcing services
* Security and privacy for mobile and wearable devices
* Security and privacy in cellular networks
* Security and privacy in cloud and edge computing
* Security and privacy in crowdsourcing
* Security and privacy in emerging wireless technologies (dynamic spectrum sharing, cognitive radio networks, millimeter wave communications, MIMO systems, etc.)
* Security and privacy in peer-to-peer and overlay networks
* Security and privacy in Wi-Fi, ad hoc, mesh, sensor, vehicular, body-area, disruption/delay tolerant, and social networks
* Security and privacy in smart cities, smart and connected health, IoT, and RFID systems
* Security for critical infrastructures (smart grids, transportation systems, etc.)
* Security for future Internet architectures and designs
* Security for software-defined and data center networks
* Social, economic, and policy issues of trust, security, and privacy
* Traffic analysis
* Usable security and privacy
* Web, e-commerce, m-commerce, and e-mail security

IMPORTANT DATES
---------------------------
Paper Submission Deadline: January 05, 2018
Notification of Acceptance: February 27, 2018
Final Paper Submission: March 19, 2018

CONFERENCE CHAIRS
-------------------------------
General Chair:
Jiwu Jing (Chinese Academy of Sciences, PR China)

Program Chairs:
Loukas Lazos (University of Arizona, USA)
Peng Liu (Pennsylvania State University, USA)

TECHNICAL PROGRAM COMMITTEE
----------------------------------------------------
See: http://cns2018.ieee-cns.org/

---

From: "LUO, LANNAN" <[email-masked]>
Date: Sat, 30 Dec 2017 21:06:50 +0000

CALL FOR PAPERS

                           IEEE CNS 2018

TOPICS OF INTERESTS

IMPORTANT DATES

CONFERENCE CHAIRS

Program Chairs: