Subject: Re: [its] slides to present

From: Emmanuel Baccelli <[email-masked]>
Date: Tue, 27 Mar 2012 08:42:48 +0200

Hi all,
nice meeting yesterday. Can all the presenters send their slides to the
list? That would be useful.
Thanks
Emmanuel

On Mon, Mar 26, 2012 at 6:04 PM, <[email-masked]> wrote:

> Hi Alex,
>
> Here are the slides that I would like to present!
>
> Best regards,
> Georgios
>
> ________________________________________
> Van: [email-masked] [[email-masked]] namens Alexandru
> Petrescu [[email-masked]]
> Verzonden: maandag 26 maart 2012 17:23
> Aan: [email-masked]
> Onderwerp: [its] Room number is 212-213 (more precise)
>
> Room number is 212-213m.  They are located very near the IETF
> Registration desk.
>
> The label outside the office says "Bureau 212" and "Bureau 213M".
>
> Alex
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>
>

---

From: Thierry Ernst <[email-masked]>
Date: Tue, 27 Mar 2012 09:11:49 +0200

We are going to put these on line at a single location, so no need to 
send them on the list.
Regards,
Thierry

On 27/03/12 08:42, Emmanuel Baccelli wrote:
> Hi all,
> nice meeting yesterday. Can all the presenters send their slides to 
> the list? That would be useful.
> Thanks
> Emmanuel
>
> On Mon, Mar 26, 2012 at 6:04 PM, <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi Alex,
>
>     Van: [email-masked] <mailto:[email-masked]>
>     [[email-masked] <mailto:[email-masked]>] namens
>     Alexandru Petrescu [[email-masked]
>     <mailto:[email-masked]>]
>     Aan: [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Emmanuel Baccelli <[email-masked]>
Date: Tue, 27 Mar 2012 09:39:46 +0200

Great!
Emmanuel

On Tue, Mar 27, 2012 at 9:11 AM, Thierry Ernst <[email-masked]>wrote:

>
> We are going to put these on line at a single location, so no need to send
> them on the list.
> Regards,
> Thierry
>
>
> its mailing [email-masked]://www.ietf.org/mailman/listinfo/its
>
>
>

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 27 Mar 2012 10:29:21 +0200

The problem with sending to the list is that, there is a size limit of
40kb, if I am not wrong.

Most presenters sent me their slides, I can send them to you in private
just ask.  Until we have a website.

Alex

Le 27/03/2012 08:42, Emmanuel Baccelli a écrit :
> Hi all, nice meeting yesterday. Can all the presenters send their
> slides to the list? That would be useful. Thanks Emmanuel
>
> Best regards, Georgios
> ________________________________________ Van: [email-masked]
> <mailto:[email-masked]> [[email-masked]
> <mailto:[email-masked]>] namens Alexandru Petrescu
> [[email-masked] <mailto:[email-masked]>]
> Verzonden: maandag 26 maart 2012 17:23 Aan: [email-masked]
> <mailto:[email-masked]> Onderwerp: [its] Room number is 212-213 (more
> precise)
>
> Alex _______________________________________________ its mailing
> list [email-masked] <mailto:[email-masked]>
> _______________________________________________ its mailing list
> _______________________________________________ its mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/its