Subject: [its] Agenda informal meeting ITS, Monday 19h00-20h00, room 213-214

From: Alexandru Petrescu <[email-masked]>
Date: Sat, 24 Mar 2012 18:07:38 +0100

IP for ITS Intelligent Transportation Systems
Informal Meeting
Monday, March 26th, 2012
19h00-20h00
Room 212-213, capacity 60 person.

Discussion towards shaping a problem statement and identify some
scenarios and what might be needed.  There is currently no priority
solution.  Some people just couldn't travel this time.

- Introduction                                5min.
- Stuck important unsolved things (W. Eddy)   5min.
- IP for onboard, ULA (R. Bless)              5min.
- DLEP draft (S. Ratliff)                     5min.
- ISO and ETSI (T. Ernst w or w/o slides)     5min.
- Discussion                                  30minutes.

Let me know.

Alex

---

From: <[email-masked]>
Date: Sun, 25 Mar 2012 10:52:41 +0000

Hi Alex, Hi all,

There are two issues that in my opinion might be important for further considerations in the IETF work in the ITS area.
One issue is related to the support of the traffic safety applications requirements, that has been presented during two previous Internet Area open meetings.

http://tools.ietf.org/id/draft-karagiannis-traffic-safety-requirements-02.txt
http://www.ietf.org/proceedings/75/slides/intarea-1.pdf
http://www.ietf.org/proceedings/76/slides/intarea-4.pdf

This draft emphasizes the main ITS traffic safety requirements and the main question that was asked during these presentations was and which is still valid: 
Could these new traffic safety communication requirements be supported by IP network and IP transport based solutions that will be standardized by the IETF?
I can make a slide that will project the above question  to stimulate discussion if needed!

The second issue that my group was working on lately is to extend the DNS to provide geographical addressing towards VANETS, see papers below. I could provide the problem statement behind this issue tomorrow!

I can use 10 minutes.
http://eprints.eemcs.utwente.nl/20816/01/1569480975.pdf
http://eprints.eemcs.utwente.nl/19186/01/05698258.pdf

Best regards,
Georgios

________________________________________
Van: [email-masked] [[email-masked]] namens Alexandru Petrescu [[email-masked]]
Verzonden: zaterdag 24 maart 2012 18:07
Aan: [email-masked]
CC: Marco Liebsch
Onderwerp: [its] Agenda informal meeting ITS, Monday 19h00-20h00, room 213-214

- Introduction                                5min.

Let me know.

Alex

_______________________________________________
its mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/its

---

From: "Buddenberg, Rex (CIV)" <[email-masked]>
Date: Sat, 24 Mar 2012 18:07:01 +0000

Alex,

Sandwich in as you see fit:

One among several scenarios: instrumenting an ambulance.  
 - multiple end systems on LAN in vehicle
 - router mounted in vehicle
 - radio-WAN to reach to terrestrial internet.

Today most discussion of 'mobile' is with the radio network segment at fringe of internet, in a LAN topological position (e.g. wifi reach from last router to end system).  But the challenge is not a LAN problem, but a radio-WAN one where the radio-WAN is in interior of internet, not at edge.  'Reach to mobile _platforms_' clears the ambiguity.
 - topological difference -- radio-WAN, not wireless LAN
 - shared medium, making the router-router-router interconnect problem a multi one, not a point-point one (like fiber).  At layer 2, contention-free MAC required.
 - four orders of magnitude less capacity -- radio-WAN yields Mbits; both terrestrial-WAN and LANs yield 10Gbits.  

These observations tell us what we need to have work (together):
 - high availability systems engineering
 - multicast
 - stable MAC
 - shifting topology (mostly radio-WAN node handoffs)
 - diff-serv.  (The congestion will always be in the radio-WAN and it will be manifest at the routers ringing the radio-WAN)
 - management.  Mission critical implementations like instrumenting an ambulance cannot live with the laissez-faire management attitudes common in much of internet practice.  
 - end-to-end (i.e. layer 6/7) security in applications.  Problem transcends IETF scope.  

Virtually all of these subject areas have standards attention, either in IETF or IEEE 802 (and elsewhere).  But you seem to be fishing for a rally-point in ITS.  Might this fit?

(I'm stuck at home, won't be there in person).

________________________________________
From: [email-masked] [[email-masked]] on behalf of Alexandru Petrescu [[email-masked]]
Sent: Saturday, March 24, 2012 10:07 AM
To: [email-masked]
Cc: Marco Liebsch
Subject: [its] Agenda informal meeting ITS, Monday 19h00-20h00, room 213-214

- Introduction                                5min.

Let me know.

Alex

---

From: <[email-masked]>
Date: Sun, 25 Mar 2012 10:37:29 +0000

Hi Alex, Hi all,

Best regards,
Georgios

- Introduction                                5min.

Let me know.

Alex

---

From: Alexandru Petrescu <[email-masked]>
Date: Sun, 25 Mar 2012 21:13:55 +0200

Following remarks, consider this updated agenda which adds two topics
from G. Karagiannis.

- Introduction                                              5min.
- Stuck important unsolved things (W. Eddy)                 5min.
- IP for onboard, ULA (R. Bless)                            5min.
- DLEP draft (S. Ratliff)                                   5min.
- ISO and ETSI (T. Ernst w or w/o slides)                   5min.
- DNS extensions for geographical and VAN (G. Karagiannis)  5min.
- Requirements from traffic safety (G. Karagiannis)         5min.
- Discussion                                               25minutes.

Alex

---

From: Alexandru Petrescu <[email-masked]>
Date: Sun, 25 Mar 2012 21:24:32 +0200

Rex,

Thank you for the description of the instrumented ambulance scenario.
If I understand correctly, this stresses the need of a topology
extending the number of hops beyond radio-WAN.  A radio-WAN should be
used (instead of WiFi) which is a long-range cellular wireless MAN, and
which can be considered as core network and not edge network.

This perspective is indeed different than considering the radio-WAN as
an end system.  I doubt however it would be close to the core.  If one
counts the number of IP hops, it would be like 2-5 hops between
instruments and radio-WAN, and the existing 10-15 hops through the core.

This would still make this radio-WAN to be somewhere close to the edge.

But I agree with this topology extension perspective.

Since you will not be present, if you agree, I can say a few words in
the introduction about this scenario.

I may add that the router-router-router interconnect problem could be
solved with radio-WAN, providing certain advantages.  And, IMHO, it may
have inconvenients compared to straight router-router interconnection
(using WiFi) in that the latency may be higher.

Alex

Le 24/03/2012 19:07, Buddenberg, Rex (CIV) a écrit :
> One among several scenarios: instrumenting an ambulance. - multiple
> end systems on LAN in vehicle - router mounted in vehicle - radio-WAN
> to reach to terrestrial internet.
>
>
> Today most discussion of 'mobile' is with the radio network segment
> at fringe of internet, in a LAN topological position (e.g. wifi reach
> from last router to end system).  But the challenge is not a LAN
> problem, but a radio-WAN one where the radio-WAN is in interior of
> internet, not at edge.  'Reach to mobile _platforms_' clears the
> ambiguity. - topological difference -- radio-WAN, not wireless LAN -
> shared medium, making the router-router-router interconnect problem a
> multi one, not a point-point one (like fiber).  At layer 2,
> contention-free MAC required. - four orders of magnitude less
> capacity -- radio-WAN yields Mbits; both terrestrial-WAN and LANs
> yield 10Gbits.
>
> These observations tell us what we need to have work (together): -
> high availability systems engineering - multicast - stable MAC -
> shifting topology (mostly radio-WAN node handoffs) - diff-serv.  (The
> congestion will always be in the radio-WAN and it will be manifest at
> the routers ringing the radio-WAN) - management.  Mission critical
> implementations like instrumenting an ambulance cannot live with the
> laissez-faire management attitudes common in much of internet
> practice. - end-to-end (i.e. layer 6/7) security in applications.
> Problem transcends IETF scope.
>
> Virtually all of these subject areas have standards attention, either
> in IETF or IEEE 802 (and elsewhere).  But you seem to be fishing for
> a rally-point in ITS.  Might this fit?
>
>
> ________________________________________ From: [email-masked]
> [[email-masked]] on behalf of Alexandru Petrescu
> [[email-masked]] Sent: Saturday, March 24, 2012 10:07
> AM To: [email-masked] Cc: Marco Liebsch Subject: [its] Agenda informal
> meeting ITS, Monday 19h00-20h00, room 213-214
>
> IP for ITS Intelligent Transportation Systems Informal Meeting
> Monday, March 26th, 2012 19h00-20h00 Room 212-213, capacity 60
> person.
>
> - Introduction                                5min. - Stuck important
> unsolved things (W. Eddy)   5min. - IP for onboard, ULA (R. Bless)
> 5min. - DLEP draft (S. Ratliff)                     5min. - ISO and
> ETSI (T. Ernst w or w/o slides)     5min. - Discussion
> 30minutes.
>
> Let me know.
>
> Alex
>
> _______________________________________________ its mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/its

---

From: Wesley Eddy <[email-masked]>
Date: Mon, 26 Mar 2012 03:11:22 -0400

On 3/25/2012 3:13 PM, Alexandru Petrescu wrote:
> ...

Alex - I woke up without my voice this morning.  I don't
think I'll be able to speak (especially not loudly) for
this part of the ITS meeting this evening unless it
returns.

Since getting a clear problem statement (or problems
statements!) seems to be important at this phase, I think
it still makes sense to spend some time on, if someone
else can cover it.

-- 
Wes Eddy
MTI Systems

---

From: "Ivancic, William D. (GRC-RHN0)" <[email-masked]>
Date: Mon, 26 Mar 2012 07:33:26 -0500

Southwest Research did this many years ago, instrumenting an ambulance.  I think it is deployed operationally.  However, it may not be fully standard-base.  It was a long time ago when I met this group.  Mostly likely 1999 - 2003 timeframe.  Actually, I think Sterling Kinkler was the person I was communicating with and probably regarding use of NASA's Advanced Communication Technology Satellite (ACTS).  If so, he is very approachable.

http://www.swri.org/4org/d10/comm/commeng/lifelink.htm

http://www.swri.org/3pubs/ird1999/10909199.htm

- Will

On Mar 24, 2012, at 2:07 PM, Buddenberg, Rex (CIV) wrote:

Alex,

________________________________________
From: [email-masked]<mailto:[email-masked]> [[email-masked]] on behalf of Alexandru Petrescu [[email-masked]]
Sent: Saturday, March 24, 2012 10:07 AM
To: [email-masked]<mailto:[email-masked]>
Cc: Marco Liebsch
Subject: [its] Agenda informal meeting ITS, Monday 19h00-20h00, room 213-214

- Introduction                                5min.

Let me know.

Alex

_______________________________________________
its mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/its
_______________________________________________
its mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/its

******************************
William D. Ivancic
Phone 216-433-3494
Fax 216-433-8705
Networking Lab 216-433-2620
Mobile 440-503-4892
http://roland.grc.nasa.gov/~ivancic

---

From: "Ivancic, William D. (GRC-RHN0)" <[email-masked]>
Date: Mon, 26 Mar 2012 08:12:22 -0500

I just got an email that Wes lost his voice and may not be able to present.

Wes and I exchanged a few emails and he asked if I had any points to add from various mobile networking experience.

One of Wes' thoughts was that "we first need to define what
we think are reasonable roles for providers, end
users, and manufacturers based on current or near-
future plans, and be clear about who actually installs
routers in vehicles, who configures them, how the end
hosts are configured, and how the whole thing is
eventually managed."

A couple of points:

0)  We are a  technical group of people, but they really need to thing about the business case.

1) KISS (Keep it Simple)

2) What can I NOT DO with just a  LTE (G4) link or even G3 cellular on the road and perhaps WiFi in my garage.   Cellular is rather inexpensive.  Do I really need more that what is possible with existing technologies or those on the immediate horizon?

3) What services do we want to provide?

   3a)  If the services implies any type of safety, there are legal concerns that may move businesses  away from deploying.  The market may not be big enough for the liability concerns. (I think this is a big issue for vehicle manet and multi-hop through other's networks.)

  3b)  If a deployment requires special infrastructure, who pays (business case)?  This is why I alway pushed for use of 3rd party networks. I did not want to deploy my own network.

4) Be careful about outliers.  They are interesting, but generally do not provide the business case and add lots of complexity.  For example, it would be nice to have full connectivity for a ambulance in a rural area, but, at what cost.  Better that someone in need of critical care move to an urban area or take the risk of not having such services.

So it comes down to the usual "What do you want to do and  Why?"

- Will

On Mar 25, 2012, at 3:13 PM, Alexandru Petrescu wrote:

- Introduction                                              5min.

Alex

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 26 Mar 2012 16:11:03 +0200

Thanks for the pointer.  We may need to get in touch with Sothwest
Research to see whether standard tools may be needed.

Technically speaking, there may be several possible ways of connecting
an ambulance to Internet, and respecting certain criticality requirements.

One means is to have this router platform in the vehicle to connect to a
cellular system, operated by a cell operator.  Some operators may offer
dedicated channels for some kind of emergency operation.

Another, as seemingly described by this paper, is to deploy another
"wireless Ethernet" network along the highways, i.e. WiFi Access Point
poles every 100meter, and each pole also connecting to sattelite.  If I
understand it correctly.

YEt another is to have the satellite link in the vehicle.

This obviously leads to a number of topology constraints that impact the
way IP addresses and routing are used for this ambulance system.

Alex

Le 26/03/2012 14:33, Ivancic, William D. (GRC-RHN0) a écrit :
> Southwest Research did this many years ago, instrumenting an
> ambulance. I think it is deployed operationally. However, it may not
> be fully standard-base. It was a long time ago when I met this group.
> Mostly likely 1999 - 2003 timeframe. Actually, I think Sterling
> Kinkler was the person I was communicating with and probably
> regarding use of NASA's Advanced Communication Technology Satellite
> (ACTS). If so, he is very approachable. * *
>> end systems on LAN in vehicle - router mounted in vehicle -
>> radio-WAN to reach to terrestrial internet.
>>
>>
>> at fringe of internet, in a LAN topological position (e.g. wifi
>> reach from last router to end system). But the challenge is not a
>> LAN problem, but a radio-WAN one where the radio-WAN is in interior
>> of internet, not at edge. 'Reach to mobile _platforms_' clears the
>> ambiguity. - topological difference -- radio-WAN, not wireless LAN
>> - shared medium, making the router-router-router interconnect
>> problem a multi one, not a point-point one (like fiber). At layer
>> 2, contention-free MAC required. - four orders of magnitude less
>> shifting topology (mostly radio-WAN node handoffs) - diff-serv.
>> (The congestion will always be in the radio-WAN and it will be
>> manifest at the routers ringing the radio-WAN) - management.
>> Mission critical implementations like instrumenting an ambulance
>> cannot live with the laissez-faire management attitudes common in
>> much of internet practice. - end-to-end (i.e. layer 6/7) security
>> in applications. Problem transcends IETF scope.
>>
>> Virtually all of these subject areas have standards attention,
>> either in IETF or IEEE 802 (and elsewhere). But you seem to be
>> fishing for a rally-point in ITS. Might this fit?
>>
>>
>> <mailto:[email-masked]> [[email-masked]] on behalf of
>> Alexandru Petrescu [[email-masked]] Sent: Saturday,
>> March 24, 2012 10:07 AM To: [email-masked] <mailto:[email-masked]> Cc:
>> Marco Liebsch Subject: [its] Agenda informal meeting ITS, Monday
>> 19h00-20h00, room 213-214
>>
>> - Introduction 5min. - Stuck important unsolved things (W. Eddy)
>> 5min. - IP for onboard, ULA (R. Bless) 5min. - DLEP draft (S.
>> Ratliff) 5min. - ISO and ETSI (T. Ernst w or w/o slides) 5min. -
>> Discussion 30minutes.
>>
>> Let me know.
>>
>> Alex
>>
>> [email-masked] <mailto:[email-masked]>
> ****************************** William D. Ivancic Phone 216-433-3494
> Fax 216-433-8705 Networking Lab 216-433-2620 Mobile 440-503-4892

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 26 Mar 2012 17:20:19 +0200

About audio stream,

Earlier meetings in this room used this audio stream, so I wonder
whether it would work for 19h00-20h00 as well.

http://ietf83streaming.dnsalias.net/ietf/ietf831.m3u

Alex

Le 25/03/2012 21:13, Alexandru Petrescu a écrit :
> Ratliff) 5min. - ISO and ETSI (T. Ernst w or w/o slides) 5min. - DNS
> extensions for geographical and VAN (G. Karagiannis) 5min. -
> Requirements from traffic safety (G. Karagiannis) 5min. - Discussion
> 25minutes.
>
> Alex
>

---

From: Rex Buddenberg <[email-masked]>
Date: Mon, 26 Mar 2012 09:07:03 -0700

Will,

Instrumenting an ambulance is hardly a new idea.  But extending the
internet to do so is certainly novel if you listen to the (US) emergency
services folks.  And that's just one case among many -- it was enough to
illustrate the systems engineering issues.

Alex,

You got the tone right -- use as you see fit.  

On Mon, 2012-03-26 at 07:33 -0500, Ivancic, William D. (GRC-RHN0) wrote:
> be fully standard-base.  It was a long time ago when I met this
> group.  Mostly likely 1999 - 2003 timeframe.  Actually, I
> think Sterling Kinkler was the person I was communicating with and
> probably regarding use of NASA's Advanced Communication Technology
> Satellite (ACTS).  If so, he is very approachable.
> 
> 
> > ambiguity.
> > 2, contention-free MAC required.
> > - four orders of magnitude less capacity -- radio-WAN yields Mbits;
> > both terrestrial-WAN and LANs yield 10Gbits.  
> > 
> > - diff-serv.  (The congestion will always be in the radio-WAN and it
> > will be manifest at the routers ringing the radio-WAN)
> > - management.  Mission critical implementations like instrumenting
> > an ambulance cannot live with the laissez-faire management attitudes
> > common in much of internet practice.  
> > From: [email-masked] [[email-masked]] on behalf of
> > Alexandru Petrescu [[email-masked]]

---

From: "Kinkler, E. Sterling, Jr." <[email-masked]>
Date: Mon, 26 Mar 2012 18:06:26 +0000

All - thanks for including me in emails.  The LifeLink project has run its course.  This system used a small amount (relatively) of available spectrum in distributed ITS F.O. network.

Links between access points (generally ITS camera locations) and the vehicles were accomplished using 2.45 GHz SS packet radios (predecessors of Wi-Fi 802.zxx standards). 

For a while, it looked like "mesh"-type networks could be of help. Maybe some derivative of conversation below?

Not sure what you are trying to do, but will try to help....tnx, Sterling

E. Sterling Kinkler, Jr. PE
Staff Engineer
Communications and Embedded Systems
Southwest Research Institute
PO Box 28510
San Antonio, Texas  78228
[email-masked]

-----Original Message-----
From: Rex Buddenberg [mailto:[email-masked]] 
Sent: Monday, March 26, 2012 11:07 AM
To: Ivancic, William D. (GRC-RHN0)
Cc: Buddenberg, Rex (CIV); Alexandru Petrescu; [email-masked]; Marco Liebsch; Kinkler, E. Sterling, Jr.
Subject: Re: [its] Agenda informal meeting ITS, Monday 19h00-20h00, room 213-214

Will,

Alex,