Subject: Re: [its] ITS slides

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 03 Apr 2012 10:25:07 +0200

Le 02/04/2012 11:36, Seil Jeon a écrit :
> Hi Alexandru,
> Prepared to upload ITS slides?
> If you did, let me know please.

Seil,

The slides of the Informal Meeting ITS, March 26th 2012, Paris, IETF, 
are at:

http://imara.inria.fr/ietf-its
(in the slides from Georgios there may be some changes).

The audiolog is at:
http://bit.ly/audiolog-its-ietf-march2012
(15Mbyte mp3, until April 30thm 2012)
(on the righthand side of image it says "Etape de validation" - it's a
  captcha - you need to type in the words, in the field "Saisissez..."
  and then click the button "Valider et telecharger" which means to
  download)

Alex

---

From: Seil Jeon <[email-masked]>
Date: Tue, 3 Apr 2012 15:12:02 +0100

Thanks, Alexandru

Best Regards,

Seil Jeon

2012/4/3 Alexandru Petrescu <[email-masked]>

> The slides of the Informal Meeting ITS, March 26th 2012, Paris, IETF, are
> at:
>
> http://bit.ly/audiolog-its-**ietf-march2012<http://bit.ly/audiolog-its-ietf-march2012>