Subject: [its] recent advancements and whether to meet in Vancouver

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 20 Jul 2012 11:10:28 +0200

Group,

In the recent weeks, a number of advancements happened here.

- new University and Industry participants expressed interest in work.
- a demo and its documentation were announced.
- new drafts about problems, scenarios and requirements were announced.

In my oppinion this qualifies for a face-to-face meeting.  If interested
to attend such a meeting in Vancouver, please let me know
- I could ask for a room.

If yes, I'd propose to meet Monday evening.

Yours,

Alex

---

From: <[email-masked]>
Date: Fri, 20 Jul 2012 09:15:10 +0000

Hi Alex,

I think that it will be useful to have such a f2f meeting in Vancouver!

Best regards,
Georgios

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Alexandru Petrescu
> Sent: vrijdag 20 juli 2012 11:10
> To: [email-masked]
> Subject: [its] recent advancements and whether to meet in Vancouver
> 
> Group,
> 
> In my oppinion this qualifies for a face-to-face meeting.  If interested to
> attend such a meeting in Vancouver, please let me know
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its