Subject: [its] Updated Charter Proposal - ITS 9

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 08 Apr 2013 15:47:36 +0200

Dear participants to ITS list,

I have updated the proposal of Charter to reflect recent discussions.

- shortened more formulations, briefly expanded a few.
- promote overall MANET instead of particular MANET protocol.
- particularized which security at what layer.
- expanded the text of generic ETSI ITS geonetworking with IPv6
   geo-distribution of messages.

Comments welcome,

Alex

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 12 Apr 2013 14:19:28 +0200

I am sorry, here is the attachment.

Alex

Le 08/04/2013 15:47, Alexandru Petrescu a écrit :
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>
>