Subject: [its] Pending request of BoF slot for ITS of IETF in Berlin, decision by June 20, 27

From: Alexandru Petrescu <[email-masked]>
Date: Sun, 02 Jun 2013 20:00:35 +0200

ITSers,

I wanted to let you know that I have sent a request for scheduling a BoF
session for ITS of IETF in Berlin.  We will get a response by June 20 or
June 27th.

I guess the decision for Berlin depends largely on the content and
activity of the email list, how far are we with Charter, how much
interest there really is, other independent signals.

The membership of the list counts approximately 200 email addresses.

Alex

---

From: Andreas Festag <[email-masked]>
Date: Mon, 24 Jun 2013 08:15:34 +0000

Dear Alexandru, dear all,

I intended to write this email already last week but then I got the info that the BoF was not accepted, so I changed to scope of the email slightly. To cut a long story short, during last week's meeting of the ETSI technical committee ITS, WG3 (Networking and Transport) has discussed this IETF BoF on ITS with some conclusions below.

In recent posts in this email list I got the impression there is some confusion about the European activities, therefore let me give some background: 
As you may know, ETSI has developed a protocol stack specification for ad hoc communication among vehicles and between vehicles and roadside infrastructure primarily for safety and traffic efficiency. The stack covers ITS-G5, a European variant of IEEE 802.11p operating in the 5 GHz band allocated for safety and traffic efficiency. Further, the stack has an ad hoc networking protocol (GeoNetworking), messaging protocols for periodic safety messages (aka CAM) and event-driven messages (aka DENM) as well as support for security and anonymity. In particular, the networking protocol supports geographical addressing and routing (geo-unicast, geo-broadcast, etc.) in the ad hoc network domain. This protocol, termed GeoNetworking, is combined with a UDP-like transport protocol called BTP. In order to link ad hoc networking to the IP world, a standard for the transmission of IPv6 over GeoNetworking has been developed. The development of the standards for the overall system as well as test specifications, conformance testing & plugtests was supported by an EC mandate and the Car-2-Car Communication Consortium (C2C-CC), and resulted in a release 1 of ETSI TC ITS standards. The standards have been trialed in several field operational tests in Europe, such as the European DRIVE C2X but also in national activities, such as simTD and SCOREF in Germany and France, respectively. Deployment of release 1 in Europe is expected around 2015/16.

The standardization activities in ETSI TC ITS so far have focused on use cases for safety and traffic efficiency, with rather limited efforts for IP-related use cases. In fact, networking in the ad hoc domain, i.e. not over infrastructure,  is well covered by ETSI GeoNetworking, which is not based on IP, but can be regarded as a sub-IP ad hoc networking protocol. However, to my best knowledge the "IPv6-based network-layer distribution of content in a geographic area" has not been considered so far in standardization though for the dissemination via cellular networks (e.g. LTE) ETSI TC ITS has started some initial activities. Further, IP mobility solutions (Mobile IP, NEMO) can well be applied for cooperative ITS, but direct communication, e.g. vehicle-to-vehicle communication, has some addressing issues and standards for route optimization would be needed for effective functioning. Finally, ETSI TC ITS has recently started to standardize multimedia content distribution for Car-2-x communication, where I would expect IPv6 to play a bigger role than for safety applications.

In summary, an IETF group dedicated to ITS would be welcome to address IP-specific protocol aspects for cooperative ITS. I hope the IETF efforts will take into account the existing solutions in ETSI TC ITS (and elsewehere). Key to succeed with a BOF proposal is to have ITS stakeholders in.

Kind regards,

Andreas Festag
ETSI TC ITS WG3 chairman

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alexandru Petrescu
Sent: Sunday, June 02, 2013 8:01 PM
To: [email-masked]
Subject: [its] Pending request of BoF slot for ITS of IETF in Berlin, decision by June 20, 27

ITSers,

I wanted to let you know that I have sent a request for scheduling a BoF session for ITS of IETF in Berlin.  We will get a response by June 20 or June 27th.

I guess the decision for Berlin depends largely on the content and activity of the email list, how far are we with Charter, how much interest there really is, other independent signals.

Alex

_______________________________________________
its mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/its

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 25 Jun 2013 11:01:08 +0200

Hi Andreas,

I thank you for your input, my comments below,

On 6/24/13, Andreas Festag <[email-masked]> wrote:
> In summary, an IETF group dedicated to ITS would be welcome to address
> IP-specific protocol aspects for cooperative ITS. I hope the IETF efforts
> will take into account the existing solutions in ETSI TC ITS (and
> elsewehere). Key to succeed with a BOF proposal is to have ITS stakeholders
> in.

Yes I agree, I think we are considering all solutions but also
considering what will be more suitable for the Internet. Furthermore,
I don't want the issue of SDOs to make this group delayed in becoming
an IETF WG, however, I see an important issue that IESG SHOULD
understand which they may ignored:

- The interests of ITS are in Europe mostly (which we can see from
Alex and Andreas input in the list).
- That for ITS technology each region has its different issues, now
for Europe region, I agree that we should consider solutions and
deployments in Europe (Andreas proposal).
- For America regions they should not force this group to make it
different only if they have clear participation best ideas that is
backed by industry.
- This group can start with Europe ITS technologies for Internet
standards (high demanded) and then America ITS technologies. All for
the best of the Internet future development.

AB

> I guess the decision for Berlin depends largely on the content and activity
> of the email list, how far are we with Charter, how much interest there
> really is, other independent signals.
>