Subject: [its] IP-based content distribution in geo area

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 17 Jun 2013 14:59:49 +0200

ITSers,

In the current charter proposal (see attached), there is an area briefly
described as "IPv6-based network-layer distribution of content in a
geographic area."

My interpretation is the following:

This is a potential activity largely inspired from the geonetworking
concept.  A use case is a vehicle that sends content to entities
situated in a particular geographical area.  For example, advertise
within a range of 5km that there is a traffic incident happening, and
not beyond this 5km area.

A potential implementation is to have an IPv6 multicast address that
represents that particular geographical area.

What do you think?

Distribution of content in a geographic area is something else?

Do you think
RFC 5222 "LoST: A Location-to-Service Translation Protocol"
may be relevant in this space?

Yours,

Alex

---

From: "Ivancic, William D. (GRC-RHN0)" <[email-masked]>
Date: Mon, 17 Jun 2013 08:13:20 -0500

I think you are best off letting the ICN research group handle this.  If you
understand your use case, you might want to articulate that use case the the
ICN research group.

http://irtf.org/icnrg

-- Will

> From: Alexandru Petrescu <[email-masked]>
> Date: Mon, 17 Jun 2013 07:59:49 -0500
> To: "[email-masked]" <[email-masked]>
> Subject: [its] IP-based content distribution in geo area
> 
> ITSers,
>

---

From: Liu Dapeng <[email-masked]>
Date: Tue, 18 Jun 2013 11:26:48 +0800

Hi Alex,

RFC 5222 specifies the mechanism of mapping a service identifier and
location information to one or more service URIs. It does not provide
the multicast mechanism that maybe needed in your use case. What do
you think?

thanks,
Dapeng Liu

2013/6/17 Alexandru Petrescu <[email-masked]>:
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

-- 

------
Best Regards,
Dapeng Liu

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 18 Jun 2013 16:50:26 +0200

Hi Dapeng,

The IP multicast mechanism I was talking about came up in a discussion
with Thierry.  This may be indeed different than the mapping of a
service identifier and location information into service URIs.

Currently I do not have a clear view of this need, but it may change.

Geonetworking is something considered as very promising vehicular
technology at ETSI ITS, and it is not the only ETSI ITS need of IP
networking.

Thoughts?

Alex

Le 18/06/2013 05:26, Liu Dapeng a écrit :
>  location information to one or more service URIs. It does not
> provide the multicast mechanism that maybe needed in your use case.
> What do you think?
>
> thanks, Dapeng Liu
>
>> In the current charter proposal (see attached), there is an area
>> briefly described as "IPv6-based network-layer distribution of
>> content in a geographic area."
>>
>> This is a potential activity largely inspired from the
>> geonetworking concept.  A use case is a vehicle that sends content
>> to entities situated in a particular geographical area.  For
>> example, advertise within a range of 5km that there is a traffic
>> incident happening, and not beyond this 5km area.
>>
>> A potential implementation is to have an IPv6 multicast address
>> that represents that particular geographical area.
>>
>> What do you think?
>>
>> Do you think RFC 5222 "LoST: A Location-to-Service Translation
>> Protocol" may be relevant in this space?
>>
>> Yours,
>>
>> Alex
>>
>> _______________________________________________ its mailing list
>> [email-masked] https://www.ietf.org/mailman/listinfo/its
>>
>
>
>