Subject: [its] Plan for bar BoF Monday after Technical Plenary?

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 01 Jul 2013 19:09:25 +0200

Hi,

I would like to plan for a bar BoF ITS in Berlin.

What do you think about Monday evening after the Technical Plenary?

Alex

---

From: Eliot Lear <[email-masked]>
Date: Mon, 01 Jul 2013 19:13:50 +0200

Hi Alex,

> What do you think about Monday evening after the Technical Plenary?

Thank you for moving forward on this.  I've said I would participate in
such a discussion.  That time works for me as would others, as long as
we can settle on them quickly.

Eliot