Subject: Re: [its] Plan for bar BoF Monday after Technical Plenary?

From: "Dowdell, John" <[email-masked]>
Date: Fri, 5 Jul 2013 11:17:32 +0000

Alex

I hope to be in town for the manet meeting, but will not arrive until Tuesday. I wonder if given the overlap between its and manet, it would be worth moving your BOF closer to the manet slot on Thursday.

Regards
John

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alexandru Petrescu
Sent: 01 July 2013 18:09
To: [email-masked]
Subject: [its] Plan for bar BoF Monday after Technical Plenary?

Hi,

I would like to plan for a bar BoF ITS in Berlin.

What do you think about Monday evening after the Technical Plenary?

Alex

_______________________________________________
its mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/its
The information contained within this e-mail and any files attached to this e-mail is private and in addition may include commercially sensitive information. The contents of this e-mail are for the intended recipient only and therefore if you wish to disclose the information contained within this e-mail or attached files, please contact the sender prior to any such disclosure. If you are not the intended recipient, any disclosure, copying or distribution is prohibited. Please also contact the sender and inform them of the error and delete the e-mail, including any attached files from your system. Cassidian Limited, Registered Office : Quadrant House, Celtic Springs, Coedkernew, Newport, NP10 8FZ Company No: 04191036 http://www.cassidian.com

---

From: Eliot Lear <[email-masked]>
Date: Fri, 05 Jul 2013 13:24:04 +0200

This woudn't kill me either.

Eliot

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 05 Jul 2013 17:26:31 +0200

manet is followed by 6lo meeting and then bits'n'bytes (demos, food)
until 21h.

Would 21h-22h bar BoF ITS work?

Alex

Le 05/07/2013 13:24, Eliot Lear a écrit :
>> I hope to be in town for the manet meeting, but will not arrive
>> until Tuesday. I wonder if given the overlap between its and manet,
>> it would be worth moving your BOF closer to the manet slot on
>> Thursday.
>>
>> Regards John
>>
>> -----Original Message----- From: [email-masked]
>> [mailto:[email-masked]] On Behalf Of Alexandru Petrescu Sent:
>> 01 July 2013 18:09 To: [email-masked] Subject: [its] Plan for bar BoF
>> Monday after Technical Plenary?
>>
>> Hi,
>>
>> _______________________________________________ its mailing list
>> [email-masked] https://www.ietf.org/mailman/listinfo/its The
>> information contained within this e-mail and any files attached to
>> this e-mail is private and in addition may include commercially
>> sensitive information. The contents of this e-mail are for the
>> intended recipient only and therefore if you wish to disclose the
>> information contained within this e-mail or attached files, please
>> contact the sender prior to any such disclosure. If you are not the
>> intended recipient, any disclosure, copying or distribution is
>> prohibited. Please also contact the sender and inform them of the
>> error and delete the e-mail, including any attached files from your
>> system. Cassidian Limited, Registered Office : Quadrant House,
>> Celtic Springs, Coedkernew, Newport, NP10 8FZ Company No: 04191036
>> http://www.cassidian.com
>> _______________________________________________ its mailing list
>> [email-masked] https://www.ietf.org/mailman/listinfo/its
>>
>>
>
>
>