Subject: Re: [its] ETSI ITS Privacy Work

From: Russ Housley <[email-masked]>
Date: Sun, 3 Apr 2016 14:46:11 -0400

From: Arnaud KAISER <[email-masked]>
Subject: Re: [its] Updated charter (small correction)
Date: February 25, 2016 at 9:04:25 AM EST
To: Alexandre Petrescu <[email-masked]>, "[email-masked]" <[email-masked]>

Dear ITSers,
 
Concerning privacy aspects in ITS, I would like to inform you that ETSI WG5 (security and privacy WG) started a work item related to privacy. More precisely, the WI focus on pseudonym change strategies. Pseudonyms are used by ITS stations (vehicles, roadside units, etc.) to identify each other without revealing their true identity. This to protect private data and also to avoid attacks like tracking of vehicles for example.
 
This aspect may be interesting to study in the context of IPv6 moving networks.

Dr. Arnaud Kaiser
Research Engineer
Institut de Recherche Technologique SystemX
8, Avenue de la Vauve
91120 Palaiseau – FRANCE

Is this work available to the people on this list?

My understanding is that this works is looking at when a vehicle would switch from one certificate to another within the set of somewhat-limited-lifetime certificates that have been assigned to the vehicle.  Is that right?

Russ

---

From: "Carl Reed" <[email-masked]>
Date: Mon, 4 Apr 2016 08:30:56 -0600

Russ et. al.

I would check various documents crafted by the GeoPriv WG. GeoPriv began addressing privacy and location issues in (about) 2002 and generated a number of documents that deal with numerous aspects related to location and privacy. https://datatracker.ietf.org/wg/geopriv/charter/

Regards

Carl

From: Russ Housley 
Sent: Sunday, April 03, 2016 12:46 PM
To: [email-masked] 
Subject: Re: [its] ETSI ITS Privacy Work

  Dear ITSers,

       Dr. Arnaud Kaiser
        Research Engineer

Russ

--------------------------------------------------------------------------------
_______________________________________________
its mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/its

---

From: Russ Housley <[email-masked]>
Date: Mon, 4 Apr 2016 10:36:49 -0400

Carl:

I am very aware of the GeoPriv WG output.  Maybe other are not, so thank for telling everyone about it.

Does the ETSI ITS Privacy work gave any dependency on the GeoPriv WG output?

Russ

---

From: William Whyte <[email-masked]>
Date: Mon, 4 Apr 2016 10:41:32 -0400

Hi Russ,

> Is this work available to the people on this list?

To access ETSI working documents or participate in ETSI mailing lists you
need to be an ETSI member or sponsored by an ETSI member. However, the ETSI
ITS standards are free once issued.

> My understanding is that this works is looking at when a vehicle would
switch from one certificate to another within the set of
somewhat-limited-lifetime certificates that have been assigned to the
vehicle.  Is that right?

Yes, that's right, though the scope could expand.

Cheers,

William

On Sun, Apr 3, 2016 at 2:46 PM, Russ Housley <[email-masked]> wrote:

> *From: *Arnaud KAISER <[email-masked]>
>> *Subject: **Re: [its] Updated charter (small correction)*
>> *Date: *February 25, 2016 at 9:04:25 AM EST
>> *To: *Alexandre Petrescu <[email-masked]>, "[email-masked]" <
>> [email-masked]>
>>
>> Dear ITSers,
>>
>> Concerning privacy aspects in ITS, I would like to inform you that ETSI
>> WG5 (security and privacy WG) started a work item related to privacy. More
>> precisely, the WI focus on pseudonym change strategies. Pseudonyms are used
>> by ITS stations (vehicles, roadside units, etc.) to identify each other
>> without revealing their true identity. This to protect private data and
>> also to avoid attacks like tracking of vehicles for example.
>>
>> *Dr. Arnaud Kaiser*
> My understanding is that this works is looking at when a vehicle would
> switch from one certificate to another within the set of
> somewhat-limited-lifetime certificates that have been assigned to the
> vehicle.  Is that right?
>
> Russ
>
>

---

From: "Carl Reed" <[email-masked]>
Date: Mon, 4 Apr 2016 16:08:45 -0600

Russ -

I will need to check.

Regards

Carl

From: Russ Housley 
Sent: Monday, April 04, 2016 8:36 AM
To: Carl Reed 
Cc: [email-masked] 
Subject: Re: [its] ETSI ITS Privacy Work

Carl: 

Russ

  Russ et. al.

  Regards

  Carl

  From: Russ Housley 

    Dear ITSers,

           Dr. Arnaud Kaiser
          Research Engineer

  Russ

------------------------------------------------------------------------------
  _______________________________________________
  its mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/its