Subject: [its] ITS Charter Discussion

From: Russ Housley <[email-masked]>
Date: Mon, 25 Apr 2016 08:59:16 -0400

Carlos and I had a telephone conversation with our Area Director for this group, Suresh Krishnan.  The result of the discussion was some pretty clear and pragmatic suggestions about the charter.

The suggestion is that the ITS WG have only two deliverables in the initial charter.  Once these two documents are delivered to the IESG, then the group can recharter to tackle other things.

An Informational RFC that covers:
 - What is ITS?
    — Explain V2V, V2I, and so on
 - Why is IPv6 needed?
    — Explain why some traffic will not use IPv6
    — Explain why other traffic will use IPv6
 - Problem statement
 - Use-cases
 - Security considerations
 - Privacy considerations

A Standards-Track RFC that covers:
 - IPv6 over DSRC

Russ

---

From: Michael Richardson <[email-masked]>
Date: Mon, 25 Apr 2016 15:09:07 -0400

Russ Housley <[email-masked]> wrote:
    > Carlos and I had a telephone conversation with our Area Director for
    > this group, Suresh Krishnan.  The result of the discussion was some
    > pretty clear and pragmatic suggestions about the charter.

    > The suggestion is that the ITS WG have only two deliverables in the
    > initial charter.  Once these two documents are delivered to the IESG,
    > then the group can recharter to tackle other things.

This charter sounds reasonable to me.
Do we have enough participation from non-IETF ITS-types to actually get this
done?  (I mean, other than Alex P)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Russ Housley <[email-masked]>
Date: Mon, 25 Apr 2016 17:06:34 -0400

> done?  (I mean, other than Alex P)

There have been a fair number of people joining the mail list.  I hope some of them have this background needed.  I would lie to hear from them on the list.

Russ

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 27 Apr 2016 10:24:38 +0200

> done?  (I mean, other than Alex P)

Hi,

This is Alex P.

I would like to mention something here.

Some IETFers may tell they'd like to reply to this email but woudlnt 
because of that.

Once you're subscribed to this list you're an ITSer.  Once you're 
subscribed to an IETF list you're an IETFer.

That makes for the question itself to be non-answerable...  Is this 
what's intended?

BTW, what's a 'type'?

Alex

> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

---

From: Dapeng Liu <[email-masked]>
Date: Wed, 27 Apr 2016 16:45:49 +0800

Hi,

As discussed during the BoF, I am interested and would like to work on
those problems as an IETFer... I think there were many others also express
their interest during the meeting..

If considering the liaison letter from ISO TC204, there are also interest
from other SDOs and wish IETF could provide solution for them..

Thanks,
Dapeng Liu

-- 

------
Best Regards,
Dapeng Liu

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 27 Apr 2016 18:09:14 +0900

Hi all,
I am willing to work for ITS items as one of academia people.
Three other academia people (i.e., Nabil Benamar, Sandra Céspedes, and
Jérôme Härri) and I
 are working for an IETF draft on a list of academia papers for IP-based
V2V and V2I.

My research lab (http://iotlab.skku.edu) will have a plan to design and
implement a possible solution
for V2V and V2I under the scope in our ITS BoF.

Thanks.

Best Regards,
Paul

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Charlie Perkins <[email-masked]>
Date: Thu, 28 Apr 2016 10:43:41 -0700

Hello folks,

I think this outline for a charter is reasonable.  The informational RFC 
as proposed has a very broad scope, so it would need to be envisioned 
more as a survey article but aimed at supporting a problem statement. 
Perhaps there could be two Informational RFCs:

One Informational RFC that covers:
  - What is ITS?
     — Explain V2V, V2I, and so on (including terminology)
  - Why is IPv6 needed?
     — Explain why some traffic will not use IPv6
     — Explain why other traffic will use IPv6
  - Use-cases, illustrating the expected areas for initial focus
  - Informative references, relationship with other SDOs

Another Informational RFC that covers:
  - Problem statement
  - Security considerations
  - Privacy considerations

The security and privacy considerations are themselves closely related, 
and crucial to the problem statement.

I think the general problem area is very important and that the IETF has 
a great deal to offer. This is especially true given current efforts 
towards self-driving cars, which seem very likely to place urgent 
demands on networking protocols. I don't have deployment experience or 
any immediate plans for implementation, but I do also work with IEEE 802 
Wireless and I think that will provide a useful alternative perspective.

Regards,
Charlie P.

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Thu, 28 Apr 2016 19:36:55 +0000

I¹ve similar feedback. This proposed charter sounds reasonable to me.
This is an important problem area and the timing is just perfect given the
current industry efforts around self driving cars. IETF can push adoption
of IETF protocols into these architecture and a focussed WG can really
help in that aspect.

Sri

On 4/28/16, 10:43 AM, "its on behalf of Charlie Perkins"
<[email-masked] on behalf of [email-masked]> wrote:

>     ‹ Explain V2V, V2I, and so on (including terminology)
>  - Why is IPv6 needed?
>     ‹ Explain why some traffic will not use IPv6
>     ‹ Explain why other traffic will use IPv6
>>      ‹ Explain V2V, V2I, and so on
>>   - Why is IPv6 needed?
>>      ‹ Explain why some traffic will not use IPv6
>>      ‹ Explain why other traffic will use IPv6
>>   - Problem statement
>>   - Use-cases

---

From: Nabil Benamar <[email-masked]>
Date: Thu, 28 Apr 2016 22:23:37 +0100

Hi All,

It's has been a while since we have started to exchange ideas in this
mailing list ( as a non-WG list) and I think that the charter is good for
the formation of ITS as a WG.
I'm also interested in working on V2I and V2V aspects.

Best regards
Nabil Benamar
-------------------
نبيل بنعمرو

http://nabilbenamar.ipv6-lab.net/

---

From: Dino Farinacci <[email-masked]>
Date: Fri, 29 Apr 2016 09:25:50 -0700

I like and support the charter as well. Simple is better and keeps focus.

Thanks,
Dino

> On Apr 25, 2016, at 12:09 PM, Michael Richardson <[email-masked]> wrote:
> 
>

---

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 29 Apr 2016 18:43:23 +0000

Hi Russ,

I would like to see the following added to the charter text:

> Co-existence with techniques of infrastructure mobility management will
> be coordinated with the DMM Working Group and with LISP Working Group.

Add to this:

  Other infrastructure mobility management solutions such as AERO will
  also be considered.

AERO is in advanced stages of development and has been discussed in
the DMM working group among other IETF working groups. There is a
proof of concept implementation, with work ongoing to develop production
code. It is an IPv6 mobility management and route optimization solution
specifically geared toward aeronautical applications but also applicable
to any manner of vehicular communications.

Please let me know if this addition can be accommodated.

Thanks - Fred
[email-masked]

> -----Original Message-----
> From: its [mailto:[email-masked]] On Behalf Of Russ Housley
> Sent: Monday, April 25, 2016 5:59 AM
> To: [email-masked]
> Subject: [its] ITS Charter Discussion
> 
> 
> Carlos and I had a telephone conversation with our Area Director for this group, Suresh Krishnan.  The result of the discussion was
> some pretty clear and pragmatic suggestions about the charter.
> 
> The suggestion is that the ITS WG have only two deliverables in the initial charter.  Once these two documents are delivered to the
> IESG, then the group can recharter to tackle other things.
> 
>     - Explain V2V, V2I, and so on
>  - Why is IPv6 needed?
>     - Explain why some traffic will not use IPv6
>     - Explain why other traffic will use IPv6
>  - Problem statement
>  - Use-cases

---

From: Russ Housley <[email-masked]>
Date: Fri, 29 Apr 2016 18:15:42 -0400

Fred:

I do not have a huge objection is being expanded if the people that know about AERO are going to engage.  If they are here, they have been silent.

Russ