Subject: [its] Liaison statement: Liaison from ISO/TC204 to IETF

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Sat, 16 Apr 2016 15:05:59 +0000

ITS,

FYI:
Liaison from ISO/TC204 to IETF

https://datatracker.ietf.org/liaison/1468/

Thanks!

— Carlos.

---

From: Dapeng Liu <[email-masked]>
Date: Tue, 19 Apr 2016 00:11:23 +0800

Hi Carlos,

Thanks for sending the ISO/TC204 liaison link.

To ITSer: Here is the link to the slides that the liaison letter mentioned：

https://www.ietf.org/proceedings/95/slides/slides-95-its-7.pdf

slide number 3:
>From IETF to ISO ● Get feedback and advices on the use of IETF protocols in
ISO standards (particularly IPv6, Security)

slide number 13:
● Direct communication between ITS stations (adhoc) – Generically
applicable IETF standard is sought on this otherwise ISO will develop its
own

Thanks,
Dapeng Liu

2016-04-16 23:05 GMT+08:00 Carlos Pignataro (cpignata) <[email-masked]>:

> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>
>

-- 

------
Best Regards,
Dapeng Liu