Subject: [ipwave] Articles in draft-jeong-ipwave-vehicular-networking-survey-00

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 10 Feb 2017 14:45:49 +0100

Hello IPWAVErs,

Among the received comments on the IPv6/OCB, the following relevant 
articles were suggested recently for inclusion.  However, I think we 
should refer to these articles in the survey draft instead (not in the 
IPv6/OCB draft).

I suggest we check whether these articles are in the survey, and add if 
not, and make a brief summary of each.

This paper uses CAM and DENM  in IPv6 messages:
José Santa, Fernando Pereñiguez-García, Antonio Moragón, Antonio F. 
Skarmeta. Experimental Evaluation of CAM and DENM Messaging Services in 
Vehicular Communications. Transportation Research Part C: Emerging 
Technologies, vol. 2014, pp. 98-120, doi: 
http://dx.doi.org/10.1016/j.trc.2014.05.006, 2014.

Fernando Pereñiguez, José Santa, Pedro J. Fernandez, Fernando Bernal, 
Antonio F. Skarmeta, Thierry Ernst. The Use of IPv6 in Cooperative ITS: 
Standardization Viewpoint, Vehicular ad hoc Networks: Standards, 
Solutions and Research (C. Campolo, A. Molinaro, R. Scopigno, eds.). 
Springer, pp. 253-282, 2015.

Pedro J. Fernández, José Santa, Fernando Pereñiguez, Antonio F. 
Skarmeta. Towards seamless inter-technology handovers in vehicular IPv6 
communications. Computer Standards and Interfaces, vol. 52, no. 1, pp. 
85-96, 2017.

Pedro J. Fernández, José Santa, Fernando Bernal, Antonio F. Skarmeta. 
Securing Vehicular IPv6 Communications. IEEE Transactions on Dependable 
and Secure Computing, vol. 13, no. 1, pp. 46-58, 2016.

Yours,

Alex

---

From: José Santa Lozano <[email-masked]>
Date: Fri, 10 Feb 2017 15:51:03 +0100

Thanks Alex,

Regarding the last one I think it is already present in the survey, after some comments I sent about it.

Regards,

-- 
José Santa Lozano
Dept. Ingeniería de la Información y las Comunicaciones
Facultad de Informática
Universidad de Murcia
30100 Murcia, Spain
Telf: +34-868-888771 / +34-868-884455
Fax: +34-868-884151
Web: http://ants.inf.um.es/~josesanta <http://ants.inf.um.es/~josesanta>

> El 10 feb 2017, a las 14:45, Alexandre Petrescu <[email-masked]> escribió:
> 
> Hello IPWAVErs,
> 
> Among the received comments on the IPv6/OCB, the following relevant articles were suggested recently for inclusion.  However, I think we should refer to these articles in the survey draft instead (not in the IPv6/OCB draft).
> 
> I suggest we check whether these articles are in the survey, and add if not, and make a brief summary of each.
> 
> 
> José Santa, Fernando Pereñiguez-García, Antonio Moragón, Antonio F. Skarmeta. Experimental Evaluation of CAM and DENM Messaging Services in Vehicular Communications. Transportation Research Part C: Emerging Technologies, vol. 2014, pp. 98-120, doi: http://dx.doi.org/10.1016/j.trc.2014.05.006 <http://dx.doi.org/10.1016/j.trc.2014.05.006>, 2014. 
> 
> Fernando Pereñiguez, José Santa, Pedro J. Fernandez, Fernando Bernal, Antonio F. Skarmeta, Thierry Ernst. The Use of IPv6 in Cooperative ITS: Standardization Viewpoint, Vehicular ad hoc Networks: Standards, Solutions and Research (C. Campolo, A. Molinaro, R. Scopigno, eds.). Springer, pp. 253-282, 2015.
> 
> Pedro J. Fernández, José Santa, Fernando Pereñiguez, Antonio F. Skarmeta. Towards seamless inter-technology handovers in vehicular IPv6 communications. Computer Standards and Interfaces, vol. 52, no. 1, pp. 85-96, 2017.
> 
> Pedro J. Fernández, José Santa, Fernando Bernal, Antonio F. Skarmeta. Securing Vehicular IPv6 Communications. IEEE Transactions on Dependable and Secure Computing, vol. 13, no. 1, pp. 46-58, 2016.
> 
> Yours,
> 
> Alex
> 
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its

---

From: Nabil Benamar <[email-masked]>
Date: Fri, 10 Feb 2017 15:05:46 +0000

Thanks Alex

We will go carefully through the suggested papers to check if they are
relevant to our survey or not.

Best regards
Nabil

On Feb 10, 2017 13:46, "Alexandre Petrescu" <[email-masked]>
wrote:

> articles were suggested recently for inclusion.  However, I think we should
> refer to these articles in the survey draft instead (not in the IPv6/OCB
> draft).
>
> Technologies, vol. 2014, pp. 98-120, doi: http://dx.doi.org/10.1016/j.
> trc.2014.05.006, 2014.
>
> Standardization Viewpoint, Vehicular ad hoc Networks: Standards, Solutions
> and Research (C. Campolo, A. Molinaro, R. Scopigno, eds.). Springer, pp.
> 253-282, 2015.
>
> Pedro J. Fernández, José Santa, Fernando Pereñiguez, Antonio F. Skarmeta.
> Towards seamless inter-technology handovers in vehicular IPv6
> Securing Vehicular IPv6 Communications. IEEE Transactions on Dependable and
> Secure Computing, vol. 13, no. 1, pp. 46-58, 2016.
>
> Yours,
>
> Alex
>