Subject: [ipwave] ITS ETSI/IEEE-TLS extension

From: Mounira Msahli <[email-masked]>
Date: Wed, 29 Mar 2017 14:46:12 +0200 (CEST)

Dear ipwave list members, 

I have updated the draft: Transport Layer Security (TLS) Authentication using ITS ETSI and IEEE certificates, 
https://www.ietf.org/id/draft-serhrouchni-tls-certieee1609-01.txt 

My team and I currently working on three major secure vehicular communications projects in Europe: Intercor, SCOOP@F and C-Road. The purpose of this projects is the setting of public key infrastructure for vehicular network. we use the ETSI and IEEE-1609 certificates to make secure link inter-vehicles and between vehicle and its network infrastructure. 

In this context we propose the draft: "Transport Layer Security (TLS) Authentication using ITS ETSI and IEEE certificates". We extend TLS to support ETSI and IEEE-1609 certificates. This extension is very usefull and has become a pressing need. We already validated our proposal with two implementations over OPENSSL and GNUTLS librairies. Now we want to submit our work on your IETF working group for review. Your working group would be most appropriate for the proposed draft. Could you please send me your comments. 

Best regards 
Mounira MSAHLI

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 29 Mar 2017 09:28:50 -0500

You need to be specific throughout your document that you are talking 
about IEEE 1609 certificates.  They are NOT the only 'IEEE 
certificates'.  IEEE 802.1AR certificates (and are used here in IETF 
work) have been around longer, and I suspect there are others.

So avoid using 'IEEE certificate' anywhere in your document.

Bob

On 03/29/2017 07:46 AM, Mounira Msahli wrote:
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its

---

From: Mounira Msahli <[email-masked]>
Date: Thu, 30 Mar 2017 06:53:58 +0200 (CEST)

Ok, thank you!! 

Mounira 
----- Mail original ----- 
De: "Robert Moskowitz" <[email-masked]> 
À: "Mounira Msahli" <[email-masked]>, [email-masked] 
Cc: "Houda Labiod" <[email-masked]>, "ahmed serhrouchni" <[email-masked]> 
Envoyé: Mercredi 29 Mars 2017 16:28:50 
Objet: Re: [ipwave] ITS ETSI/IEEE-TLS extension 

Bob