Subject: [ipwave] Draft minutes of IPWAVE@IETF98 available

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Tue, 04 Apr 2017 21:34:30 +0200

Hi,

We've just posted the minutes:

https://www.ietf.org/proceedings/98/minutes/minutes-98-ipwave-01

Please send corrections/comments by Friday, Apr 7th.

Thanks a lot to Danny and Bob for taking the minutes!

Cheers,

Carlos & Russ

---

From: Michelle Wetterwald <[email-masked]>
Date: Wed, 5 Apr 2017 12:22:23 +0200

Hi Carlos,

Thank you very much for these minutes.

I would like to ask for update on the notes about the survey discussion.

I think it was said that "802.2 does not exist anymore". rather than
"1609.2 does not exist anymore."

Best regards,
Michelle

2017-04-04 21:34 GMT+02:00 Carlos Jesús Bernardos Cano <[email-masked]>:

> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

-- 
Michelle Wetterwald
[email-masked]

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Wed, 05 Apr 2017 13:21:01 +0200

Hi Dick,

What is the status of solving the issue with the mail reflector? I
think we need to try to solve this so you can engage into discussion on
the mailing list. I believe your contributions would be really helpful
to the WG.

Thanks,

Carlos 

On Tue, 2017-04-04 at 16:40 -0700, Dick Roy wrote:
> All,
> 
> These are comments only, as I was not present at the meeting.
> 
> 1) While there are such things as IEEE 802.11 beacons, they are NOT
> sent
> when dot11OCBActivated is true.
> 
> 2) IEEE Std1609.2 DOES exist.
> 
> 3) I would definitely NOT call the LLC sublayer "interface" between
> the
> 802.11 MAC and the IPv6 networking layer SNAP.  SNAP is on its way
> out,
> along with all the other 802.2 LLC functionality, AND most
> importantly,
> communications in the 5.9GHz in the US use type encoding (EPD if you
> are an
> IEEE Std802 O&M fan).  Call it what it is: "EPD".
> 
> 4) No single set of standards is going to "resolve the privacy
> concern".
> Privacy is a system concept the takes a lot of effort at every layer
> in the
> system to properly implement.  
> 
> 5) STAs operating OCB are NOT STAs operating in ad hoc mode; thus,
> OCB STAs
> should not be labeled as ad hoc STAs. 
> 
> Hope this helps.
> 
> RR
> 
> PS.  Alex, I don't believe the reflector problem has been resolved
> yet, so
> forward this if you feel it's appropriate.
> 
> 
> -----Original Message-----
> From: its [mailto:[email-masked]] On Behalf Of Carlos Jesús
> Bernardos
> Cano
> Sent: Tuesday, April 4, 2017 12:35 PM
> To: [email-masked]
> Cc: Russ Housley
> Subject: [ipwave] Draft minutes of IPWAVE@IETF98 available
> 
> Hi,
>

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Wed, 05 Apr 2017 13:26:07 +0200

Hi Michelle,

Thanks for your comment. I've updated the minutes, but I'd like Bob to
confirm (as he is the one that made that comment).

Thanks,

Carlos

---

From: Russ Housley <[email-masked]>
Date: Wed, 5 Apr 2017 11:06:24 -0400

My memory is that Bob said something like:

    * BM: 802.2 does not exist anymore, so the diagram should not show it.

Russ

> On Apr 5, 2017, at 7:26 AM, Carlos Jesús Bernardos Cano <[email-masked]> wrote:
> 
> Hi Michelle,
>

---

From: Russ Housley <[email-masked]>
Date: Wed, 5 Apr 2017 11:25:43 -0400

I’m editing the minutes for a few very minor things.

1) It honor the line-lenght conventions usually used in RFCs.

2) Finish this sentence:

    * SK, as AD: but the WG is not chartered to write more documents. Either re-charter or 

I made it:

    * SK, as AD: but the WG is not chartered to write more documents. To do
      so would require the WG to re-charter 

3) Correct the reference to BSS (Basic Service Set)

    * BM: sow add in SS mode (figure a).
    * Dorothy Stanley (DS): figure a is infrastructure mode (and then, AP is correct).

I make it:

    * BM: also add in BSS (Basic Service Set) mode in figure a.
    * Dorothy Stanley (DS): figure a illustrates infrastructure mode, so
      AP is correct.

4) IEEE 802.11 Beacons

    * DS: there are IEEE Beacons -- fix the text.

I made it:

    * DS: there are IEEE 802.11 Beacons; please fix the text.

> On Apr 4, 2017, at 3:34 PM, Carlos Jesús Bernardos Cano <[email-masked]> wrote:
> 
> Hi,
>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 6 Apr 2017 12:07:33 +0900

Hi all,
Though IEEE 802.2 LLC is not used by WAVE Protocol Stack,
LLC is part of WAVE Networking Services specified by IEEE 1609.3.
That is, WAVE LLC is slightly different from IEEE 802.2 LLC.

The functions of Networking Services in IEEE 1609.3 are as follows:

1. Data Plane at WAVE Protocol Stack
 - Logical Link Control (LLC)
 - IPv6, and transport layer protocols (e.g., TCP and UDP)
 - WAVE Short Message Protocol (WSMP) Transport protocols/Networking
protocols

2. Management Plane at WAVE Management Entity (WME)
 - Service requests and channel access assignment
 - WAVE Service Advertisement monitoring
 - IPv6 configuration
 - MIB maintenance

Thanks.

Best Regards,
Paul

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 6 Apr 2017 14:52:12 +0900

Hi Dick,
Thanks for this clarification.
It will be helpful.

Best Regards,
Paul

On Thu, Apr 6, 2017 at 2:44 PM, Dick Roy <[email-masked]> wrote:

> WAVE LLC is not “slightly” different than 802.2 LLC, it is NOT compatible
> with it.  It could not be more different.  Do not confuse the Logical Link
> Control (LLC) sublayer with the protocols used therein.  There are
> essentially two; EPD and LPD (see IEEE Std802).
>
>
>
> Also, there are 1609 transport layer services that you should not forget!
> See IEEE 1609.3-2016 or its ISO equivalent (which has a few more transport
> layer and network layer functions defined).
>
>
>
> Hope this is helpful …
>
>
> RR
>
>
>
>
> ------------------------------
>
> *From:* its [mailto:[email-masked]] *On Behalf Of *Mr. Jaehoon Paul
> Jeong
> *Sent:* Wednesday, April 5, 2017 8:08 PM
> *To:* Michelle Wetterwald
> *Cc:* Russ Housley; [email-masked]; CARLOS JESUS BERNARDOS CANO
> *Subject:* Re: [ipwave] Draft minutes of IPWAVE@IETF98 available
>
>
>
> Hi all,
>
> On Wed, Apr 5, 2017 at 7:22 PM, Michelle Wetterwald <
> [email-masked]> wrote:
>
> Hi Carlos,
>
>
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 6 Apr 2017 13:43:32 +0200

Dick,

Le 05/04/2017 à 01:40, Dick Roy a écrit :
> sent when dot11OCBActivated is true.

Agreed.  The text is so too.

> the 802.11 MAC and the IPv6 networking layer SNAP.  SNAP is on its
> way out, along with all the other 802.2 LLC functionality, AND most
> importantly, communications in the 5.9GHz in the US use type
> encoding (EPD if you are an IEEE Std802 O&M fan).  Call it what it
> is: "EPD".

Ok, we will keep the "EPD" layer in the figure.

Additionally, as presented in Chicago (slide 4), and based on your SNAP 
comment above, I suggest the following SNAP text below:
> In addition to the description of interface between IP and MAC using
> "Ethernet Adaptation Layer" and "Ethernet Protocol Discrimination
> (EPD)" it is worth mentioning that SNAP [RFC1042] was used earlier to
> carry the IPv6 Ethertype.

[...]

> concern". Privacy is a system concept the takes a lot of effort at
> every layer in the system to properly implement.
>
> OCB STAs should not be labeled as ad hoc STAs.

Agreed.  OCB STAs will be labeled just "STA".

Alex

> yet, so forward this if you feel it's appropriate.
>
>
> -----Original Message----- From: its [mailto:[email-masked]]
> On Behalf Of Carlos Jesús Bernardos Cano Sent: Tuesday, April 4,
> 2017 12:35 PM To: [email-masked] Cc: Russ Housley Subject: [ipwave]
> Draft minutes of IPWAVE@IETF98 available
>
> Hi,
>
> _______________________________________________ its mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/its
>
>

---

From: François Simon <[email-masked]>
Date: Fri, 7 Apr 2017 05:46:19 -0400

Mr. Jaehoon,

Please, find my comments on the minutes attached.  I was not present at the meeting.  Also find additional comments below.

From: its [mailto:[email-masked]] On Behalf Of Mr. Jaehoon Paul Jeong
Sent: Wednesday, April 05, 2017 11:08 PM
To: Michelle Wetterwald <[email-masked]>
Cc: Russ Housley <[email-masked]>; [email-masked]; CARLOS JESUS BERNARDOS CANO <[email-masked]>
Subject: Re: [ipwave] Draft minutes of IPWAVE@IETF98 available

Hi all,

LLC is part of WAVE Networking Services specified by IEEE 1609.3.Fygs:– Per OSI, LLC is a sub-layer of the Data Link Layer (it happen to be specified in 1609.3.]

That is, WAVE LLC is slightly different from IEEE 802.2 LLC. – [Fygs – Is not “slightly” it is different” the LLC in US for 5.9 GHz is EtherType Protocol Discrimination (EPD].

 - Logical Link Control (LLC) – [Fygs: EPD]

 - WAVE Short Message Protocol (WSMP) Transport protocols/Networking protocols

 - IPv6 configuration

 - MIB maintenance [Fygs: MIBs are within the Layer Management Entity (LME) associated with EACH layer]

-                      [Fygs: Security is included in the System Management Entity (SME)]

Thanks.

Best Regards,

Paul

On Wed, Apr 5, 2017 at 7:22 PM, Michelle Wetterwald <[email-masked] <mailto:[email-masked]> > wrote:

Hi Carlos,

I think it was said that "802.2 does not exist anymore". rather than "1609.2 does not exist anymore."

Best regards,

Michelle

2017-04-04 21:34 GMT+02:00 Carlos Jesús Bernardos Cano <[email-masked] <mailto:[email-masked]> >:

Hi,

Cheers,

Carlos & Russ

_______________________________________________
its mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/its

-- 

Michelle Wetterwald

[email-masked] <mailto:[email-masked]> 

_______________________________________________
its mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/its

-- 

===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked] <mailto:[email-masked]> ,  <mailto:[email-masked]> [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php <http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: François Simon <[email-masked]>
Date: Fri, 7 Apr 2017 05:53:41 -0400

Agree with all Dr. Roy's comments.   Fygs

-----Original Message-----
From: its [mailto:[email-masked]] On Behalf Of Alexandre Petrescu
Sent: Thursday, April 06, 2017 7:44 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: 'Russ Housley' <[email-masked]>
Subject: Re: [ipwave] Draft minutes of IPWAVE@IETF98 available

Dick,

> the 802.11 MAC and the IPv6 networking layer SNAP.  SNAP is on its way 
> out, along with all the other 802.2 LLC functionality, AND most 
> importantly, communications in the 5.9GHz in the US use type encoding 
> (EPD if you are an IEEE Std802 O&M fan).  Call it what it
> is: "EPD".

[...]

> 5) STAs operating OCB are NOT STAs operating in ad hoc mode; thus, OCB 
> STAs should not be labeled as ad hoc STAs.

Alex

> -----Original Message----- From: its [mailto:[email-masked]] On 
> Behalf Of Carlos Jesús Bernardos Cano Sent: Tuesday, April 4,

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sat, 8 Apr 2017 15:36:12 +0900

Hi François,
Thanks for your feedback.

Best Regards,
Paul

On Fri, Apr 7, 2017 at 6:46 PM, François Simon <[email-masked]> wrote:

> Mr. Jaehoon,
>
>
>
> Please, find my comments on the minutes attached.  I was not present at
> the meeting.  Also find additional comments below.
>
>
>
> *Sent:* Wednesday, April 05, 2017 11:08 PM
> *To:* Michelle Wetterwald <[email-masked]>
> *Cc:* Russ Housley <[email-masked]>; [email-masked]; CARLOS JESUS
> BERNARDOS CANO <[email-masked]>
> LLC is part of WAVE Networking Services specified by IEEE 1609.3.Fygs:–
> Per OSI, LLC is a sub-layer of the Data Link Layer (it happen to be
> specified in 1609.3.]
>
> That is, WAVE LLC is slightly different from IEEE 802.2 LLC. – [Fygs – Is
> not “slightly” it is different” the LLC in US for 5.9 GHz is *EtherType
> Protocol Discrimination (EPD].*
>
>
>