Subject: [ipwave] 回复：Re: RSU minor textual issue

From: <[email-masked]>
Date: Fri, 19 May 2017 01:21:51 +0800

By viewing this discussion, I would like to raise a question for V2I, which I stands for infrastructure. And RSU is a kind of infrastructure.
My question is: Is that infrastructure means transportation infrastructure, or Internet infrastructure?
If it is transportation infrastructure,  RSU should not be considered as a router. 
BRs,Minpeng

----- 原始邮件 -----
发件人：François_Simon <[email-masked]>
收件人："'Russ Housley'" <[email-masked]>
抄送人：[email-masked], [email-masked]
主题：Re: [ipwave] RSU minor textual issue
日期：2017年05月19日 00点28分

In the US, RSUs ARE NOT ROUTERS. There are logical boundaries between RSU and functions accessing the infrastructure (when required): FHWA Definition: “1.6. Roadside UnitsDSRC enables communication between vehicles and roadside equipment, but does notgenerate data necessary to provide warnings and advisories from infrastructure to drivers. Tosupport V2I applications, DSRC must be integrated with existing traffic equipment, such asSignal Controllers and backhaul connections to Traffic Management Centers (TMCs). DSRCdevices that serve as the demarcation component between vehicles and other mobile devicesand existing traffic equipment will be referred to DSRC Roadside Units (RSU) in this document.” RSU - A connected device that is only allowed to operate from a fixed position(which may in fact be a permanent installation or from temporaryequipment brought on-site for a period of time associated with anincident, road construction, or other event). Some RSEs may haveconnectivity to other nodes or the Internet.   From: its [mailto:[email-masked]] On Behalf Of Russ Housley
Sent: Thursday, May 18, 2017 9:34 AM
To: Alexandre Petrescu <[email-masked]>
Cc: [email-masked]
Subject: [ipwave] RSU minor textual issue  On May 18, 2017, at 5:39 AM, Alexandre Petrescu <[email-masked]> wrote: OLD:
RSU: Road Side Unit. An IP router equipped with, or connected to, at
least one interface that is 802.11 and that is an interface that
operates in OCB mode.
A comment was made stating that an RSU is not a router, and that an RSU
may be connected to a router via an interface, e.g. Ethernet, to access
the infrastructure if required.

But I think that some Road Side Units are indeed IP routers and they
access the infrastructure and the Internet.  This is an important point
when using the IP protocol - be connected.

I think I keep that text that way at this time.

End issue. Alex: Some RSUs will be routers, but others will not.  For example, an RSU that sends messages to vehicles about foggy conditions does not need to be a router.  I think the definition should allow both cases. Russ 
_______________________________________________
its mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/its

---

From: François Simon <[email-masked]>
Date: Thu, 18 May 2017 13:30:33 -0400

It is any nodes outside the DSRC network which can provides the RSU with information it needs for its applications (monetary transactions, traveling information,  maps, weather, etc.).

From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, May 18, 2017 1:22 PM
To: François_Simon <[email-masked]>; 'Russ Housley' <[email-masked]>
Cc: its <[email-masked]>
Subject: 回复：Re: [ipwave] RSU minor textual issue

BRs,

Minpeng

----- 原始邮件 -----
发件人：François_Simon <[email-masked] <mailto:[email-masked]> >
收件人："'Russ Housley'" <[email-masked] <mailto:[email-masked]> >
抄送人：[email-masked] <mailto:[email-masked]> , [email-masked] <mailto:[email-masked]> 
主题：Re: [ipwave] RSU minor textual issue
日期：2017年05月19日 00点28分

In the US, RSUs ARE NOT ROUTERS. There are logical boundaries between RSU and functions accessing the infrastructure (when required):

FHWA Definition: 

“1.6. Roadside Units

DSRC enables communication between vehicles and roadside equipment, but does not

generate data necessary to provide warnings and advisories from infrastructure to drivers. To

support V2I applications, DSRC must be integrated with existing traffic equipment, such as

Signal Controllers and backhaul connections to Traffic Management Centers (TMCs). DSRC

devices that serve as the demarcation component between vehicles and other mobile devices

and existing traffic equipment will be referred to DSRC Roadside Units (RSU) in this document.”

RSU - A connected device that is only allowed to operate from a fixed position

(which may in fact be a permanent installation or from temporary

equipment brought on-site for a period of time associated with an

incident, road construction, or other event). Some RSEs may have

connectivity to other nodes or the Internet.

From: its [mailto:[email-masked]] On Behalf Of Russ Housley
Sent: Thursday, May 18, 2017 9:34 AM
To: Alexandre Petrescu <[email-masked] <mailto:[email-masked]> >
Cc: [email-masked] <mailto:[email-masked]> 
Subject: [ipwave] RSU minor textual issue

On May 18, 2017, at 5:39 AM, Alexandre Petrescu <[email-masked] <mailto:[email-masked]> > wrote:

OLD:

End issue.

Alex:

Some RSUs will be routers, but others will not.  For example, an RSU that sends messages to vehicles about foggy conditions does not need to be a router.  I think the definition should allow both cases.

Russ

_______________________________________________
its mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/its