Subject: [ipwave] Should the IPWAVE WG adopt draft-jeong-ipwave-problem-statement?

From: Russ Housley <[email-masked]>
Date: Thu, 8 Jun 2017 15:03:51 -0400

The IPWAVE WG charter calls for the group to publish an Informational document:

   The group will also work on informational document
   that describes the problem statement and the associated security
   and privacy considerations.

Should the IPWAVE WG adopt draft-jeong-ipwave-problem-statement
as the starting point for this deliverable?

See https://datatracker.ietf.org/doc/draft-jeong-ipwave-problem-statement/

Russ

---

From: Nabil Benamar <[email-masked]>
Date: Fri, 9 Jun 2017 09:54:02 +0000

Dear All

I recommend the adoption of this draft.

Best regards
Nabil

On Jun 8, 2017 19:03, "Russ Housley" <[email-masked]> wrote:

> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

---

From: 최영환 <[email-masked]>
Date: Thu, 15 Jun 2017 01:34:16 +0000

Dear all,

I support the adoption of this draft.

BRs,
Younghwan Choi

---------- 전달된 메일 ----------
보낸사람: "Russ Housley" <[email-masked]<mailto:[email-masked]>>
날짜: 2017. 6. 9. 오전 4:03
제목: [ipwave] Should the IPWAVE WG adopt draft-jeong-ipwave-problem-statement?
받는사람: "its" <[email-masked]<mailto:[email-masked]>>
참조:

Russ
_______________________________________________
its mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/its

---

From: Tae Oh <[email-masked]>
Date: Thu, 15 Jun 2017 22:59:59 -0400

Hello Russ,

I support the adoption of this problem statement draft as a WG document.

Regards,

Tom Oh

---

From: Chris Shen <[email-masked]>
Date: Fri, 16 Jun 2017 05:15:33 +0000

Hi, all

I support the adoption for this draft as an Informational document in
IPWAVE WG.

Thanks,
Chris.

-- 

Yiwen (Chris) Shen, Ph.D Candidate
IoT Lab: *http://iotlab.skku.edu <http://iotlab.skku.edu/>*
Sungkyunkwan University, Suwon, South Korea
Mobile:+82-(0)10-6871-8103
Email: [email-masked]

---

From: José Santa Lozano <[email-masked]>
Date: Fri, 16 Jun 2017 09:17:12 +0200

Hi,

I also support it.

Regards,

-- 
José Santa Lozano
Department of Information and Communication Engineering
Faculty of Computer Science
University of Murcia
30100 Murcia, Spain
Phone: +34-868-884616 / +34-868-884455
Fax: +34-868-884151

> El 16 jun 2017, a las 7:15, Chris Shen <[email-masked]> escribió:
> 
> Hi, all
> 
> I support the adoption for this draft as an Informational document in IPWAVE WG.
> 
> Thanks,
> Chris.
> 
> On Fri, 9 Jun 2017 at 4:03 AM Russ Housley <[email-masked] <mailto:[email-masked]>> wrote:
> See https://datatracker.ietf.org/doc/draft-jeong-ipwave-problem-statement/ <https://datatracker.ietf.org/doc/draft-jeong-ipwave-problem-statement/>
> 
> Russ
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/its <https://www.ietf.org/mailman/listinfo/its>
> -- 
> 
> IoT Lab: http://iotlab.skku.edu <http://iotlab.skku.edu/>
> Email: [email-masked] <mailto:[email-masked]>_______________________________________________
> its mailing list
> [email-masked]

---

From: Sandra Céspedes <[email-masked]>
Date: Wed, 14 Jun 2017 23:11:04 -0400

Dear all,

I support adoption of this draft.

Regards,

Sandra Céspedes
Depto de Ingeniería Eléctrica
Universidad de Chile
www.cec.uchile.cl/~scespedes

On Jun 8, 2017 2:04 PM, "Russ Housley" <[email-masked]> wrote:

The IPWAVE WG charter calls for the group to publish an Informational
document:

Russ

---

From: Jong-Hyouk Lee <[email-masked]>
Date: Sat, 17 Jun 2017 12:02:51 +0900

Hi all, I support this adoption. 
--
Jong-Hyouk Lee, living somewhere between /dev/null and /dev/random
Protocol Engineering Lab., Sangmyung University

#email: [email-masked]
#webpage: https://sites.google.com/site/hurryon

> 2017. 6. 15. 오후 12:11, Sandra Céspedes <[email-masked]> 작성:
> 
> Dear all,
> 
> www.cec.uchile.cl/~scespedes <http://www.cec.uchile.cl/~scespedes>
> 
> On Jun 8, 2017 2:04 PM, "Russ Housley" <[email-masked] <mailto:[email-masked]>> wrote:

---

From: "Z.W. Yan" <[email-masked]>
Date: Mon, 19 Jun 2017 09:46:09 +0800

2017-06-19 

Z.W. Yan 

发件人： Russ Housley 
发送时间： 2017-06-09  03:04:07 
收件人： its 
抄送： 
主题： [ipwave] Should the IPWAVE WG adoptdraft-jeong-ipwave-problem-statement?

---

From: Russ Housley <[email-masked]>
Date: Fri, 23 Jun 2017 12:07:38 -0400

We have good support for adoption of this Internet-Draft.

The current I-D says:

  This Internet-Draft is submitted to IETF in full conformance with the
  provisions of BCP 78 and BCP 79.

So, I ask that the authors ensure that any needed IPR statements are
posted prior to the posting of a draft-ietf-ipwave-problem-statement-00.

Russ