Subject: Re: [ipwave] I-D Action: draft-ietf-ipwave-vehicular-networking-00.txt

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 10 Nov 2017 18:49:38 +0100

Hi Paul,

Thank you for this draft.  It looks well structured and covering many 
earlier efforts.

I would like to suggest addition of a section, titled like "Physical 
Communication Constraints" that in one paragraph speculates how the 
communication range, speed and vehicle density influences the number of 
IP packets that can be exchanged.

This has influence on what kind of applications using IP can be planned.

There is a potential contributor of that text.

Yours,

Alex

Le 30/10/2017 à 15:29, [email-masked] a écrit :
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the IP Wireless Access in Vehicular Environments WG of the IETF.
> 
>          Title           : IP-based Vehicular Networking: Use Cases, Survey and Problem Statement
>          Author          : Jaehoon Paul Jeong
> 	Filename        : draft-ietf-ipwave-vehicular-networking-00.txt
> 	Pages           : 50
> 	Date            : 2017-10-30
> 
> Abstract:
>     This document discusses use cases, survey, and problem statement on
>     IP-based vehicular networks, which are considered a key component of
>     Intelligent Transportation Systems (ITS).  The main topics of
>     vehicular networking are vehicle-to-vehicle (V2V), vehicle-to-
>     infrastructure (V2I), and infrastructure-to-vehicle (I2V) networking.
>     First, this document surveys use cases using V2V and V2I networking.
>     Second, this document deals with some critical aspects in vehicular
>     networking, such as vehicular network architectures, standardization
>     activities, IP address autoconfiguration, routing, mobility
>     management, DNS naming service, service discovery, and security and
>     privacy.  For each aspect, this document discusses problem statement
>     to analyze the gap between the state-of-the-art techniques and
>     requirements in IP-based vehicular networking.  Finally, this
>     document articulates discussions including the summary and analysis
>     of vehicular networking aspects and raises deployment issues.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-ipwave-vehicular-networking/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-ietf-ipwave-vehicular-networking-00
> https://datatracker.ietf.org/doc/html/draft-ietf-ipwave-vehicular-networking-00
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sat, 11 Nov 2017 07:51:15 +0900

Hi Alex,
I agree that the discussion about "Physical Communication Constraints" will
be beneficial.
My suggestion is to include the main idea and impact of these constraints
on Vehicular Networking
into Vehicular Network Architecture section, and to include the detailed
discussion and derivation
of a packet size into an Appendix.

I attach the XML file, so Francois can add his text into an Appendix.
I ask him to prepare a paragraph on the main idea and impact of these
constraints
to be added into Vehicular Network Architecture section.

Thanks.

Best Regards,
Paul

On Sat, Nov 11, 2017 at 2:49 AM, Alexandre Petrescu <
[email-masked]> wrote:

> communication range, speed and vehicle density influences the number of IP
> packets that can be exchanged.
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>