Subject: [ipwave] Fwd: Re: [Detnet] Netslicing use case clarification - V2X for IPWAVE WG

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 6 Dec 2017 12:47:23 +0100

Forwarding to IPWAVE WG a message I posted in reply to detnet WG, in 
order to avoid cross-posting.

-------- Message transféré --------
Sujet : Re: [Detnet] Netslicing use case clarification - V2X for IPWAVE WG
Date : Wed, 6 Dec 2017 12:39:46 +0100
De : Alexandre Petrescu <[email-masked]>
Pour : [email-masked]

Le 05/12/2017 à 00:37, Greg Mirsky a écrit :
> Dear Authors, et. al,
> at the meeting in Singapore I've made a comment about mapping between 
> 3GPP use cases and Detnet. And I took an action to provide text that may 
> be used in the draft-ietf-detnet-use-cases. Please kindly consider the 
> following:
> 
>     Initial analysis of new services and market enablers by 3GPP listed
>     more than 70 use cases. These were later grouped into four service
>     categories identifying service and network requirements:
> 
>       * Enhanced Mobile Broadband (eMBB) mainly focuses on facilitating
>         high data rates. eMBB aims to enable a broadband connectivity
>         across heterogeneous networks including also fixed mobile
>         convergence, assure broadband connectivity even under high user
>         and vehicle mobility and support devices with highly variable
>         data rates.
>         Hence, eMBB requires high network capacity, predictable latency
>         and high network availability.
>       * Ultra-Reliable Low Latency Communications (URLLC) enables
>         services requiring ultra reliability and low latency,
>         facilitating mission critical services, vehicular
>         communications, industrial automation and control, Augmented
>         Reality/Virtual Reality (AR/VR), tactile Internet, public
>         safety, disaster and emergency response, etc. URLLC requires
>         assuring the desired isolation, prioritization, rapid
>         communication setup, very low jitter, location precision, etc.
>       * Vehicle to Everything (V2X) focuses on:
>           o safety-related services;
>           o autonomous driving ;
>           o comfort services.
> 
>         Two first areas are considered as special cases of URLLC
>         category of use cases.

For whatever is vehicular you can bring it to the IPWAVE WG 
ietf.org/mailman/listinfo/its

For example, one possible perspective in IPWAVE is that a V2X message 
CAM of Europe, or BSM of America, is sent on the 3GPP link too, instead 
of just sent on the 802.11-OCB link.  If that message is critical, then 
a QoS field Traffic Class in 3GPP headers could be mapped into a similar 
field of 802.11-OCB headers.

The autonomous driving and the comfort services parts of V2X can also be 
of high relevance in IPWAVE WG.

For 'netslicing', I heard about first demos of "sliced 5G" for cars.

Alex

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet

---

From: Jerome Haerri <[email-masked]>
Date: Wed, 6 Dec 2017 17:02:06 +0000

Hi Alex,

this is interesting..

I still would doubt the critical V2X safety to be sent over IP, as even in 3GPP (rel14), PC5 (sidelink) is requesting connection-less non-IP links...(broadcast means one-2-many and no PC5-S signaling..

said it different: it does not make any difference if we use ITS-G5/DSRC or V2X..BSM/CAM DO NOT use IP..

BR,

Jérôme

Envoyé de mon iPhone

> Le 6 déc. 2017 à 11:47, Alexandre Petrescu <[email-masked]> a écrit :
> 
> Forwarding to IPWAVE WG a message I posted in reply to detnet WG, in order to avoid cross-posting.
> 
> 
>> at the meeting in Singapore I've made a comment about mapping between 3GPP use cases and Detnet. And I took an action to provide text that may be used in the draft-ietf-detnet-use-cases. Please kindly consider the following:
> For whatever is vehicular you can bring it to the IPWAVE WG ietf.org/mailman/listinfo/its
> 
> For example, one possible perspective in IPWAVE is that a V2X message CAM of Europe, or BSM of America, is sent on the 3GPP link too, instead of just sent on the 802.11-OCB link.  If that message is critical, then a QoS field Traffic Class in 3GPP headers could be mapped into a similar field of 802.11-OCB headers.
> 
> The autonomous driving and the comfort services parts of V2X can also be of high relevance in IPWAVE WG.
> 
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its

---

From: Jerome Haerri <[email-masked]>
Date: Wed, 6 Dec 2017 17:33:11 +0000

Hi Alex, All,

I could also add that the 5G Slices for V2X will most likely be on the V2X-Uu interface (the veryical to the eNB), which will be IP..so V2X on Uu  could be part of this group, but I doubt V2X-PC5 should..

 BR,

Jérôme

Envoyé de mon iPhone

> Le 6 déc. 2017 à 17:02, Jerome Haerri <[email-masked]> a écrit :
> 
> Hi Alex,
> 
> this is interesting..
>