
From jefsey@jefsey.com  Tue Mar 12 08:59:36 2013
Return-Path: <jefsey@jefsey.com>
X-Original-To: iucg@ietfa.amsl.com
Delivered-To: iucg@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 1601C21F869C for <iucg@ietfa.amsl.com>; Tue, 12 Mar 2013 08:59:36 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -101.141
X-Spam-Level: 
X-Spam-Status: No, score=-101.141 tagged_above=-999 required=5 tests=[BAYES_00=-2.599, HTML_MESSAGE=0.001, MIME_HTML_ONLY=1.457, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id uHeYhLYnkzpn for <iucg@ietfa.amsl.com>; Tue, 12 Mar 2013 08:59:35 -0700 (PDT)
Received: from sonic.altserver.com (sonic.altserver.com [72.34.37.74]) by ietfa.amsl.com (Postfix) with ESMTP id 006D611E80D5 for <iucg@ietf.org>; Tue, 12 Mar 2013 08:59:27 -0700 (PDT)
Received: from lns-c10k03-v-62-35-238-138.dsl.sta.abo.bbox.fr ([62.35.238.138]:52547 helo=MORFIN-PC.jefsey.com) by sonic.altserver.com with esmtpa (Exim 4.80) (envelope-from <jefsey@jefsey.com>) id 1UFRbq-0007uH-ND; Tue, 12 Mar 2013 08:59:27 -0700
X-Mailer: QUALCOMM Windows Eudora Version 7.1.0.9
Date: Tue, 12 Mar 2013 16:59:23 +0100
To: Margaret Wasserman <mrw@lilacglade.org>, Dan Harkins <dharkins@lounge.org>
From: JFC Morfin <jefsey@jefsey.com>
In-Reply-To: <5FB420A9-040B-4420-AB69-6607AEE0F08F@lilacglade.org>
References: <CAJX7O=O-YjdsFh199wPyAKD10EyAymFqcsZgQzUnNSpkCk1O+Q@mail.gmail.com> <2b286ed659c7d404c537660e5edd8632.squirrel@www.trepanning.net> <25D0D013-2BBD-4835-81C3-1C2FCAA57263@cardiff.ac.uk> <c02655b5bac999e72f28362dda7db0e9.squirrel@www.trepanning.net> <5FB420A9-040B-4420-AB69-6607AEE0F08F@lilacglade.org>
Mime-Version: 1.0
Content-Type: text/html; charset="us-ascii"
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - sonic.altserver.com
X-AntiAbuse: Original Domain - ietf.org
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain - jefsey.com
X-Get-Message-Sender-Via: sonic.altserver.com: authenticated_id: jefsey+jefsey.com/only user confirmed/virtual account not confirmed
Message-Id: <20130312155928.006D611E80D5@ietfa.amsl.com>
Cc: iucg <iucg@ietf.org>
Subject: Re: [iucg] Diversity of IETF Leadership
X-BeenThere: iucg@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: internet users contributing group <iucg@ietf.org>
List-Id: internet users contributing group <iucg.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/iucg>, <mailto:iucg-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/iucg>
List-Post: <mailto:iucg@ietf.org>
List-Help: <mailto:iucg-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iucg>, <mailto:iucg-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 12 Mar 2013 15:59:36 -0000

<html>
<body>
Margaret,<br>
all this is correct and has only to do with the way the human brain
technology handles diversity.<br><br>
This was enlighted by the findings of WG/IDNAbis and illustrated by RFC
5895 which, in an &quot;unusal&quot; approach, documents an internet
protocol outside of the internet, exemplifying the use of subsidiarity.
Actually, the success of the internet is based upon a three layered
unwanted arechitecture (because they lacked the money to fully implement
the Cyclades model of Louis Pouzin after visiting them). RFC 1122
describes the basic robustness. RFC 1958 completes it in documenting a
dump end to end core (what American males could financially afford by
then for a prototype), leaving smartness to fringe to fringe use (women
and foreigners), until the european web and IDNA, etc. tried to
compensate for the missing presentation layer. This has led to a
complicate architecture that RFC 3439 addressed in pleading for
simplicity. <br><br>
Now the problem with diversity (brain diversity as well as cultural and
service ones) is that it is to be addressed at the fringe by
subsidiairity. This means that the core keeps control but loses command.
This is a transfer from a sun centric world to a cosmological one. The
RFC Editor is no more the center of the Internet world: every smart user,
including women (who think in a venusian way) and foreigners (who think
in an extraterestrial way) ones, becomes the center of her/his global
Internet. Welcome to the IUse (Intelligent Use) community !<br><br>
More concerning, the official break of the IETF from the RFC 3935
Internet was on Jan 21st, with the publication of RFC 6852. There you
have to read &quot;market&quot; as
&quot;Top-Secret-America-Information-Community&quot;, i.e. where
corporate money comes from. This not bad, nor good. This is a fact. We
IUse community also share many needs with them (stability, surety,
security, reliability, deployment, etc.) but we have more needs. As long
as these needs can be addressed in layers atop the TCP/IP layers
and&nbsp; these layers are well documented, this is OK. The problems for
us are : (1) layer violations (and internationalization vs.
multilingualisation is a layer violation) we have to oppose, and (2)
readibility confusion - 7000 RFCs is too much. Some RFC keeping is on the
order. It is also expectable that average IETF women brains are younger
than average IETF men brains (just because they joined later on) and are
still less polluted by self-egoreferencing. <br><br>
Cheers.<br>
jfc<br><br>
At 06:08 12/03/2013, Margaret Wasserman wrote:<br><br>
<blockquote type=cite class=cite cite="">On Mar 11, 2013, at 6:54 PM, Dan
Harkins
&lt;<a href="mailto:dharkins@lounge.org">dharkins@lounge.org</a>&gt;
wrote:<br><br>
<blockquote type=cite class=cite cite="">&nbsp;In other words, the
statement that gender and racial diversity in<br>
groups makes them &quot;smarter&quot; has no basis in fact. Do you feel
that<br>
an all-female group is stupider than a similarly sized group that is<br>
equal parts male and female? Really?</blockquote><br>
Actually, Dan, there are well-regarded academic studies that show that
groups that contain women are smarter than all-male groups, regardless of
the relative intelligence of the group members.&nbsp; Surprising,
perhaps, but true.&nbsp; Here is a pointer to a discussion of one of
them:<br><br>
<a href="http://www.antonioyon.com/group-intelligence-and-the-female-factor">
http://www.antonioyon.com/group-intelligence-and-the-female-factor</a><br>
<br>
There are also numerous studies, of various types, that show that&nbsp;
more diverse groups make better decisions and/or perform better than less
diverse groups.&nbsp; Here is a description of one such study:<br><br>
<a href="http://insight.kellogg.northwestern.edu/article/better_decisions_through_diversity">
http://insight.kellogg.northwestern.edu/article/better_decisions_through_diversity</a>
<br><br>
So, as illogical as these statements may seem on the surface, they are
well-established facts.&nbsp; Both of the articles I've sited give some
insight into why this is true.<br><br>
Margaret<br><br>
<br><br>
</blockquote></body>
</html>


From jefsey@jefsey.com  Tue Mar 19 21:20:20 2013
Return-Path: <jefsey@jefsey.com>
X-Original-To: iucg@ietfa.amsl.com
Delivered-To: iucg@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 83F6421F8BA4 for <iucg@ietfa.amsl.com>; Tue, 19 Mar 2013 21:20:20 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -100.74
X-Spam-Level: 
X-Spam-Status: No, score=-100.74 tagged_above=-999 required=5 tests=[BAYES_20=-0.74, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id Hopm-0lOjuz4 for <iucg@ietfa.amsl.com>; Tue, 19 Mar 2013 21:20:19 -0700 (PDT)
Received: from sonic.altserver.com (sonic.altserver.com [72.34.37.74]) by ietfa.amsl.com (Postfix) with ESMTP id D51D921F856D for <iucg@ietf.org>; Tue, 19 Mar 2013 21:20:16 -0700 (PDT)
Received: from i03v-62-35-238-138.d4.club-internet.fr ([62.35.238.138]:51719 helo=MORFIN-PC.jefsey.com) by sonic.altserver.com with esmtpa (Exim 4.80) (envelope-from <jefsey@jefsey.com>) id 1UIAVa-0003Mv-Uy; Tue, 19 Mar 2013 21:20:15 -0700
X-Mailer: QUALCOMM Windows Eudora Version 7.1.0.9
Date: Wed, 20 Mar 2013 05:20:14 +0100
To: NCSG-DISCUSS@LISTSERV.SYR.EDU
From: JFC Morfin <jefsey@jefsey.com>
In-Reply-To: <CANgs+SvZV0aO12uYOHog9dQBwBeqe03uiCdb0qbDoYqMWKjAag@mail.g mail.com>
References: <9A9C8C5F-119E-4E26-BC5C-56063338A5CF@ipjustice.org> <CANgs+SvZV0aO12uYOHog9dQBwBeqe03uiCdb0qbDoYqMWKjAag@mail.gmail.com>
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"; format=flowed
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - sonic.altserver.com
X-AntiAbuse: Original Domain - ietf.org
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain - jefsey.com
X-Get-Message-Sender-Via: sonic.altserver.com: authenticated_id: jefsey+jefsey.com/only user confirmed/virtual account not confirmed
Message-Id: <20130320042016.D51D921F856D@ietfa.amsl.com>
Cc: iucg <iucg@ietf.org>, IUTF <iutf@iutf.org>
Subject: [iucg] RFC 6852 considered appeal
X-BeenThere: iucg@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: internet users contributing group <iucg@ietf.org>
List-Id: internet users contributing group <iucg.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/iucg>, <mailto:iucg-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/iucg>
List-Post: <mailto:iucg@ietf.org>
List-Help: <mailto:iucg-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iucg>, <mailto:iucg-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 20 Mar 2013 04:20:20 -0000

As I announced it on Aungust 28th, I consider appealing RFC 6852 (the 
market oriented ISOConsortium rather than the better Internet 
oriented IETF). For calendar reasons I would have to foreward it this week.

The reason why is that I gave the IAB, IETF and ISOC Chairs all the 
time before and after the WCIT to explain the Internet research, 
engineering and users communities their vision of the Internet 
technical evolution and to clarify their "OpenStand" strategy, in 
relation with our expectations for an "OpenUse" architectural effort 
(a better, neutral and secure use of the Internet).

What do they think better to foster with the other stakeholders 
(Govs, Civil Society and International Organizations): cooperation, 
coopetition, or competition?  Or do they think the Internet 
technological "statUS-quo" under the self-governance of the private 
sector is a more most advisable incremental development path? In such 
a case we would be better to keep and protect it:  organizing its 
"adminance" (technical governance) together, within their market 
monopoly framework, as we did for ICANN.

I will come back on this in the coming days, but I would already like 
to know if some have new positions to suggest. I plan to look 
carefully at the positions already expressed by Stephane Bortzmeyer, 
Michael Gurstein, Daniel Kalchev, Avri Doria, Lee McKnight, Suresh 
Ramasubramanian, Kerry Brown, Norbert Bollow, Dominique Lacroix, 
McTim, Adam Peake, Louis Pouzin, Carlos Alfonzo, Ian Peter, Nick 
Ashton-Hart, Alejandro Pisanty, and others on  ther lists.

I underline that it cannot be a direct debate on the very mission of 
the IETF and of the Civil Society technical involvement: it can only 
directly consider the respect of the RFC 2026 Internet standard 
process and RFC 4845 IAB publication process in publishing RFC 6852. 
Otherwise I would be dismissed. So, the point is to show that due to 
the very nature of the matter at hand they could/should have used 
other rules, and therefore that they had taken decisions.

I pland to object these decisions as inadequate in making everyone 
understand where they, IETF and we stand. And therefore to have a 
decision to publish a clarification on the way RFC 6852 does not 
conflict with :
- RFC 3869 (IAB Concerns and Recommendations regarding Internet 
Research and Evolution)
- and RFC 3935 (mission and core values of the ITEF). The appeal is 
in three rounds: one to the IETF, with escalation to the IAB and final to ISOC.

I have several times strategically appealed the IESG/IAB. The effort 
of this appeal would only be acceptable for me if it truely helps the 
community, clarifying how to develop and launching an OpenUse 
strategy by Civil Society and open to Govs and international 
organizations, with the cooperation of the engineering community and 
based upon a reliable and performing better internet, towards a 
people centered better use of the Internet.

Comments welcome.
jfc

