
From jefsey@jefsey.com  Sat Jul 13 16:39:52 2013
Return-Path: <jefsey@jefsey.com>
X-Original-To: iucg@ietfa.amsl.com
Delivered-To: iucg@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 3B1AA21F9DF2 for <iucg@ietfa.amsl.com>; Sat, 13 Jul 2013 16:39:52 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -98.822
X-Spam-Level: 
X-Spam-Status: No, score=-98.822 tagged_above=-999 required=5 tests=[AWL=-0.281, BAYES_50=0.001, HTML_MESSAGE=0.001, MIME_HTML_ONLY=1.457, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id Fh-ZDVuMzBxu for <iucg@ietfa.amsl.com>; Sat, 13 Jul 2013 16:39:47 -0700 (PDT)
Received: from sonic.altserver.com (sonic.altserver.com [72.34.37.74]) by ietfa.amsl.com (Postfix) with ESMTP id D6C6A21F9C7A for <iucg@ietf.org>; Sat, 13 Jul 2013 16:39:47 -0700 (PDT)
Received: from lns-c10k03-v-62-35-238-138.dsl.sta.abo.bbox.fr ([62.35.238.138]:51154 helo=MORFIN-PC.jefsey.com) by sonic.altserver.com with esmtpa (Exim 4.80.1) (envelope-from <jefsey@jefsey.com>) id 1Uy9Pm-0000Ji-EA; Sat, 13 Jul 2013 16:39:46 -0700
X-Mailer: QUALCOMM Windows Eudora Version 7.1.0.9
Date: Sun, 14 Jul 2013 01:39:41 +0200
To: iucg <iucg@ietf.org>
From: jefsey <jefsey@jefsey.com>
Mime-Version: 1.0
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - sonic.altserver.com
X-AntiAbuse: Original Domain - ietf.org
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain - jefsey.com
X-Get-Message-Sender-Via: sonic.altserver.com: authenticated_id: jefsey+jefsey.com/only user confirmed/virtual account not confirmed
Message-Id: <20130713233947.D6C6A21F9C7A@ietfa.amsl.com>
Cc: NCSG-DISCUSS@LISTSERV.SYR.EDU, At-Large Worldwide <at-large@atlarge-lists.icann.org>, governance@lists.igcaucus.org
Subject: [iucg] RFC 6852 appeal
X-BeenThere: iucg@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: internet users contributing group <iucg@ietf.org>
List-Id: internet users contributing group <iucg.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/iucg>, <mailto:iucg-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/iucg>
List-Post: <mailto:iucg@ietf.org>
List-Help: <mailto:iucg-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iucg>, <mailto:iucg-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sat, 13 Jul 2013 23:39:52 -0000

<html>
<body>
Dear Members,<br><br>
I appealed the IESG and now the IAB concerning RFC 6852.
<a name="_GoBack"></a>You will find all the documentation on this appeal
and the related debate at
<a href="http://architf.org">http://architf.org</a>. The site is under
preparation, the mailing list is open.<br><br>
<br>
<b>Why this appeal?<br><br>
</b>My main point is that RFC 3935 had stated that the mission of IAB,
IETF, and IRTF were to influence those who design, use, and manage the
Internet in a way so that <u>it works better</u>. This was an absolute
target and, therefore, an architectonic target (belonging to the
construction of the world, in this case of the digisphere). RFC 6852
changes that. The IABn IETF, IEEE, W3C and ISOC standardization paradigm
is market economy related. <br><br>
This is not bad news. It could could foster some more innovations.
However, it is a relative target.<br>
No replacement is provided at the top layer of our concerns : we do we
digitally want?. This is just not considered as long as all of us keep
happily purchasing.<br><br>
<br>
<b>Risk of radical monopoly<br><br>
</b>This means that we run into the risk of organizing a <u>radical
monopoly</u> if it is not encapsulated within an adequate multiconsensual
framework where the top layers’ concerns are addressed in a current,
appropriate way (actually before RFC 6852 only a few had identified the
risk resulting from the fact thath the first human made
&quot;universal&quot; [like cosmos, life, etc.] had no plan. No one in
the cockpit: implicitly everyone thought that the IAB wise men were in
control. Actually, they are not). <br><br>
According to Wikipedia, a <u>radical monopoly</u> (Ivan Illich) results
from the dominance of one type of product rather than the dominance of
one brand. One speaks about a radical monopoly when one industrial
production process exercises exclusive control over the satisfaction of a
pressing need, and <u>excludes nonindustrial activities</u> from
competition.<br><br>
At this stage, RFC 6852 calls on the inclusion of every SDO (technical
standardization organizations). If we were to forget the regalian domain,
civil society, and international organizations‘ and others stakeholders'
normative rights, the monopoly over the digital global commons and global
ecosystem stewardship would progressively drift toward the members of the
&quot;OpenStand&quot; agreement (the text of RFC 6852).
(<a href="http://open-stand.org/">http://open-stand.org</a>).
Exclusively, the industry and the engineers.<br><br>
<br>
<b>My Civil Society open proposition<br><br>
</b>My Civil Society based proposition is for an &quot;NDO&quot; (norms
documentation organization) <u>open debate</u> on the way to address the
main question:&nbsp; “what is the digital world that we want and how do
we manage to control what we will get?”.<br><br>
Why do I speak of norms and not of standards or agreements? This is the
confusion from which we suffer. Norms describe what we have or want.
Standards describe how we want to obtain it. Agreement are over the way
we use what we got. The digisphere is made of several architectures in
different areas in order to address a large diversity of needs. The
debate that I am calling for is to discuss the normative esthetic that we
want for it.<br><br>
-&nbsp; The WSIS stated that it had to be people centered. <br>
-&nbsp; RFC 6852 states that it has to consider market economics.<br>
-&nbsp; My personal goal is for everything to work better for everyone.
<br><br>
<br>
<b>My goal is not a dream<br><br>
</b>This is not a dream; it is a different layer that humanity has never
had to consider before. Up to now, from ancient Greece, politicians were
to manage the City and insure and protect its internal and external peace
through judiciary and military powers. Now, we have to be careful about
the way we build the City’s environment, so that we do not build a City
where people would face conflicts due to our past bugs. Like, for
example, with global warming. We have to consider the digital and
e-societal pollution that we may create.<br><br>
This kind of care results from the <b>precautionary principle</b>. It
states that if an action or policy has a suspected risk of causing harm
to the <a href="http://en.wikipedia.org/wiki/General_public">public</a>,
to the
<a href="http://en.wikipedia.org/wiki/Natural_environment">environment</a>
, or to the <u>future</u>, in the absence of
<a href="http://en.wikipedia.org/wiki/Scientific_consensus">scientific
and political consensus</a> that the action or policy is harmful, the
<a href="http://en.wikipedia.org/wiki/Legal_burden_of_proof">burden of
proof</a> that it is <i><u>not</u></i> harmful falls on those taking an
act. In Europe, this is a constitutional duty (Lisbon Treaty) together
with the <u>duty to undertake preventive action</u>, in which
rectification at the source is a priority and that the origin of the harm
should pay. It was crafted for the natural environment, but in France at
least, as a part of the constitutional block, its spirit applies to every
law and obviously applies also to the artificial cyberspace environment.
<br><br>
<br>
<b>A foreseen human step ahead<br><br>
</b>Because this is new, and we have never had architectonical duties
aside from the human, political, judiciary, and military duties, we have
to invent a process together. It is to involve Governments, International
organizations, private sector, and Civil Society members. Moreover, we
have to be aware that if the needs come from technology, as an active
aisle of human development, it concerns everything and everyone:
constitutions, economy, money, cultures, sovereignty, etc.<br><br>
We have known and tried to delay its implications, from the very
beginning, from Dr. Lessig’s famous &quot;Code is law&quot;: &quot;In a
critical sense, we Americans are not democrats anymore. Cyberspace has
shown us this, our passivity in the face of its change confirms this.
Both should push us to figure out why.&quot; <br><br>
That we are not democrats anymore is true for all of us, and not only due
to our passivity. Networking permits a complex society, i.e. a society
where <u>dialogue</u> (two people) and <u>dialectic</u> (two ideas for a
synthesis) are replaced by <u>multilogue</u> (many people with many
people, extending the familial “polylogue”) and <u>polylectic</u> (many
ideas, messages, and information collapsing together). We have entered
into polycracy. <br><br>
<br>
<b>This step ahead is necessary<br><br>
</b>And, remember, the top layer of our global polycratic process has no
dedicated structure or doctrine. <br><br>
All this is because architectures lead us. Richard Fuller said “In order
to change an existing paradigm you do not struggle to try and change the
problematic model. You create a new model and make the old one obsolete”:
this is why RFC 6852 is adequate in documenting a new paradigm for the
making of an architecture. This is also why it now has to be completed
and given a framework for telling the way our new architectures'
esthetics are to be decided. This way we will be able to agree on the
ethics to respect in order to technically best implement the consensually
desired esthetics. In this process, the role of the multiple stakeholders
(people, users, politicians, lawyers, strategists) is not to replace the
engineers in designing their machines but rather to inform them of their
consensual requirements and guidance.<br><br>
<a name="_GoBack"></a>You will find all the documentation on this appeal
and the related debate at
<a href="http://architf.org">http://architf.org</a>.<br><br>
jfc</body>
</html>


From jefsey@jefsey.com  Sat Jul 13 16:40:37 2013
Return-Path: <jefsey@jefsey.com>
X-Original-To: iucg@ietfa.amsl.com
Delivered-To: iucg@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 1602621F9EE1 for <iucg@ietfa.amsl.com>; Sat, 13 Jul 2013 16:40:37 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -98.681
X-Spam-Level: 
X-Spam-Status: No, score=-98.681 tagged_above=-999 required=5 tests=[AWL=-0.140, BAYES_50=0.001, HTML_MESSAGE=0.001, MIME_HTML_ONLY=1.457, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id au8N2J3UvSZU for <iucg@ietfa.amsl.com>; Sat, 13 Jul 2013 16:40:31 -0700 (PDT)
Received: from sonic.altserver.com (sonic.altserver.com [72.34.37.74]) by ietfa.amsl.com (Postfix) with ESMTP id 491BE21F9EB8 for <iucg@ietf.org>; Sat, 13 Jul 2013 16:40:31 -0700 (PDT)
Received: from lns-c10k03-v-62-35-238-138.dsl.sta.abo.bbox.fr ([62.35.238.138]:53860 helo=MORFIN-PC.jefsey.com) by sonic.altserver.com with esmtpa (Exim 4.80.1) (envelope-from <jefsey@jefsey.com>) id 1Uy9QT-0000aD-A6; Sat, 13 Jul 2013 16:40:30 -0700
X-Mailer: QUALCOMM Windows Eudora Version 7.1.0.9
Date: Sun, 14 Jul 2013 01:40:26 +0200
To: Russ Housley <housley@vigilsec.com>
From: JFC Morfin <jefsey@jefsey.com>
In-Reply-To: <8A61E0ED-98CF-4B1C-A1AB-A7B6321B646A@vigilsec.com>
References: <20130708233440.352C0F2408A@odin.smetech.net> <227821B4-3DA1-4EE1-9B37-23B929CB3D1E@vigilsec.com> <20130709152446.D88FFF2408C@odin.smetech.net> <8A61E0ED-98CF-4B1C-A1AB-A7B6321B646A@vigilsec.com>
Mime-Version: 1.0
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - sonic.altserver.com
X-AntiAbuse: Original Domain - ietf.org
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain - jefsey.com
X-Get-Message-Sender-Via: sonic.altserver.com: authenticated_id: jefsey+jefsey.com/only user confirmed/virtual account not confirmed
Message-Id: <20130713234031.491BE21F9EB8@ietfa.amsl.com>
Cc: IAB IAB <iab@iab.org>, iucg <iucg@ietf.org>
Subject: Re: [iucg] RFC 6852 appeal
X-BeenThere: iucg@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: internet users contributing group <iucg@ietf.org>
List-Id: internet users contributing group <iucg.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/iucg>, <mailto:iucg-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/iucg>
List-Post: <mailto:iucg@ietf.org>
List-Help: <mailto:iucg-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iucg>, <mailto:iucg-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sat, 13 Jul 2013 23:40:37 -0000

<html>
<body>
<blockquote type=cite class=cite cite=""><b>At 20:52 10/07/2013, Russ
Housley wrote:</b><br><br>
JFC:<br>
I have read your appeal, and I am writing for clarification.<br><br>
The decision you are appealing:<br><br>
&nbsp;&nbsp; This appeal concerns RFC 6852. You do not object to any of
the<br>
&nbsp;&nbsp; content of the RFC, but you wish it included additional
principles.</blockquote><br>
Dear Russ,<br><br>
My position may certainly look ambiguous at first reading. This is
because (1) I am appealing against a document of which I adhere to the
general principles (2) I try to stay neutral. I only use&nbsp; my own
architectural positions/experience in order to exemplify why I cannot
adhere to the specific occurrence by the&nbsp; IAB, IETF, W3C, IEEE, ISOC
of a more general but missing document.<br>
&nbsp;<br>
This is why I do not think that additional principles by the signatories
alone are the response I am calling for. The need is for a more general
document giving a global framework to this RFC.&nbsp; <br><br>
<blockquote type=cite class=cite cite="">&nbsp;&nbsp; You also wish to
expand the organizations that &quot;sign on&quot; to the<br>
&nbsp;&nbsp; principles.</blockquote><br>
I target a unique digital global-commons/ecosystem
&quot;concordance&quot; framework. It is to be documented by a
multistakeholders' multiconsensus, i.e. a consensus among consensuses.
There are currently two of these consensuses being documented: <br><br>
- the WSIS international consensus <br>
- the RFC 6852 signatories’ consensus.<br><br>
As per the WSIS, I read RFC 6852 as a private sector architectonical
consensus, i.e. a consensus exemplifying the way to build concurring
architectures, showing how they can be standardized in harmony,
documented as compatible, and a mutual value-adding usage be
advised.<br><br>
As per the IETF point of view, I see now that Brian Carpenter was right
in keeping the IAB and IETF outside of the WSIS process, because their
participants were unprepared. <br><br>
RFC 6852 now permits us to proceed toward an architectonical
multi-consensus that <u>everyone</u> might sign on to or respect as an
&quot;architiquette&quot; on “how to co-build the digisphere”. <br><br>
<blockquote type=cite class=cite cite="">Your preferred remedy has two
points:<br><br>
&nbsp; (1) Publication of a statement or RFC that expands on RFC
6852,<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; preferably in conjunction with other
organizations and<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; governments; and </blockquote><br>
It looks likes:<br><br>
-&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; The WSIS was brought by
stakeholders who are accustomed to the methods of an ancient world
needing to document an evolution. <br><br>
-&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; RFC 6852 is brought by some
stakeholders having forged together a successful method for a new world
and needing to document its foundations. <br><br>
-&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; These two worlds need to be merged
now and to discover if they are the only existing worlds.<br><br>
<blockquote type=cite class=cite cite="">&nbsp; (2) Create an inter-SDO
procedure to maintain the RFC 6852<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; principles and allow civil society,
governments, and<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; international organizations to &quot;sign
on&quot; to these<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; principles.</blockquote><br>
Roughly, yes. <br><br>
<blockquote type=cite class=cite cite="">Please let me know if this brief
summary is accurate.</blockquote><br>
 From where you are and as far as I am concerned, yes. From my own area
of interest (efficient stability through the best usability for all –
i.e. that everything “works better&quot; everywhere), I perceive and try
to address some of the constraints that I see ahead. <br><br>
<br>
(1). I think that the correct plane is normative, <br><br>
Normative means the description of the normality that we have or want.
These matters do not belong to the standardization plane, i.e. how to
best support and/or take advantage from norms. There is, therefore, an
NDO concept to work out. <br><br>
<br>
(2). You have illustrated that IAB is such an NDO that is concerned by
the technologies’ normative aspects.<br><br>
In that area IAB etc.&nbsp; influence the private sector (after RFC
6852), while the ITU represents the regalian domain, and ISO is a good
rep for international organizations. Civil Society is not represented
while it should, if it exists and we want to reach a stable
multi-consensus. There are two consistent but still inefficient attempts
to technically represent it: the Internet Governance Forum and my own
IUCG experimentation. I diagnose the root of their inefficiency as the
same one as the open roots: the people society as such cannot propose and
set-up alternative solutions. It uses the individuals' capacities of
innovation to validate common <u>normative requirements</u>. If people
were to get really motivated to go down to standards, these are another
sort of standards (&quot;clauzewitzian remarkable trinity&quot;)<br><br>
<br>
(3). So far, the debate has been technological (engineers, international
organizations) on one side and political (governments, activists) on the
other side. <br><br>
We have to overcome this situation in reaching for a common understanding
of the <u>esthetic</u> that we want for this new world that politicians
call the &quot;information society&quot;, which we consider more as a
&quot;communication world&quot;, and I feel it to be &quot;intellition
effectiveness&quot;, i.e. what do we effectively do with the intelligence
that we may mine from the information we communicate or not.<br><br>
This calls for a normative multilogue to agree upon this esthetic and
agree over a practical ethic:<br><br>
a. multilogue. <br><br>
Our new world dates from January 21, 1889. This is the day Henri Poincaré
received the n-body contest award for the many important ideas that led
to the development of chaos theory and what followed in our understanding
of the world. WSIS was a monolectic attempt of the &quot;formal
forces&quot; born in the past to address it in the Internet area. RFC
6852 is another attempt by the &quot;unformal approaches&quot; we saw
emerging during the last half-century. <br><br>
My appeal is against the risk of leaving people considering these two
attempts as a dialectic, possibly leading to a pragmatic synthesis. This
would be a dead-end if the situation is polylectic, i.e. with many more
stakeholders to consult. (NB: the term “polylogue” I used before for
multilogue is actually the parent assisted logos in a family).<br><br>
b. esthetic. <br><br>
The WSIS defined its own esthetic as people centered, focusing <u>in</u>
the person (Spanish version) and being <u>human oriented</u> as far as
machines are concerned (French version). RFC 6852 proposes something more
fluid: to fit the market expectations. My own priority would probably be
a pragmatic brain oriented effiliency (i.e. balancing efficiency with
resiliency) .<br><br>
c. ethic. <br><br>
In trying to uncover a multi-consensus over such an esthetic, we will
probably agree on a set of ethics to surely attain it. <br><br>
- on the technology side this should lead to an &quot;ethitechnics&quot;:
how to design architectures for them to be costly when unethically used
and cheap otherwise. <br>
- on the societal side this will probably help in understanding new forms
of the social contracts, social network, sovereignties, defense,
security, protection, and precaution.<br>
- on the constitutional side this should probably lead to a better
understanding of our post-democratic global polycracy.<br><br>
<br>
(4). This is why we need to proceed carefully, by individual initiatives,
creating a trend in calling for it, concerting (not coordinating) these
initiatives, until the &quot;formal forces&quot; feel they do not dilute
in &quot;unformal approaches&quot;, and the &quot;unformal
approaches&quot; that they do not get regimented by cooperating with
&quot;formal forces&quot;. And both understand that free spirits may not
only be consumers, voters, suspects, or noise but global communities'
leading users.<br><br>
Thank you for your concern.<br><br>
jfc<br><br>
</body>
</html>


From jefsey@jefsey.com  Fri Jul 26 07:39:13 2013
Return-Path: <jefsey@jefsey.com>
X-Original-To: iucg@ietfa.amsl.com
Delivered-To: iucg@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 160AF21F99A1 for <iucg@ietfa.amsl.com>; Fri, 26 Jul 2013 07:39:13 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -98.541
X-Spam-Level: 
X-Spam-Status: No, score=-98.541 tagged_above=-999 required=5 tests=[BAYES_50=0.001, HTML_MESSAGE=0.001, MIME_HTML_ONLY=1.457, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 0g4GeMuBPOqX for <iucg@ietfa.amsl.com>; Fri, 26 Jul 2013 07:39:07 -0700 (PDT)
Received: from sonic.altserver.com (sonic.altserver.com [72.34.37.74]) by ietfa.amsl.com (Postfix) with ESMTP id 287B321F99A4 for <iucg@ietf.org>; Fri, 26 Jul 2013 07:39:07 -0700 (PDT)
Received: from i03v-62-35-238-138.d4.club-internet.fr ([62.35.238.138]:61737 helo=MORFIN-PC.jefsey.com) by sonic.altserver.com with esmtpa (Exim 4.80.1) (envelope-from <jefsey@jefsey.com>) id 1V2jAg-0000vR-BL; Fri, 26 Jul 2013 07:39:06 -0700
X-Mailer: QUALCOMM Windows Eudora Version 7.1.0.9
Date: Fri, 26 Jul 2013 16:38:59 +0200
To: IAB Chair <iab-chair@iab.org>
From: JFC Morfin <jefsey@jefsey.com>
Mime-Version: 1.0
Content-Type: text/html; charset="us-ascii"
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - sonic.altserver.com
X-AntiAbuse: Original Domain - ietf.org
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain - jefsey.com
X-Get-Message-Sender-Via: sonic.altserver.com: authenticated_id: jefsey+jefsey.com/only user confirmed/virtual account not confirmed
Message-Id: <20130726143907.287B321F99A4@ietfa.amsl.com>
Cc: IAB IAB <iab@iab.org>, iucg <iucg@ietf.org>, IUTF <iutf@iutf.org>
Subject: [iucg] follow-up on my RFC 6852 appeal
X-BeenThere: iucg@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: internet users contributing group <iucg@ietf.org>
List-Id: internet users contributing group <iucg.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/iucg>, <mailto:iucg-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/iucg>
List-Post: <mailto:iucg@ietf.org>
List-Help: <mailto:iucg-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iucg>, <mailto:iucg-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 26 Jul 2013 14:39:13 -0000

<html>
<body>
Russ,<br><br>
FYI, I conducted a few debates (in French) over the RFC 6852
appeal.<br><br>
<br>
<b>I. general obsevations<br><br>
</b>They led me so far to observe some hints of rough consensus
on:<br><br>
1. concerns about the sovereignty concepts: how should they <br>
multinationally articulate among different kinds of relational
spaces.<br>
&nbsp;<br>
2. parallel between the economy and cyberspace, money and data, value
<br>
and information. Same fundamental errors/achievements. Solutions for
<br>
one should benefit the other. <br>
&nbsp;<br>
3. when faced with architectonic considerations, people more or less
<br>
concur that,<br><br>
- they are common fundamentals for cyberspace with different possible
<br>
architectures, the leading ones being Internet (OSI layers 1,2,3,4) <br>
and Internet+ (OSI upper layers + services).<br><br>
- a common &quot;esthetic&quot; (as a targeted ideal) should be phrased
for the <br>
digisphere, i.e. our thinking and living in the world human + bots
ecosystem.<br><br>
- they never thought about it really, as they took the internet <br>
options as the only ones possible and thought that the IAB was in charge.
<br><br>
- RFC 6852 shows that the IAB is not, except for internet <br>
architectural consistency, and that consistency results from a <br>
compromise (no longer an absolute) &quot;agreement [that] can be found
<br>
across a range of interests&quot;.<br><br>
- the different ranges of interests should be documented by each <br>
stakeholder, in mutually comprehensible terms. Identifying these terms
<br>
is the first purpose of an architectonical debate.<br><br>
- no one has a real suggestion about preparing and holding such a <br>
debate. It should be &quot;democratic&quot; but everyone fails to explain
how it <br>
could actually be held.<br><br>
- the right thing to target and carry out may not necessarily be <br>
(multi)consensual.<br><br>
<br>
<b>II. My personnal conclusions<br><br>
</b>My personal, general (convoluted!) feeling is that we are
in:<br><br>
- an “n-bodies” dynamic universe, <br><br>
- hence in a timed n-logic context, <br><br>
- where money remains the main metric of reference for ordered
exchanges,<br><br>
- only limited by sovereignty that may legitimately oppose strength <br>
(law) and violence (war). <br><br>
2.1.&nbsp; <u>fundamental issue</u>.<br><br>
The points above make something new,<br>
- to integrate in technology, <br>
- calling for an attractor (esthetic),<br>
- and a technical development ethic (ethitechnic). <br>
&nbsp;<br>
2.2. <u>way of addressing it<br><br>
</u>I call “agoric” the confluence of logics that, at the <br>
probabilistically quantified layer that our environment is now daily
<br>
rooted in, no longer results in “<u>conclusions</u>” but rather in more
or <br>
less stable “<u>emergences</u>”. <br><br>
I presented in a preceding appeal the systemic topology that I <br>
currently associate with the agoric polycentric space. I must also <br>
note that I observe an apparent slow convergence of most scientists <br>
and sciences over a century that one might reproduce through <br>
artificial life like multiagent systems throughout the networks.
<br><br>
2.3. <u>the internet part<br><br>
</u>In the virtual cyberspace, of which our mental digisphere has to live
<br>
with, the internet is to:<br><br>
- provide data transport, <br><br>
- permit informational interoperability, <br><br>
- and support “body to body” communication. <br><br>
So far, through the IETF work on the Internet test-bed, we have
identified:<br><br>
- that everything may change (RFC 1958) at any time, <br><br>
- coopetition among the different n-bodies may result in effillient <br>
(efficient + resilient) synergy, in being stable in sending and open
<br>
in receiving (RFC 1122),&nbsp; <br><br>
- things work if they are simple (RFC 3439), <br><br>
- hence diversity is dealt with by subsidiarity (RFC 5895).<br><br>
2.4. <u>Personal bias<br><br>
</u>I am most probably biased since:<br><br>
- the “agoric” concerns were at the root of the Tymshare/Tymnet <br>
architecture, technology, and deployment,<br><br>
- as the communications layers’ pile concept was initiated by Michel
<br>
Elie (office mate of Jon Postel), rooted in the 1970s INRIA/CII, in my
<br>
local neighborhood, <br><br>
- my Tymnet’s job was to extend them into services matching the <br>
international reality. <br><br>
- I further integrated these concepts in my R&amp;D, experimentations,
and <br>
operations.<br><br>
This probably also explains why I am very strict against layer <br>
violations by double constraints affecting the intelligence layers <br>
that I have identified above the ISO model, which are out of the end
<br>
to end boundaries (in the fringe to fringe and up to the psy to psy
areas).<br><br>
<br>
<b>III. Conclusion?<br><br>
</b>This means that starting by way of an open, joint effort to explore
<br>
the architectonic of what I call polycracy might be worth considering.
<br>
For example as an IAB IRTF/IUTF/ITU/ISO/IGF/ISOC etc. oriented <br>
initiative for a coherent digital esthetic and the way to ethically get
at it. <br><br>
<br>
For what it is worth.<br>
jfc <br><br>
</body>
</html>


From jefsey@jefsey.com  Fri Jul 26 11:18:03 2013
Return-Path: <jefsey@jefsey.com>
X-Original-To: iucg@ietfa.amsl.com
Delivered-To: iucg@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id CC01321F99F2 for <iucg@ietfa.amsl.com>; Fri, 26 Jul 2013 11:18:03 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -97.374
X-Spam-Level: 
X-Spam-Status: No, score=-97.374 tagged_above=-999 required=5 tests=[AWL=-1.166, BAYES_50=0.001, FRT_EXPERIENCE=2.333, HTML_MESSAGE=0.001, MIME_HTML_ONLY=1.457, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id zNor-V6F2anf for <iucg@ietfa.amsl.com>; Fri, 26 Jul 2013 11:17:58 -0700 (PDT)
Received: from sonic.altserver.com (sonic.altserver.com [72.34.37.74]) by ietfa.amsl.com (Postfix) with ESMTP id 1C38021F99E3 for <iucg@ietf.org>; Fri, 26 Jul 2013 11:17:56 -0700 (PDT)
Received: from lns-c10k03-v-62-35-238-138.dsl.sta.abo.bbox.fr ([62.35.238.138]:52143 helo=MORFIN-PC.jefsey.com) by sonic.altserver.com with esmtpa (Exim 4.80.1) (envelope-from <jefsey@jefsey.com>) id 1V2maR-0000qi-7v; Fri, 26 Jul 2013 11:17:55 -0700
X-Mailer: QUALCOMM Windows Eudora Version 7.1.0.9
Date: Fri, 26 Jul 2013 20:17:48 +0200
To: "comptoir@cafedu.com" <comptoir@cafedu.com>
From: JFC Morfin <jefsey@jefsey.com>
Mime-Version: 1.0
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - sonic.altserver.com
X-AntiAbuse: Original Domain - ietf.org
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain - jefsey.com
X-Get-Message-Sender-Via: sonic.altserver.com: authenticated_id: jefsey+jefsey.com/only user confirmed/virtual account not confirmed
Message-Id: <20130726181756.1C38021F99E3@ietfa.amsl.com>
Cc: iucg <iucg@ietf.org>, IUTF <iutf@iutf.org>
Subject: [iucg] [Iutf] follow-up on my RFC 6852 appeal
X-BeenThere: iucg@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: internet users contributing group <iucg@ietf.org>
List-Id: internet users contributing group <iucg.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/iucg>, <mailto:iucg-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/iucg>
List-Post: <mailto:iucg@ietf.org>
List-Help: <mailto:iucg-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iucg>, <mailto:iucg-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 26 Jul 2013 18:18:03 -0000

<html>
<body>
Pour information et pour conclure les débats engagés ici (et ailleurs) je
viens d'adresser à Russ Housley le mail en annexe. <br>
&nbsp;<br>
Je déduis de tout cela qu'il est effectivement maintenant nécessaire de
déclencher la mise en opération réelle de l'Internet+ et de documenter le
projet Intersem, comme un projet précis porté par une équipe structurée
et &quot;automécanisée&quot;, et non plus seulement comme des suggestions
ouvertes. Il s'agit là de se positionner en action comparable à celle de
l'IETF ou W3C en visant un créneau spécifique qui est celui de la société
civile et des IMI (initiatives multinationales individuelles) qui
correspondent à &quot;l'emploi personnel&quot;, artisanat intellectuel,
autoentrepreneurs mis à mal par le gouvernement, etc. au niveau
d'utilisations pilotes, c’est-à-dire d'usagers, d'association, de groupes
de cybersécurité/services mutuels capables de faire connaître leur
solution, remonter de l'expérience et provoquer les gouvernements via la
presse pour arriver à une concertation architectonique sur le fondamental
de notre société du XXIe. <br>
&nbsp;<br>
Pour l'instant, je vais y réfléchir le temps du repos (santé) et des
vacances (administratif). Je sonderai peut-être avec un pré-projet. Il
sera placé sous le chapeau d'Intlnet : l'association que j'ai créée en
août 1978 pour conduire ce type d'opération au service de nos multiples
espaces relationnels (desservis par les réseaux du réseau des
réseaux).<br>
&nbsp;<br>
jfc<br><br>
------------------------------------------------------<br><br>
Russ,<br><br>
FYI, I conducted a few debates (in French) over the RFC 6852
appeal.<br><br>
<br>
<b>I. general obsevations<br><br>
</b>They led me so far to observe some hints of rough consensus
on:<br><br>
1. concerns about the sovereignty concepts: how should they <br>
multinationally articulate among different kinds of relational
spaces.<br>
&nbsp;<br>
2. parallel between the economy and cyberspace, money and data, value
<br>
and information. Same fundamental errors/achievements. Solutions for
<br>
one should benefit the other. <br>
&nbsp;<br>
3. when faced with architectonic considerations, people more or less
<br>
concur that,<br><br>
- they are common fundamentals for cyberspace with different possible
<br>
architectures, the leading ones being Internet (OSI layers 1,2,3,4) <br>
and Internet+ (OSI upper layers + services).<br><br>
- a common &quot;esthetic&quot; (as a targeted ideal) should be phrased
for the <br>
digisphere, i.e. our thinking and living in the world human + bots
ecosystem.<br><br>
- they never thought about it really, as they took the internet <br>
options as the only ones possible and thought that the IAB was in charge.
<br><br>
- RFC 6852 shows that the IAB is not, except for internet <br>
architectural consistency, and that consistency results from a <br>
compromise (no longer an absolute) &quot;agreement [that] can be found
<br>
across a range of interests&quot;.<br><br>
- the different ranges of interests should be documented by each <br>
stakeholder, in mutually comprehensible terms. Identifying these terms
<br>
is the first purpose of an architectonical debate.<br><br>
- no one has a real suggestion about preparing and holding such a <br>
debate. It should be &quot;democratic&quot; but everyone fails to explain
how it <br>
could actually be held.<br><br>
- the right thing to target and carry out may not necessarily be <br>
(multi)consensual.<br><br>
<br>
<b>II. My personnal conclusions<br><br>
</b>My personal, general (convoluted!) feeling is that we are
in:<br><br>
- an “n-bodies” dynamic universe, <br><br>
- hence in a timed n-logic context, <br><br>
- where money remains the main metric of reference for ordered
exchanges,<br><br>
- only limited by sovereignty that may legitimately oppose strength <br>
(law) and violence (war). <br><br>
2.1.&nbsp; <u>fundamental issue</u>.<br><br>
The points above make something new,<br>
- to integrate in technology, <br>
- calling for an attractor (esthetic),<br>
- and a technical development ethic (ethitechnic). <br>
&nbsp;<br>
2.2. <u>way of addressing it<br><br>
</u>I call “agoric” the confluence of logics that, at the <br>
probabilistically quantified layer that our environment is now daily
<br>
rooted in, no longer results in “<u>conclusions</u>” but rather in more
or <br>
less stable “<u>emergences</u>”. <br><br>
I presented in a preceding appeal the systemic topology that I <br>
currently associate with the agoric polycentric space. I must also <br>
note that I observe an apparent slow convergence of most scientists <br>
and sciences over a century that one might reproduce through <br>
artificial life like multiagent systems throughout the networks.
<br><br>
2.3. <u>the internet part<br><br>
</u>In the virtual cyberspace, of which our mental digisphere has to live
<br>
with, the internet is to:<br><br>
- provide data transport, <br><br>
- permit informational interoperability, <br><br>
- and support “body to body” communication. <br><br>
So far, through the IETF work on the Internet test-bed, we have
identified:<br><br>
- that everything may change (RFC 1958) at any time, <br><br>
- coopetition among the different n-bodies may result in effillient <br>
(efficient + resilient) synergy, in being stable in sending and open
<br>
in receiving (RFC 1122),&nbsp; <br><br>
- things work if they are simple (RFC 3439), <br><br>
- hence diversity is dealt with by subsidiarity (RFC 5895).<br><br>
2.4. <u>Personal bias<br><br>
</u>I am most probably biased since:<br><br>
- the “agoric” concerns were at the root of the Tymshare/Tymnet <br>
architecture, technology, and deployment,<br><br>
- as the communications layers’ pile concept was initiated by Michel
<br>
Elie (office mate of Jon Postel), rooted in the 1970s INRIA/CII, in my
<br>
local neighborhood, <br><br>
- my Tymnet’s job was to extend them into services matching the <br>
international reality. <br><br>
- I further integrated these concepts in my R&amp;D, experimentations,
and <br>
operations.<br><br>
This probably also explains why I am very strict against layer <br>
violations by double constraints affecting the intelligence layers <br>
that I have identified above the ISO model, which are out of the end
<br>
to end boundaries (in the fringe to fringe and up to the psy to psy
areas).<br><br>
<br>
<b>III. Conclusion?<br><br>
</b>This means that starting by way of an open, joint effort to explore
<br>
the architectonic of what I call polycracy might be worth considering.
<br>
For example as an IAB IRTF/IUTF/ITU/ISO/IGF/ISOC etc. oriented <br>
initiative for a coherent digital esthetic and the way to ethically get
at it. <br><br>
<br>
For what it is worth.<br>
jfc <br><br>
_______________________________________________<br>
iutf mailing list<br>
iutf@iutf.org<br>
<a href="http://iutf.org/mailman/listinfo/iutf_iutf.org" eudora="autourl">
http://iutf.org/mailman/listinfo/iutf_iutf.org<br>
</a></body>
</html>


From jefsey@jefsey.com  Mon Jul 29 08:19:31 2013
Return-Path: <jefsey@jefsey.com>
X-Original-To: iucg@ietfa.amsl.com
Delivered-To: iucg@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id CD01F21F9ECA for <iucg@ietfa.amsl.com>; Mon, 29 Jul 2013 08:19:30 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -98.881
X-Spam-Level: 
X-Spam-Status: No, score=-98.881 tagged_above=-999 required=5 tests=[AWL=1.118, BAYES_50=0.001, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 1jOpPq0Y0vVf for <iucg@ietfa.amsl.com>; Mon, 29 Jul 2013 08:19:25 -0700 (PDT)
Received: from sonic.altserver.com (sonic.altserver.com [72.34.37.74]) by ietfa.amsl.com (Postfix) with ESMTP id 8148821F9DBA for <iucg@ietf.org>; Mon, 29 Jul 2013 08:19:25 -0700 (PDT)
Received: from lns-c10k03-v-62-35-238-138.dsl.sta.abo.bbox.fr ([62.35.238.138]:54008 helo=MORFIN-PC.jefsey.com) by sonic.altserver.com with esmtpa (Exim 4.80.1) (envelope-from <jefsey@jefsey.com>) id 1V3pEJ-0002b2-Vi; Mon, 29 Jul 2013 08:19:24 -0700
X-Mailer: QUALCOMM Windows Eudora Version 7.1.0.9
Date: Mon, 29 Jul 2013 17:18:57 +0200
To: Suresh Ramasubramanian <suresh@hserus.net>, "governance@lists.igcaucus.org" <governance@lists.igcaucus.org>
From: JFC Morfin <jefsey@jefsey.com>
In-Reply-To: <C19628D6-D4B5-43E6-9FA4-F347018D89FE@hserus.net>
References: <003901cdefe1$2263fa70$672bef50$@com> <CE180693.5CCCE%tphang@ntu.edu.sg> <CA+=oXB+GV1V38niRAhGHfO+WgpZTOBbkweyVSPu-RWgjh9kjYg@mail.gmail.com> <CB3ABCBF601D514CBC6CD9BCC99EC1F41C77693F0E@EXCHANGE31.staff.main.ntu.edu.sg> <51F1F10A.7020703@ciroap.org> <51F1FC73.4010709@itforchange.net> <51F36505.8040505@itforchange.net> <20130727201409.764451ff@quill> <E4870E05-D788-4C0E-AE65-5F1D51C6BEDB@hserus.net> <CA+YNoKhJyU5Nt7MerYKCfVPOMr0kgOCHRpZ8ju7UejSb5O=gNg@mail.gmail.com> <6C2BFD9F-C70E-40A8-8D16-C50152C990DF@privaterra.org> <E1V3mSP-0002Kj-30@igcaucus.org> <C19628D6-D4B5-43E6-9FA4-F347018D89FE@hserus.net>
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"; format=flowed
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - sonic.altserver.com
X-AntiAbuse: Original Domain - ietf.org
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain - jefsey.com
X-Get-Message-Sender-Via: sonic.altserver.com: authenticated_id: jefsey+jefsey.com/only user confirmed/virtual account not confirmed
Message-Id: <20130729151925.8148821F9DBA@ietfa.amsl.com>
Cc: Robert Guerra <rguerra@privaterra.org>, iucg@ietf.org
Subject: [iucg] Who/what are the "some"?
X-BeenThere: iucg@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: internet users contributing group <iucg@ietf.org>
List-Id: internet users contributing group <iucg.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/iucg>, <mailto:iucg-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/iucg>
List-Post: <mailto:iucg@ietf.org>
List-Help: <mailto:iucg-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iucg>, <mailto:iucg-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 29 Jul 2013 15:19:31 -0000

At 14:37 29/07/2013, Suresh Ramasubramanian wrote:
>You didn't complete one of those sentences, Monsieur.
>"... for some".  What / who are those "some"?

Hi! Suresh,
I fully documented them during the last few says. We are, for a year, 
in a fundamental transition which concerns the very nature of the 
Internet. I listed for you my last mails on the matter at 
http://iucg.org/wiki/IGF.Caucus_July_2013
Have a good reading.
jfc



