
From jefsey@jefsey.com  Wed Sep  4 11:16:45 2013
Return-Path: <jefsey@jefsey.com>
X-Original-To: iucg@ietfa.amsl.com
Delivered-To: iucg@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 4DD9C21E804D for <iucg@ietfa.amsl.com>; Wed,  4 Sep 2013 11:16:43 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -100.158
X-Spam-Level: 
X-Spam-Status: No, score=-100.158 tagged_above=-999 required=5 tests=[AWL=0.983, BAYES_00=-2.599, HTML_MESSAGE=0.001, MIME_HTML_ONLY=1.457, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id esoc4Gokf3oi for <iucg@ietfa.amsl.com>; Wed,  4 Sep 2013 11:16:38 -0700 (PDT)
Received: from sonic.altserver.com (sonic.altserver.com [72.34.37.74]) by ietfa.amsl.com (Postfix) with ESMTP id D27AC11E80E7 for <iucg@ietf.org>; Wed,  4 Sep 2013 11:16:38 -0700 (PDT)
Received: from i03v-62-35-238-138.d4.club-internet.fr ([62.35.238.138]:50339 helo=MORFIN-PC.jefsey.com) by sonic.altserver.com with esmtpa (Exim 4.80.1) (envelope-from <jefsey@jefsey.com>) id 1VHHd7-0004Qw-A4; Wed, 04 Sep 2013 11:16:37 -0700
X-Mailer: QUALCOMM Windows Eudora Version 7.1.0.9
Date: Wed, 04 Sep 2013 20:16:32 +0200
To: John Curran <jcurran@arin.net>
From: JFC Morfin <jefsey@jefsey.com>
In-Reply-To: <8244706E-7468-4C67-9446-B17A67747445@corp.arin.net>
References: <CAOZQb9RYYaGqBFPd+pHBmhA9oCXG1Mmy66FDW=dUFmTffhuCTg@mail.gmail.com> <CAFabd1Kk0zXuU-ebcDsKbu6B8Ba78Nx_Z2cd51ygpvCWZYZEWg@mail.gmail.com> <855077AC3D7A7147A7570370CA01ECD24BCB5B@SUEX10-mbx-10.ad.syr.edu> <6A34A69D8C46421C99F3474A74AFD3A8@Toshiba> <CA+MV=uGxq2nD7R-M-8cDgGcMG-MwDcGmMWXeY=o=UoHERv3DSQ@mail.gmail.com> <855077AC3D7A7147A7570370CA01ECD24BCD43@SUEX10-mbx-10.ad.syr.edu> <20130829235712.584f1e1b@quill> <855077AC3D7A7147A7570370CA01ECD24BD3AC@SUEX10-mbx-10.ad.syr.edu> <E1VFhc6-0007E2-5g@igcaucus.org> <CACAaNxiXqvqDwyUbmhsxnwiExCavF1OLNLGpWS+4WA2xPownOg@mail.gmail.com> <C4E99EF9-5CE2-47CB-9DF7-EC72B547B4D6@hserus.net> <E52F61AE-1C7B-481F-800C-D494A3C9A415@gmail.com> <E1VFlNa-0000pW-TB@igcaucus.org> <8244706E-7468-4C67-9446-B17A67747445@corp.arin.net>
Mime-Version: 1.0
Content-Type: text/html; charset="us-ascii"
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - sonic.altserver.com
X-AntiAbuse: Original Domain - ietf.org
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain - jefsey.com
X-Get-Message-Sender-Via: sonic.altserver.com: authenticated_id: jefsey+jefsey.com/only user confirmed/virtual account not confirmed
Message-Id: <20130904181638.D27AC11E80E7@ietfa.amsl.com>
Cc: iucg@ietf.org, "governance@lists.igcaucus.org" <governance@lists.igcaucus.org>, iutf@iutf.org
Subject: Re: [iucg] [governance] [At-Large] The Internet as we know it is dead
X-BeenThere: iucg@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: internet users contributing group <iucg@ietf.org>
List-Id: internet users contributing group <iucg.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/iucg>, <mailto:iucg-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/iucg>
List-Post: <mailto:iucg@ietf.org>
List-Help: <mailto:iucg-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iucg>, <mailto:iucg-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 04 Sep 2013 18:16:45 -0000

<html>
<body>
Dear John,<br><br>
Thank you for this clarification of yours. <br><br>
<a name="_GoBack"></a>We all accept that RFC 6852 is a pragmatic
political evolution from RFC 3869 within the statUS-quo, in line with the
USG position that I found to be best described in the last page of
Zbigniew Brzezinski's &quot;The Grand Chessboard&quot;: world peace and
development can only result from a global cooperation coordinated by the
US.<br>
<br>
This doctrine has led the USSR to run out of steam, but also, in the
aftermath of the cold war, to the US and Europe calling for a relative
break. This is the statUS-quo (and the global financial crisis)
strategy.<br><br>
This makes the core issues: <br>
- survival for the US in leading world development,<br>
- for the rest of the world to survive the US. <br><br>
<b><u>Survival of the US in leading world development<br><br>
</u></b>In RFC 3869, IAB requested the USG to continue to be the source
of R&amp;D non-commercial funding. This was in order to protect the
technology from commercial biases. RFC 6852 draws on the US strategy
evolution, which does not directly provide direct funding anymore (as
they did during the launching period) but politically want to coordinate
its provision. This is a way to declare that the IP maturity period is
now reached, and the world is now to operate under the statUS-quo
industrial solution. <br><br>
Why not, if it works? This is a matter of specialization. The non-US
RIRs, which depend on this technology, could only rally this proposition.
The quickest was the best for all.<br><br>
What is interesting is that RFC 6852 officializes the world technology as
dependent on the statUS-quo, not on the US government. This allows the
&quot;cooperation&quot; to smoothly accommodate reactions like the
Brazil's one.<br><br>
At the same time, the OpenStand cooperation does not ostensibly include
the US &quot;coordination&quot; (i.e. ICANN and ARIN). Well
done!<br><br>
The only concern one may have is in having the question made more
precise: &quot;why not, if it works better?&quot; <br><br>
I am not sure that it is the case of what definitely appears to be a
TCP/IP radical monopoly (cf. Ivan Illitch) rather than a “natural” one.
This would mean that OpenStand would be a long range anticompetitive
alliance. However, OpenStand members may turn me wrong by documenting
three missing sections in their modern paradigm for standards:<br><br>
1. a comprehensive, scientific, transparent, operational, and maintained
documentation and manual of the I* technology that everyone might
understand and review. What exactly are they selling us?<br><br>
2. a structured and advertised possibility to explore, discuss,
experiment, and deploy alternative or partly alternative technologies
with an equal access to research and documentation funding sources (IETF
has accepted to bootstrap such a possibility through the IUCG@IETF
mailing list).<br><br>
3. a consistent common appeal procedure for every OpenStand document and
work.<br>
Then, should still be clarified the market monopolies of ICANN and RIRs.
There are six possible IPv6 numbering plans. StatUS-quo NRO only needs
one. One should go to ITU, one to ISO, one to ICC and one to OpenUse.
These would leave one for common R&amp;D.<br><br>
<b><u>For the rest of the world to survive the US <br><br>
</u></b>I genuinely wish the best for the US, but I can observe that the
American thinking, society, behavior, and history follow the Gauss curve
and seem (for example, the global financial crisis) to have a problem
with the Pareto curve of events that the nature and the rest of the world
seem to follow nowadays.<br><br>
My, probably stupid, feeling is that nature, history, and ecosystems
follow rules based on the chaotic determinism of very wide collections;
along principles that have been discovered, analyzed, and documented in
the case of the internet by RFC 1122 (robustness), 1958 (permanent
change, end to end, fringe to fringe), 3439 (simplicity), and illustrated
by RFC 5895 (subsidiarity). These rules lead to some kind of a
probability-mix between Gauss and Pareto, which one calls the
sustainability curve. Sustainability curves seem to be based upon the
strategy of effilience (efficacy vs. resilience) that one chooses to
follow.<br><br>
The problem is that I do not trust the statUS-quo digital effilience.
Moreover, in such a case, French law obliges me to abide by the
precautionary principle. This principle states that when one does not
trust a technically based solution it is up to the proponent of this
solution to prove it is safe. <br><br>
This is just what I am asking the statUS-quo to do. The point is the
trust in the adequacy of the architectural choice and management:
therefore, the debate is to be architectonical. In this situation I
oppose no one, and I object to nothing, but I want to be convinced that
the proposition is safe and positive (negentropic), effilient (the best
for all, at the lowest cost), and people centric as we unanimously
decided at the WSIS. I am not an opponent, I am a user. I am not a
competitor, I am a client.<br><br>
Please, convince me that the OpenStand/ARIN/ICANN statUS-quo, including
your market monopoly, addresses and/or does not block the internet
intelligent-users' needs and desired practices, and that ARIN is not
involved what so ever in router control or ICANN in <br><br>
Best,<br>
jfc<br><br>
At 21:54 02/09/2013, John Curran wrote:<br>
<blockquote type=cite class=cite cite="">On Aug 31, 2013, at 9:09 AM, JFC
Morfin &lt;<a href="mailto:jefsey@jefsey.com">jefsey@jefsey.com</a>&gt;
wrote:<br><br>
<blockquote type=cite class=cite cite="">Why is this that RIRs have been
the first to endorse OpenStand RFC 6852
<a href="http://open-stand.org/home-page/endorsements/" eudora="autourl">
http://open-stand.org/home-page/endorsements/</a>?</blockquote><br>
For clarity, ARIN did not endorse the Open Stand platform, predominantly
<br>
because when the opportunity to participate presented itself, there was
<br>
insufficient time for consideration of this particular statement of
principles<br>
and implications by the ARIN community. Note also that &quot;not
endorsing&quot; <br>
does not equate to rejecting the Open Stand principles; it simply means
that <br>
they have not been brought before the ARIN community for consideration
<br>
at this time. <br><br>
Many of the Open Stand principles (e.g. openness, transparency, equity,
<br>
fairness, consensus) may be found in ARIN's foundational documents, <br>
but to me that does not equate to having community consideration and
<br>
endorsement of the full platform as it applies to the mission of
ARIN.&nbsp; <br>
Additionally, the Open Stand principles appear to have been chosen
in<br>
the context of technical standards development, and was not clear how
<br>
such principles would apply to activities for Internet number resource
<br>
management.&nbsp; For example, while calling for &quot;voluntarily
adoption&quot; of <br>
technical standards is fairly clear, less clear is how such a principle
<br>
would apply to the various registries (e.g. protocol, number, or name
<br>
registries) - all of which are predicated on consistent and near
universal <br>
adoption in order to maintain uniqueness and global
interoperability.<br>
Similarly, technical &quot;standards that are chosen and defined based on
<br>
technical merit&quot; seems quite clear, but that becomes less clear in
the<br>
registry policy realm given the possibility of applicable public policy
<br>
directives and/or mandates that may also warrant consideration in<br>
the development of registry policy.<br><br>
Given the lack of ARIN community consideration of these principles, as
<br>
well as some uncertainty regarding its application to ARIN's mission, it
<br>
was not possible to endorse the Open Stand platform at
announcement.<br><br>
FYI,<br>
/John<br><br>
John Curran<br>
President and CEO<br>
ARIN<br><br>
p.s.&nbsp;&nbsp; FYI - ARIN's representation of the community in the
region (on matters <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; of Internet governance
and overall Internet policy) is based upon those <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; positions that have been
repeatedly discussed at our member meetings <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; and which are
represented on our web site here:<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
&lt;<a href="https://www.arin.net/participate/governance/arin.html">
https://www.arin.net/participate/governance/arin.html</a>&gt; <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; please feel free to
provide feedback to me if you feel that these positions <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; are lacking in some
manner - Thanks!</blockquote></body>
</html>


From jefsey@jefsey.com  Tue Sep 10 16:18:04 2013
Return-Path: <jefsey@jefsey.com>
X-Original-To: iucg@ietfa.amsl.com
Delivered-To: iucg@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 2504121E80AB for <iucg@ietfa.amsl.com>; Tue, 10 Sep 2013 16:18:04 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -99.999
X-Spam-Level: 
X-Spam-Status: No, score=-99.999 tagged_above=-999 required=5 tests=[BAYES_50=0.001, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 1iIkO8XiqD9X for <iucg@ietfa.amsl.com>; Tue, 10 Sep 2013 16:17:59 -0700 (PDT)
Received: from sonic.altserver.com (sonic.altserver.com [72.34.37.74]) by ietfa.amsl.com (Postfix) with ESMTP id B986621E80AA for <iucg@ietf.org>; Tue, 10 Sep 2013 16:17:59 -0700 (PDT)
Received: from lns-c10k03-v-62-35-238-138.dsl.sta.abo.bbox.fr ([62.35.238.138]:50860 helo=MORFIN-PC.jefsey.com) by sonic.altserver.com with esmtpa (Exim 4.80.1) (envelope-from <jefsey@jefsey.com>) id 1VJXC2-0001xo-Jh; Tue, 10 Sep 2013 16:17:58 -0700
X-Mailer: QUALCOMM Windows Eudora Version 7.1.0.9
Date: Wed, 11 Sep 2013 01:17:38 +0200
To: internetgovtech@iab.org
From: jefsey <jefsey@jefsey.com>
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"; format=flowed
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - sonic.altserver.com
X-AntiAbuse: Original Domain - ietf.org
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain - jefsey.com
X-Get-Message-Sender-Via: sonic.altserver.com: authenticated_id: jefsey+jefsey.com/only user confirmed/virtual account not confirmed
Message-Id: <20130910231759.B986621E80AA@ietfa.amsl.com>
Cc: iucg@ietf.org
Subject: [iucg] ISOC response
X-BeenThere: iucg@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: internet users contributing group <iucg@ietf.org>
List-Id: internet users contributing group <iucg.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/iucg>, <mailto:iucg-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/iucg>
List-Post: <mailto:iucg@ietf.org>
List-Help: <mailto:iucg-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iucg>, <mailto:iucg-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 10 Sep 2013 23:18:04 -0000

http://www.internetsociety.org/news/internet-society-responds-reports-us-government%E2%80%99s-circumvention-encryption-technology

In particular, this ISOC response states: "To every Internet user: 
ensure you are well informed about good practice in online security, 
and act on that information. Take responsibility for your own security."

My architectural reading is that IETF is to document end to end 
security and surety. And that (as per RFC 1958) fringe to fringe 
security is the IUser's responsibility by subsidiarity .  All my 
on-going RFC 6852 appeal is here: there is a need of a concerted 
cooperation involving:

- IETF's and non-IETF industrial standards (OpenStand and possibly others?)
- IUsers' responsible arrangements, specifications and practices ("OpenUse")
- Government (e.g. NSA) requirements - at least something along the 
lines of the Tallin Manual (http://www.ccdcoe.org/249.html)
- the different global continuities managers (laws, practices, 
infrastructures, etc.): IGF, ITU, OSI?

My basic understanding is that the problem is the lack of layer 6, 
and that this is an architectural issue not only best practices.
Is this mailing list entitled to discuss the architectonical reasons 
and targets for a TCP/IP architectural evolution?

jfc


From jefsey@jefsey.com  Wed Sep 11 09:28:22 2013
Return-Path: <jefsey@jefsey.com>
X-Original-To: iucg@ietfa.amsl.com
Delivered-To: iucg@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 0720D21F9B12 for <iucg@ietfa.amsl.com>; Wed, 11 Sep 2013 09:28:22 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -99.27
X-Spam-Level: 
X-Spam-Status: No, score=-99.27 tagged_above=-999 required=5 tests=[AWL=-0.729, BAYES_50=0.001, HTML_MESSAGE=0.001, MIME_HTML_ONLY=1.457, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id u1aNoxhXaykb for <iucg@ietfa.amsl.com>; Wed, 11 Sep 2013 09:28:17 -0700 (PDT)
Received: from sonic.altserver.com (sonic.altserver.com [72.34.37.74]) by ietfa.amsl.com (Postfix) with ESMTP id 4434E11E81CF for <iucg@ietf.org>; Wed, 11 Sep 2013 09:27:21 -0700 (PDT)
Received: from i03v-62-35-238-138.d4.club-internet.fr ([62.35.238.138]:53261 helo=MORFIN-PC.jefsey.com) by sonic.altserver.com with esmtpa (Exim 4.80.1) (envelope-from <jefsey@jefsey.com>) id 1VJnGA-0008NQ-TS; Wed, 11 Sep 2013 09:27:19 -0700
X-Mailer: QUALCOMM Windows Eudora Version 7.1.0.9
Date: Wed, 11 Sep 2013 18:24:39 +0200
To: iucg@ietf.org,iutf@iutf.org
From: JFC Morfin <jefsey@jefsey.com>
In-Reply-To: <52307EF4.5060709@apc.org>
References: <5230780A.9050006@apc.org> <52307EF4.5060709@apc.org>
Mime-Version: 1.0
Content-Type: text/html; charset="us-ascii"
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - sonic.altserver.com
X-AntiAbuse: Original Domain - ietf.org
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain - jefsey.com
X-Get-Message-Sender-Via: sonic.altserver.com: authenticated_id: jefsey+jefsey.com/only user confirmed/virtual account not confirmed
Message-Id: <20130911162721.4434E11E81CF@ietfa.amsl.com>
Cc: internetgovtech@iab.org, "bestbits@lists.bestbits.net Bits" <bestbits@lists.bestbits.net>, iab@iab.org, governance@lists.igcaucus.org
Subject: [iucg] IAB Intergovtech initiative
X-BeenThere: iucg@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: internet users contributing group <iucg@ietf.org>
List-Id: internet users contributing group <iucg.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/iucg>, <mailto:iucg-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/iucg>
List-Post: <mailto:iucg@ietf.org>
List-Help: <mailto:iucg-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iucg>, <mailto:iucg-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 11 Sep 2013 16:28:22 -0000

<html>
<body>
Dear IUsers,<br><br>
I wish to call your attention to the IAB initiative:
<a href="https://www.iab.org/mailman/listinfo/internetgovtech">
https://www.iab.org/mailman/listinfo/internetgovtech</a><br><br>
Let me try to clarify the situation as it presents itself from an OpenUse
point of view.<br><br>
<br>
<b><u>1. There is an architectonic issue.</u> <br><br>
</b>Architectonics is the systematization of all knowledge (Aristotle,
Kant). It concerns a new function in humankind governance. <br><br>
<b>Why? And what is this new function?<br><br>
</b>Since the Greeks and the instauration of (back then, very limited)
democracy, this governance has concerned three fundamental planes:
political and social leadership, justice and religious keeping, foreign
and military strategies. This meant the management of general, internal,
and external affairs in the natural and human context. Three archons were
assigned these tasks: the <u>Eponymous</u>, <u>Basileus,</u> and
<u>Polemarch</u>.<br><br>
A fourth plane has emerged during the 20th century. It results from the
discovery of the <u>digital reality</u> and its capacity to support
artificial extensions of nature (technology), magnitude (affecting every
one of us), globalism (the entire present and future world), and
resulting complexity that we have never met before and do not scale to it
yet (*). <br><br>
We need expert/responsible architarch societal &quot;archons&quot; (**)
to provide concerted guidance, and a technologically oriented ethic,
toward a project corresponding to a commonly accepted esthetics of our
human life in our digitally extended context. We also need an
architectonic oriented international and intersocietal concordance in
order to prevent (pre)architectural and culturally related conflicts.
<br><br>
<br>
<b><u>2. No one is in charge of dealing with this fourth societal
steering function.<br><br>
</u></b>Until recently, there was the fuzzy feeling that IAB was in
charge, in being the Wise men Board of an Internet that one accepted as
the technology epitome. For many reasons the Internet is not the epitome
of technology innovation any longuer. RFC 3869 explained why technology
could not solely be designed under private sector sponsoring and called
for public and non-commercial funding. At the same time, private sponsors
resisted the government influence (e.g. Dubai, Dec/2012) that we see
exposed in the PRISM case. A new equilibrium was found: RFC 6852
OpenStand documents it along with its economic behavior (FRAND).<br><br>
However, RFC 6852 only considered the Internet private sector internal
(IEEE, ISOC, IAB, IETF, W3C) issues and did not consider any
architectonic point.<br>
- What is the digital esthetic that we are pursuing? Along which ethic of
development?<br>
- Who is/are the referent(s)? How is technological coherence
insured?<br>
- We can understand that OpenStand gathers the industrial stakeholders,
that ITU gathers the public stakeholders, and that the UN gathers all the
international structures, but there is a need for an OpenUse point of
view and, therefore, to reach a global consensus on&nbsp; its way of
being represented.<br><br>
<br>
<u>3.<b> ISOC’s let users &quot;take responsibility&quot; major step
ahead</b>.<br><br>
</u>ISOC partly completed OpenStand yesterday in calling for OpenUse to
&quot;Take responsibility&quot; (for their security) so that:<br>
- they use the openness of standards processes like the IETF to challenge
assumptions about security specifications.<br>
- they uphold responsibility in their work, and be mindful of the damage
caused by a loss of trust. <br>
- they secure their services, and are intolerant of insecurity in the
infrastructure on which they depend. <br>
- they ensure that they are well informed about good practice in online
security, and act on that information. <br><br>
However, this OpenUse must now be inclusively yet efficiently embodied,
accepted by its partners (OpenStand, ITU, UN), and made innovative in
terms of internet intelligent use. This is the purpose of the third level
of my RFC 6852 appeal: to permit ISOC (and its OpenStand cosignatories)
to finalize and show a unified OpenStand standardization process in front
of its other partners (Civil Society, Governments, International
organizations, other digital technologies).<br><br>
jfc<br>
<a name="_GoBack"></a><br>
(*) This scaling is often referred to as the “singularity”: some believe
it will result from an augmentation of human intelligence (Doug
Engelbart, Raymond Kurtzwell) and some others, to who I belong, observe
that it is resulting from a facilitated extension of its access, coverage
and recursion.<br><br>
(**) Human relational spaces are deeply impacted by the involed changes.
This has been observed at the UN World Summit on the Information Society
and in different major occasions of the last decade. One can theorize
from this (a theory is a comment over an observation) that there is a
multistakeholderist shift from Nation-States to Society-States of the
world context. And probably from democracy (the equal citizens of a
nation) to polycracy (a multilayer network of subsidiary democracies).
This is a reality we may also observe in the Internet technology through
the importance taken by the IDNs.<br>
</body>
</html>


From jefsey@jefsey.com  Tue Sep 17 07:36:34 2013
Return-Path: <jefsey@jefsey.com>
X-Original-To: iucg@ietfa.amsl.com
Delivered-To: iucg@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id EB65011E8284 for <iucg@ietfa.amsl.com>; Tue, 17 Sep 2013 07:36:34 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -98.906
X-Spam-Level: 
X-Spam-Status: No, score=-98.906 tagged_above=-999 required=5 tests=[AWL=-0.365, BAYES_50=0.001, HTML_MESSAGE=0.001, MIME_HTML_ONLY=1.457, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id bBtnrIx77iXG for <iucg@ietfa.amsl.com>; Tue, 17 Sep 2013 07:36:30 -0700 (PDT)
Received: from sonic.altserver.com (sonic.altserver.com [72.34.37.74]) by ietfa.amsl.com (Postfix) with ESMTP id BBF7711E8246 for <iucg@ietf.org>; Tue, 17 Sep 2013 07:36:30 -0700 (PDT)
Received: from lns-c10k03-v-62-35-238-138.dsl.sta.abo.bbox.fr ([62.35.238.138]:61400 helo=MORFIN-PC.jefsey.com) by sonic.altserver.com with esmtpa (Exim 4.80.1) (envelope-from <jefsey@jefsey.com>) id 1VLwO3-00023S-VG; Tue, 17 Sep 2013 07:36:21 -0700
X-Mailer: QUALCOMM Windows Eudora Version 7.1.0.9
Date: Tue, 17 Sep 2013 16:36:13 +0200
To: governance@lists.igcaucus.org,suresh Ramasubramanian <suresh@hserus.net>
From: JFC Morfin <jefsey@jefsey.com>
In-Reply-To: <14126a8aad0.2728.4f968dcf8ecd56c9cb8acab6370fcfe0@hserus.n et>
References: <52354507.2050404@itforchange.net> <26087451-AB06-4DD9-A80B-51F53493C2F4@hserus.net> <20130916130337.7a396f89@quill> <141268d4718.2728.4f968dcf8ecd56c9cb8acab6370fcfe0@hserus.net> <20130916135924.5baf7052@quill> <14126a8aad0.2728.4f968dcf8ecd56c9cb8acab6370fcfe0@hserus.net>
Mime-Version: 1.0
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - sonic.altserver.com
X-AntiAbuse: Original Domain - ietf.org
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain - jefsey.com
X-Get-Message-Sender-Via: sonic.altserver.com: authenticated_id: jefsey+jefsey.com/only user confirmed/virtual account not confirmed
Message-Id: <20130917143630.BBF7711E8246@ietfa.amsl.com>
Cc: iab@iab.org, Bob Hinden <bob.hinden@gmail.com>, iucg@ietf.org, iutf@iutf.org
Subject: Re: [iucg] [governance] NSA sabotage of Internet security standards
X-BeenThere: iucg@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: internet users contributing group <iucg@ietf.org>
List-Id: internet users contributing group <iucg.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/iucg>, <mailto:iucg-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/iucg>
List-Post: <mailto:iucg@ietf.org>
List-Help: <mailto:iucg-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iucg>, <mailto:iucg-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 17 Sep 2013 14:36:35 -0000

<html>
<body>
At 14:04 16/09/2013, Suresh Ramasubramanian wrote:<br>
<blockquote type=cite class=cite cite="">As the ciphers in question are
potentially used worldwide.. I would encourage anybody in the caucus who
has specific skills in this area to submit their
feedback</blockquote><br>
Dear Suresh,<br><br>
You want personal responses. Here is mine for the records
(<a href="http://iucg.org/wiki/20130917_-_Requested_comment_on_igcaucus" eudora="autourl">
http://iucg.org/wiki/20130917_-_Requested_comment_on_igcaucus</a>). What
follows, I must stress, is my own personal theory (in Greek: a commented
observation) and refers only to my experience, reflection, and
action.<br><br>
The response to your wishes is not in cryptographic details and it is
already under way. I am sorry to repeatedly return to the same RFC 6852
topic, but this response is that RFC. The RFC 6852 process results from
the long and convincing work of Russ Housley (by then the IETF and now
the IAB Chair) who is one of the Internet leading network security
independent experts. <br><br>
&nbsp;<br>
<b>The cryptographic misunderstanding<br><br>
</b>You call for feedback from people having the necessary expertise. The
minimum necessary expertise we all share now is that cryptography has now
fully scaled to 4D with a time dimension. The “normal security
<i>practitioner</i>s” (we all are) have learned from NSA that there is
evidence that “normal” algorithmic protection extends to the scientific,
technical, political, etc. fields of the prior standardization, R&amp;D,
and deployment processes.<br><br>
There are no “NSA stooges”: there are dedicated patriots, employees,
activists, volunteers from every walk under the sun with national,
corporate, ethical, and civic concerns who have accumulated expertise at
many involved complexity layers and share similar yet possibly opposing
precautionary duties. They are engaged in national, business, civil
right, and ethitechnical global counterwars aiming at small normative
victories which may prevent major economic defeats, civilizational
conflicts, or global catastrophes. RFC 4646 and RFC 5895, in my own case,
belong to this kind of victories in multicultural practical support area
that responded to my French constitutional precautionary duty.<br><br>
The French Constitution states that man has a growing influence on the
conditions of his own life and evolution; this makes the preservation of
the [digital] environment equal to other fundamental interests of the
Nation. As a consequence, everyone has the right to live in a fair
environment of all kinds that is respectful of health, and the duty to
take part in the preservation and improvement of every form of this
healthy environment. “Health is a state of complete physical, mental, and
social wellbeing and not merely the absence of disease or infirmity”
(Constitution of the World Health Organization, July 22, 1946): it
necessarily includes physical integrity, cultural active respect, and
personal privacy protection.<br><br>
<br>
<b>Technical separation from USG influence?<br><br>
</b>Through the OpenStand RFC 6852, ISOC, IEEE, and W3C (including IAB
and IETF) have disengaged themselves from the USG direct affiliation that
they did in fact document and call for in RFC 3869. Their “modern”
OpenStand standardization paradigm has various direct
&quot;nethical&quot; (to use this portmanteau word for “ethics in network
design, use, and management”) impacts: <br><br>
1. As a result, IEEE, W3C, ISOC (and its IETF and IAB affiliates), as
well as the OpenStand signatories, are no longer striving for any of
humanity's &quot;common good&quot; (who could legitimately decide for
them? While before it was through USG funding deemed as technologically
“neutral”), nor to support any “core values” as stated in RFC 3935, which
were those of a liberal America (the English language seems, however, to
remain as a technical lingua franca). <br><br>
The RFC 3935 which documents the IETF mission stated: “The Internet isn't
value-neutral, and neither is the IETF. We want the Internet to be useful
for communities that share our commitment to openness and fairness. We
embrace technical concepts such as decentralized control, edge-user
empowerment and sharing of resources, because those concepts resonate
with the core values of the IETF community. These concepts have little to
do with the technology that's possible, and much to do with the
technology that we choose to create.”<br><br>
In front of the different stakeholders’ influence (starting with
governmental biases) this has been replaced by transparent (?)
merchantability.<br><br>
2. As a consequence, the internet engineering/manufacturing have now
reached a commercial mature level where they are only influenced by their
commercial results from their clients' &quot;global communities&quot;.
<br><br>
3. Governments form together one of these global communities. Within that
community, the USG is a leader as well as a dominant direct client for
the industry. This is something that we already know, and we know that we
have to live with the influence of the GAC at ICANN, or in other
industrial sectors, like aeronautics.&nbsp; <br><br>
4. The civil society is also a global community gathering much smaller,
however numerous, customers. It must use its weight to make technologists
listen to its needs.<br><br>
<br>
<b>How should we behave?<br><br>
</b>There are two complementary ways for the Civil Society to address
this new situation;<br><br>
1. as citizens, its members are to watch and participate in their
national legislative processes, calling for a clear separation between
the cyber-civil and cyber-war specific issues (cf. “NATO's Tallinn
manual” documenting the international laws of cyberwar: the US/Russia
agreement over Syria is inspired by some of its thinking).<br><br>
2. as “intelligent use” customers having a coherent and concerted
purchasing strategy:<br><br>
2.1. Issuing pertinent technical specifications that they may protect in
the OpenStand standardization process through a respected and loyal
appeal process:<br><br>
-&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; this is what I am
trying to ascertain right now, that IESG and IAG are actually trying to
disregard, thereby leading me to appeal to ISOC to test their willingness
to consider us as partnering stakeholders instead of obedient
consumers.<br>
&nbsp;<br>
-&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; This is the
rightful proper appeal procedure that&nbsp;
(<a href="http://threatpost.com/uk-cryptographers-call-for-outing-of-deliberately-weakened-protocols-products/102301">
http://threatpost.com/uk-cryptographers-call-for-outing-of-deliberately-weakened-protocols-products/102301</a>
) UK cryptographers should be in a position to engage.<br><br>
2.2. Showing their own ability (as the other stakeholders group, and in
particular governments) to call upon their own grassroots solutions
should they not trust the commercial, public, or international technical
ones that they would propose. Our negotiation/influence power is an
enhanced P2P vision of the network use.<br><br>
<br>
<b>Let’s get real<br><br>
</b>In this process, we must accept that the current 40 year old or more
internet architectural concepts and logics – in spite of the time,
effort, and investments that many people have spent on them to enhance
their surety, security, neutrality, and privacy protection – have led to
the vulnerable solutions of today. We, therefore, have to be prepared to
advocate, explore, research, document, develop, test, validate, and
deploy entirely new approaches. In a first move, OSI level six,
presentation layer, is of the essence.<br><br>
However, this is not enough. As Karl has mentioned, this is not because
we have an open logic and source code access that our security can be
ensured anymore. Our security is first and is increasingly to be deeply
buried in the principle of the chosen architecture and in the way of
thinking, designing, and writing its protocols and programs. I suppose
that the datagram is going to be the core, but nothing guarantees that we
will not need byte oriented “virtual datagrams” as was initially the case
for the first technology of the InterNet (international
network).<br><br>
The true problem that we face is the &quot;singularity&quot; that Raymond
Kurzweil from Google and several others forecast for 2019/2020 (computers
becoming “more clever” than humans) – because this means that we cannot
trust the technology anymore to be unable to develop faster than what we
expect. <br><br>
NB. This is true in the two visions that we started debating in the early
1980s at Tymshare (by then the International Network leader): either
computers can surpass human intelligence in <u>augmenting</u> their
thinking quality (Doug Engelbart’s “Augment” division) or in
<u>extending</u> its processing capacity and quantity (my “Tymnet
Extended Services” department). <br><br>
<br>
<b>The consequence we must accept<br><br>
</b>This is why an architectonic debate is necessary to discuss what is
below the architectural basis, the esthetic of what humanity wants to
achieve, and the agoric (from the agora, the place where all the ideas
and goods were exchanged) extended form of thinking (i.e. a generalized
multidimensional logic) that we will need. <br><br>
Trust was the basis of our civilization: we now MUST base it on mutual
distrust as it went out of control. The only way we can do it is in
finding and developing an extended way of thinking that will make it
possible to demonstrate to oneself the dependability of the choices one
makes. We must scale Aristotle’s logic, as it based a new trust on the
dialectic comparison of two already trusted premises. This is because we
cannot control all the mutual influences, lobbies, biases, agendas, etc.
of a permanent polylectic process. NSA is just a speaking, notorious
example of our most common daily reality.<br><br>
How can we make it possible? Actually that is simple enough to
understand: <br><br>
- the same as <b>encryption protection</b> is based upon the idea that,
while considering the existing state of the technology, to break it will
take longer than the time we need the data to stay protected. <br><br>
- <b>dependability</b> means that the effort to discover how to
circumvent the coherence of my thinking must take longer than the time I
need to pursue that thinking along that coherence. Actually this is
scientific thinking. Scientists are under the pressure of new scientific
discoveries, and digital users are under the pressure of new intellition
(cf. below) discoveries.<br><br>
<br>
<b>Dependability is not easy to ensure<br><br>
</b>However, if discovering a way to circumvent the coherence that I
decided to adopt is possible, nothing guarantees me that smarter and
smarter machines cannot outsmart me faster than I wish. There is,
therefore, only one way to protect myself: it is to target an indefinite
coherence, i.e. that my own coherent way of seeing reality is to be
always smarter than any NSA hacker's way of seeing that reality.
<br><br>
Such a target was not possible for encryption because encryption is based
upon a logic hierarchy (i.e. an “if – then” dialectic). It is possible in
the coherence case because coherence is a meshed network of polylectic
(if – if – if …. then if ...) intricate loops. This is agorics. This is
an n-body, genuinely new way of thinking and demonstrating, that we have
to discover. It generalizes the one-body cybernetics and two-body logic.
The human brain can consider and design it, but 135 years ago Poincaré
showed (with deterministic chaos, relativity, quantum physic,
unification, etc. as a result) that he cannot perform it alone: agoric
thinking needs to be facilitated. Logic could be ported to mathematics
and is, as a result, limited by their incompleteness; we now have to see
how agorics can behave in extending the neuronal process that we are used
to with the Turing machine process and its physical (communication) and
intellectual (intellition) networking. <br><br>
However, we have to understand that with agorics there are no more
“reasonable conclusions” as there are in logic. In agorics, there are
reflective dynamic emergences. <br><br>
There, we have to think farther than the programmed logic that would lead
us to <u>truth</u> if we could trust in all of it. To that end, we have
to harness the unlimited probabilistic quantum coherence of <u>life</u>
and natural complexity. There is no more trusted third party; there is
only the coherent dynamic of the universe that we can only predict
through a limited information and disinformation set that we have to
deconstruct and rebuild in applying our intelligence on its different
components. This is that process that I name with by the portmanteau word
“intellition” (intelligence applied on the information and disinformation
gathered through communications in order to make coherence emerge). This
is also why we need Shannon’s information theory to be completed with a
communication theory up to intercomprehension (it is only at that layer
that we can check by resulting coherence that the communication process
has not been tampered with), and an intellition theory which is already
at work with big-data-mining and the omnipresent algorithmic governance
and its social engineering implications.<br><br>
<br>
<b>A general process<br><br>
</b>This certainly still calls for a few geniuses more to help us making
it, but we have already carried out some homework since Plato and
Aristotle, through the Middle Ages, Vinci, Pascal, Descartes, Newton,
Leibnitz, Kant, Frege, Poincaré, Einstein, Russell, Bohr, Gödel,
Wittgenstein, Turing, Wiener, Coufignal, Shannon, Thom, Pouzin,
Engelbart, Cerf, Kahn, Chaitin, Per Bak, Connes, Ulanowicz, etc. in order
to creep out of Plato’s Cave in using our intelligence as he and
Aristotle predicted it once we could get rid of the Greek gods to clarify
what science was supposed to explain...until probability, chaos, entropy,
and negentropy came in.<br><br>
What is exciting is that this process is most probably coherent with the
general process that shapes and maintains reality through the natural
self-organization of the universal, historical, technical,
constitutional, societal, political, human, etc. and natural
architectonical complexity. This is why everything is intricate, and that
it is the case when we want to protect our privacy from governments and
marketers, governments are concerned by the architectonics of
cyber-sovereignty and defense, majors are concerned by IPR laws, etc.
<br><br>
<br>
<b>How to move on?<br><br>
</b>Until Snowden, all of this was deemed by civil public as fairy tales.
I was a lunatic troll when trying to moderate the USG and industry biased
influence. Therefore, I needed to proceed along the then existing rules.
This is why I created the IUCG@IETF
(<a href="http://iutf.org/wiki">http://iutf.org/wiki</a>) site and
mailing list as a Civil Society gateway to the standardization
process.<br><br>
It is now available to whoever wants to use it to debate these serious
issues and consider the intelligent use of the internet technology (use,
not necessarily a change) in a more person oriented technical context. To
help this process, I have created the
<a href="http://openarch.net">http://openarch.net</a> IUCG
portal.<br><br>
<a name="_GoBack"></a>My personal priority, once the ISOC RFC 6852 appeal
is completed, will be to try to exemplify this “Iuse” through an
architectural set of specifications and applied examples in a way to best
intelligently use and propose the existing internet technology lower
layers. Even if this may complete and compete with the sole way of how
the US government and industry (statUS-quo) wished us to use the TCP/IP
world and people’s infrastructure.<br>
<br>
jfc<br><br>
&nbsp;<br><br>
</body>
</html>


From dogwallah@gmail.com  Tue Sep 17 11:48:17 2013
Return-Path: <dogwallah@gmail.com>
X-Original-To: iucg@ietfa.amsl.com
Delivered-To: iucg@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 9DC5E11E82CD for <iucg@ietfa.amsl.com>; Tue, 17 Sep 2013 11:48:17 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -3.598
X-Spam-Level: 
X-Spam-Status: No, score=-3.598 tagged_above=-999 required=5 tests=[BAYES_00=-2.599, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_LOW=-1]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id TJOpmPRMlUeL for <iucg@ietfa.amsl.com>; Tue, 17 Sep 2013 11:48:13 -0700 (PDT)
Received: from mail-bk0-f45.google.com (mail-bk0-f45.google.com [209.85.214.45]) by ietfa.amsl.com (Postfix) with ESMTP id F0F1C11E813F for <iucg@ietf.org>; Tue, 17 Sep 2013 11:48:12 -0700 (PDT)
Received: by mail-bk0-f45.google.com with SMTP id mx11so2331145bkb.18 for <iucg@ietf.org>; Tue, 17 Sep 2013 11:47:57 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20120113; h=mime-version:in-reply-to:references:from:date:message-id:subject:to :cc:content-type; bh=DxdIAU7Z2RIijC4mW2t3kQeL2FSsaJ/GztywWYk5My4=; b=FDERAtuaTjKJdwaVW8ZcydKHCb5MFm1Fk3pjacW+vwH1N6qyILDBDlZJoPJh5vDNjt BgrtO3JOvsqJH08fQ5kISLKXC3cn2XPaCrpCFPu4PNrjuP4SuHyR8eCQKAPwdi15PGi5 xurMqeegMxA9Zhp1uH+GA+rJYKqtMTri8k6DdwmuPtnSCyK3AFwBX/9h2oVvF2nDsgMo rJcEe5bqXfik1YoHgJL8PJ4BNgkvpB7ke+sYAD8Y+JaOc8haGg+b450sL0yvg48Jui80 pq9QXfachsWvuk2MFIdPkPERv5ysl7zXnOjwQVF1KIWo1WXVoEmAxNuAi0HspDS8FYqQ UD1Q==
X-Received: by 10.204.123.199 with SMTP id q7mr31241334bkr.10.1379443677045; Tue, 17 Sep 2013 11:47:57 -0700 (PDT)
MIME-Version: 1.0
Received: by 10.205.23.206 with HTTP; Tue, 17 Sep 2013 11:47:16 -0700 (PDT)
In-Reply-To: <E1VLwNO-00076l-3V@igcaucus.org>
References: <52354507.2050404@itforchange.net> <26087451-AB06-4DD9-A80B-51F53493C2F4@hserus.net> <20130916130337.7a396f89@quill> <141268d4718.2728.4f968dcf8ecd56c9cb8acab6370fcfe0@hserus.net> <20130916135924.5baf7052@quill> <14126a8aad0.2728.4f968dcf8ecd56c9cb8acab6370fcfe0@hserus.net> <E1VLwNO-00076l-3V@igcaucus.org>
From: McTim <dogwallah@gmail.com>
Date: Tue, 17 Sep 2013 14:47:16 -0400
Message-ID: <CACAaNxh-mw7BpcPTuXDrGXw+BrzAZJBLkaMnuaOQiqOdyH9vog@mail.gmail.com>
To: "governance@lists.igcaucus.org" <governance@lists.igcaucus.org>, JFC Morfin <jefsey@jefsey.com>
Content-Type: multipart/alternative; boundary=001a11334a3c5bd54104e698c2d4
X-Mailman-Approved-At: Tue, 17 Sep 2013 16:26:54 -0700
Cc: iab@iab.org, Bob Hinden <bob.hinden@gmail.com>, iucg@ietf.org, suresh Ramasubramanian <suresh@hserus.net>, iutf@iutf.org
Subject: Re: [iucg] [governance] NSA sabotage of Internet security standards
X-BeenThere: iucg@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: internet users contributing group <iucg@ietf.org>
List-Id: internet users contributing group <iucg.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/iucg>, <mailto:iucg-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/iucg>
List-Post: <mailto:iucg@ietf.org>
List-Help: <mailto:iucg-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iucg>, <mailto:iucg-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 17 Sep 2013 18:48:17 -0000

--001a11334a3c5bd54104e698c2d4
Content-Type: text/plain; charset=ISO-8859-1

jefsey,


On Tue, Sep 17, 2013 at 10:36 AM, JFC Morfin <jefsey@jefsey.com> wrote:

>
>
> 1. As a result, IEEE, W3C, ISOC (and its IETF and IAB affiliates), as well
> as the OpenStand signatories, are no longer striving for any of humanity's
> "common good"
>

incorrect, see slide 11 on
http://www.nlnetlabs.nl/downloads/publications/RIPE-Roundtable-IETF-201309.pdf



-- 
Cheers,

McTim
"A name indicates what we seek. An address indicates where it is. A route
indicates how we get there."  Jon Postel

--001a11334a3c5bd54104e698c2d4
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">jefsey,<div class=3D"gmail_extra"><br><br><div class=3D"gm=
ail_quote">On Tue, Sep 17, 2013 at 10:36 AM, JFC Morfin <span dir=3D"ltr">&=
lt;<a href=3D"mailto:jefsey@jefsey.com" target=3D"_blank">jefsey@jefsey.com=
</a>&gt;</span> wrote:</div>

<div class=3D"gmail_quote"><blockquote class=3D"gmail_quote" style=3D"margi=
n:0px 0px 0px 0.8ex;border-left-width:1px;border-left-color:rgb(204,204,204=
);border-left-style:solid;padding-left:1ex"><div><br><br>
1. As a result, IEEE, W3C, ISOC (and its IETF and IAB affiliates), as
well as the OpenStand signatories, are no longer striving for any of
humanity&#39;s &quot;common good&quot;</div></blockquote><div><br></div><di=
v>incorrect, see slide 11 on=A0</div><div><a href=3D"http://www.nlnetlabs.n=
l/downloads/publications/RIPE-Roundtable-IETF-201309.pdf">http://www.nlnetl=
abs.nl/downloads/publications/RIPE-Roundtable-IETF-201309.pdf</a></div>

<div><br></div><div><br></div></div><div><br></div>-- <br>Cheers,<br><br>Mc=
Tim<br>&quot;A name indicates what we seek. An address indicates where it i=
s. A route indicates how we get there.&quot;=A0 Jon Postel
</div></div>

--001a11334a3c5bd54104e698c2d4--

From jefsey@jefsey.com  Wed Sep 18 18:47:37 2013
Return-Path: <jefsey@jefsey.com>
X-Original-To: iucg@ietfa.amsl.com
Delivered-To: iucg@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 98A2211E816B for <iucg@ietfa.amsl.com>; Wed, 18 Sep 2013 18:47:37 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -98.833
X-Spam-Level: 
X-Spam-Status: No, score=-98.833 tagged_above=-999 required=5 tests=[AWL=-0.292, BAYES_50=0.001, HTML_MESSAGE=0.001, MIME_HTML_ONLY=1.457, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id Lhg+xfPZBPfq for <iucg@ietfa.amsl.com>; Wed, 18 Sep 2013 18:47:32 -0700 (PDT)
Received: from sonic.altserver.com (sonic.altserver.com [72.34.37.74]) by ietfa.amsl.com (Postfix) with ESMTP id BDE2A11E80D5 for <iucg@ietf.org>; Wed, 18 Sep 2013 18:47:32 -0700 (PDT)
Received: from i03v-62-35-238-138.d4.club-internet.fr ([62.35.238.138]:60180 helo=MORFIN-PC.jefsey.com) by sonic.altserver.com with esmtpa (Exim 4.80.1) (envelope-from <jefsey@jefsey.com>) id 1VMTL7-0006Xc-Pl; Wed, 18 Sep 2013 18:47:30 -0700
X-Mailer: QUALCOMM Windows Eudora Version 7.1.0.9
Date: Thu, 19 Sep 2013 03:47:22 +0200
To: governance@lists.igcaucus.org,Daniel Pimienta <pimienta@funredes.org>, governance@lists.igcaucus.org
From: JFC Morfin <jefsey@jefsey.com>
In-Reply-To: <E1VMOwH-0004dD-No@igcaucus.org>
References: <hj5lmm9i39rjonfcmavfjhc2.1379518705981@email.android.com> <201309181608.r8IG8rlj009710@atl4mhib25.myregisteredsite.com> <611F2797-DC39-40EA-840F-328EA39DC1A1@acm.org> <CAF0990D-5AD3-46A0-8253-1BD0A61F0081@gmail.com> <B05068BB3C344D0AA734E7D7C1E6CB50@Toshiba> <E1VMOwH-0004dD-No@igcaucus.org>
Mime-Version: 1.0
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - sonic.altserver.com
X-AntiAbuse: Original Domain - ietf.org
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain - jefsey.com
X-Get-Message-Sender-Via: sonic.altserver.com: authenticated_id: jefsey+jefsey.com/only user confirmed/virtual account not confirmed
Message-Id: <20130919014732.BDE2A11E80D5@ietfa.amsl.com>
Cc: iucg@ietf.org, iutf@iutf.org
Subject: Re: [iucg] [governance] Re: Who is Civil Society?
X-BeenThere: iucg@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: internet users contributing group <iucg@ietf.org>
List-Id: internet users contributing group <iucg.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/iucg>, <mailto:iucg-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/iucg>
List-Post: <mailto:iucg@ietf.org>
List-Help: <mailto:iucg-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iucg>, <mailto:iucg-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 19 Sep 2013 01:47:37 -0000

<html>
<body>
At 23:03 18/09/2013, Daniel Pimienta wrote:<br>
<blockquote type=cite class=cite cite="">This definition does not solve
perfectly the issues of conflicts of interests and domination by the
powers (no one does) but it does reduce considerably the areas of
ambiguities and may allow a more meaningful
gouvernance.</blockquote><br>
Daniel,<br><br>
This is definitely true. This is one of the RFC 6852 issues with ISOC. Up
to now, IETF was outside of the WSIS multistakeholderism, while OpenStand
is within the definition of the private sector and is involved in FRAND
considerations with IEEE, W3C, and ISOC who have paying members. This
raises the issue of the IUCG@IETF, which is established as an IETF civil
society body.<br><br>
The only real Civil Society power is to establish its own specifications,
requirements, best practices, and frames of reference. If the ISOC denies
us, as IETF participants, the capacity to constructively challenge
OpenStand documents we will then know that OpenStand business
stakeholders want a radical monopoly on the internet that, as Civil
Society, we cannot accept. This is why we would then have to challenge
such a monopoly. <br><br>
The problems that we have now are:<br><br>
1. the Civil Society has eroded down to individual activists, a situation
we have to accept as intrinsic because every grassroots innovation will
have a bootstrap of one or a few persons. This is why we need to consider
a P&amp;P architecture and relational space. <br><br>
2. the US citizens among us seem to consider their own government as
their enemy and their own laws as tyranny; and they want to involve us in
their concerns. <br><br>
2.1. This should be a purely US national issue that they discuss in their
Congress and elections. As non-national civil society organizations, our
interests are related to civil life and rights in the most appropriate
use of the international network infrastructure to address people's
direct and indirect needs. <br><br>
2.2. We know that all Govs and marketing organizations spy on us, that
Govs help their national industries to compete with the industries of
other nations; and that the USG is the most active at this game, trying
to cybercolonize us
(<a href="http://export.gov/advocacy/">http://export.gov/advocacy/</a>)
in locking us into their statUS-quo normative “internationalization”
strategy; and that this strategy includes influencing us in feeling and
being directly concerned by their projects, laws, and national actions
along their language and culture. <br><br>
2.3. We resent this strategy and Brazil, Peru, etc. have started
expressing it. We trust our Govs to protect us from these normal facts of
international life, to possibly retaliate if it goes too far, and in turn
to spy on others to better defend us and help us. Our primary target is
not the US development but the millennium objectives that in turn require
the development of every country including the US.<br><br>
2.4. Our best interest as citizens, users, and persons from civil society
is adequate innovation and civil right protection, everywhere – USA
included. As such, we oppose attempts of innovation freeze, technology
tempering, and standardization control as the USG could have done it.
This is why my appeal to ISOC concerning RFC 6852 is a key test because
it will tell if the new internet normalization paradigm (under the name
of OpenStand) allows or disallows this control to be challenged through
an open process. <br>
&nbsp;<br>
If not, it will mean that:<br>
- the OpenStand network technology and practices are under USG and/or US
industry influence and cannot be trusted as being neutral. <br>
- an alternative neutral standardization source (or multiple source)
is/are to be found, or a standardization enhanced cooperation is to be
organized within the IGF framework (i.e. with the full participation of
the USG and the US industry that would be able to introduce a possible
revamp of the OpenStand modern paradigm description if it was open to new
and/or architectures, technologies, propositions, and services other than
the thirty year old internet ones, and subject to technological reviews
from anyone under the sun).<br>
<a name="_GoBack"></a><br>
Question: why is that Americans make it so complicated for the world to
help them best survive?<br><br>
Take care :-)<br>
jfc<br><br>
<br><br>
</body>
</html>


From jefsey@jefsey.com  Fri Sep 20 04:26:39 2013
Return-Path: <jefsey@jefsey.com>
X-Original-To: iucg@ietfa.amsl.com
Delivered-To: iucg@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 9400521F941F for <iucg@ietfa.amsl.com>; Fri, 20 Sep 2013 04:26:39 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -98.404
X-Spam-Level: 
X-Spam-Status: No, score=-98.404 tagged_above=-999 required=5 tests=[AWL=-0.624, BAYES_50=0.001, TVD_SPACE_RATIO=2.219, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 7IRNkIx6SUWx for <iucg@ietfa.amsl.com>; Fri, 20 Sep 2013 04:26:35 -0700 (PDT)
Received: from sonic.altserver.com (sonic.altserver.com [72.34.37.74]) by ietfa.amsl.com (Postfix) with ESMTP id 4740321F940D for <iucg@ietf.org>; Fri, 20 Sep 2013 04:26:35 -0700 (PDT)
Received: from i03v-62-35-238-138.d4.club-internet.fr ([62.35.238.138]:62014 helo=MORFIN-PC.jefsey.com) by sonic.altserver.com with esmtpa (Exim 4.80.1) (envelope-from <jefsey@jefsey.com>) id 1VMyr3-0007Uu-Vf; Fri, 20 Sep 2013 04:26:34 -0700
X-Mailer: QUALCOMM Windows Eudora Version 7.1.0.9
Date: Fri, 20 Sep 2013 13:26:27 +0200
To: iucg@ietf.org
From: JFC Morfin <jefsey@jefsey.com>
In-Reply-To: <837053D0-BDE6-44BC-9353-3CB71014A42A@ciroap.org>
References: <837053D0-BDE6-44BC-9353-3CB71014A42A@ciroap.org>
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"; format=flowed
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - sonic.altserver.com
X-AntiAbuse: Original Domain - ietf.org
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain - jefsey.com
X-Get-Message-Sender-Via: sonic.altserver.com: authenticated_id: jefsey+jefsey.com/only user confirmed/virtual account not confirmed
Message-Id: <20130920112635.4740321F940D@ietfa.amsl.com>
Cc: "bestbits@lists.bestbits.net Bits" <bestbits@lists.bestbits.net>, iutf@iutf.org, governance@lists.igcaucus.org
Subject: [iucg] N/Yes
X-BeenThere: iucg@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: internet users contributing group <iucg@ietf.org>
List-Id: internet users contributing group <iucg.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/iucg>, <mailto:iucg-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/iucg>
List-Post: <mailto:iucg@ietf.org>
List-Help: <mailto:iucg-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iucg>, <mailto:iucg-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 20 Sep 2013 11:26:39 -0000

http://www.cryptogon.com/?p=37041

for old records: http://www.securityfocus.com/news/7388
jfc

