
From nobody Fri Apr 17 17:50:39 2015
Return-Path: <jefsey@jefsey.com>
X-Original-To: iucg@ietfa.amsl.com
Delivered-To: iucg@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id BE7331A0276; Fri, 17 Apr 2015 17:50:37 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: 1.134
X-Spam-Level: *
X-Spam-Status: No, score=1.134 tagged_above=-999 required=5 tests=[BAYES_50=0.8, IP_NOT_FRIENDLY=0.334] autolearn=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id p9fB3klMniLs; Fri, 17 Apr 2015 17:50:36 -0700 (PDT)
Received: from host.presenceweb.org (host.presenceweb.org [67.222.106.46]) (using TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 95C7F1A026A; Fri, 17 Apr 2015 17:50:36 -0700 (PDT)
Received: from 251.47.14.81.rev.sfr.net ([81.14.47.251]:44304 helo=MORFIN-PC.mail.jefsey.com) by host.presenceweb.org with esmtpa (Exim 4.85) (envelope-from <jefsey@jefsey.com>) id 1YjGxu-0003xt-45; Fri, 17 Apr 2015 17:50:34 -0700
X-Mailer: QUALCOMM Windows Eudora Version 7.1.0.9
Date: Sat, 18 Apr 2015 02:50:28 +0200
To: Jari Arkko <jari.arkko@piuha.net>
From: JFC Morfin <jefsey@jefsey.com>
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"; format=flowed
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - host.presenceweb.org
X-AntiAbuse: Original Domain - ietf.org
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain - jefsey.com
X-Get-Message-Sender-Via: host.presenceweb.org: authenticated_id: jefsey+jefsey.com/only user confirmed/virtual account not confirmed
X-Source: 
X-Source-Args: 
X-Source-Dir: 
Message-Id: <20150418005036.95C7F1A026A@ietfa.amsl.com>
Archived-At: <http://mailarchive.ietf.org/arch/msg/iucg/BgQd5Po7DQj59xBtP8yh5iIeBiY>
Cc: IAB <iab@iab.org>, gene@iuwg.net, iesg@ietf.org, "iucg@ietf.org" <iucg@ietf.org>
Subject: [iucg] Response to my appeal
X-BeenThere: iucg@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
Reply-To: internet users contributing group <iucg@ietf.org>
List-Id: internet users contributing group <iucg.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/iucg>, <mailto:iucg-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/iucg/>
List-Post: <mailto:iucg@ietf.org>
List-Help: <mailto:iucg-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iucg>, <mailto:iucg-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sat, 18 Apr 2015 00:50:37 -0000

Dear Jari,

I thank you for the response of the IESG to my appeal that I have 
just seen now. I understand at this stage that the paragraphs of 
importance are the first and last one, which I perceive as incorrect. 
This, therefore, calls for an appeal to the IAB that I will forward 
before June 16, 2015.

I note that your response, its implications, and my subsequent appeal 
to the IAB will be of some influence on the French legal and 
constitutional debate on digital surveillance that is currently 
underway (as it is also engaged in several other countries). I, 
therefore, regret the lack of reference to the RFC 6852 related 
issues in your dilatory response. It will encourage those who 
perceive the IETF as the US/IETF that the IANAPLAN document has 
personally implied for you, and as a result plead for the global 
community's broader independence from political and commercial interests.

jfc



From nobody Sat Apr 18 11:25:39 2015
Return-Path: <ajs@anvilwalrusden.com>
X-Original-To: iucg@ietfa.amsl.com
Delivered-To: iucg@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 949C01A8841; Sat, 18 Apr 2015 11:25:35 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.9
X-Spam-Level: 
X-Spam-Status: No, score=-1.9 tagged_above=-999 required=5 tests=[BAYES_00=-1.9] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id nhNEu1exV--L; Sat, 18 Apr 2015 11:25:34 -0700 (PDT)
Received: from mx2.yitter.info (mx2.yitter.info [IPv6:2600:3c03::f03c:91ff:fedf:cfab]) by ietfa.amsl.com (Postfix) with ESMTP id A5FF71A882D; Sat, 18 Apr 2015 11:25:34 -0700 (PDT)
Received: from localhost (localhost [127.0.0.1]) by mx2.yitter.info (Postfix) with ESMTP id 457F41063E; Sat, 18 Apr 2015 18:25:34 +0000 (UTC)
X-Virus-Scanned: Debian amavisd-new at crankycanuck.ca
Received: from mx2.yitter.info ([127.0.0.1]) by localhost (mx2.yitter.info [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id HXK_SvFAQ_bL; Sat, 18 Apr 2015 18:25:33 +0000 (UTC)
Received: from mx2.yitter.info (c-50-169-68-91.hsd1.nh.comcast.net [50.169.68.91]) by mx2.yitter.info (Postfix) with ESMTPSA id 4E9191062A; Sat, 18 Apr 2015 18:25:33 +0000 (UTC)
Date: Sat, 18 Apr 2015 14:25:32 -0400
From: Andrew Sullivan <ajs@anvilwalrusden.com>
To: JFC Morfin <jefsey@jefsey.com>
Message-ID: <20150418182531.GY3826@mx2.yitter.info>
References: <20150418005036.95C0F1A024C@ietfa.amsl.com>
MIME-Version: 1.0
Content-Type: text/plain; charset=utf-8
Content-Disposition: inline
Content-Transfer-Encoding: 8bit
In-Reply-To: <20150418005036.95C0F1A024C@ietfa.amsl.com>
User-Agent: Mutt/1.5.23 (2014-03-12)
Archived-At: <http://mailarchive.ietf.org/arch/msg/iucg/Q3TkmdkIRUtwDCutbwH-Q5U0RnM>
Cc: "iucg@ietf.org" <iucg@ietf.org>, IAB <iab@iab.org>, Jari Arkko <jari.arkko@piuha.net>, iesg@ietf.org, gene@iuwg.net
Subject: Re: [iucg] [IAB] Response to my appeal
X-BeenThere: iucg@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
Reply-To: internet users contributing group <iucg@ietf.org>
List-Id: internet users contributing group <iucg.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/iucg>, <mailto:iucg-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/iucg/>
List-Post: <mailto:iucg@ietf.org>
List-Help: <mailto:iucg-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iucg>, <mailto:iucg-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sat, 18 Apr 2015 18:25:35 -0000

Dear M. Morfin,

On Sat, Apr 18, 2015 at 02:50:28AM +0200, JFC Morfin wrote:
> 

> first and last one, which I perceive as incorrect. This, therefore, calls
> for an appeal to the IAB that I will forward before June 16, 2015.
[â€¦]
> I note that your response, its implications, and my subsequent appeal to the
> IAB will be of some influence on the French legal and constitutional debate

As I understand those sentences, your note (which was copied to the
IAB, which is why I'm asking just for the sake of certainty) does not
itself represent your appeal, but rather represents an expression of
an intention to mount an appeal.  We therefore should not take your
note as the filing of an appeal (which would cause us to start
evaluating immediately).  Right?

Best regards,
Andrew Sullivan
as IAB Chair

-- 
Andrew Sullivan
ajs@anvilwalrusden.com


From nobody Fri Apr 24 05:22:04 2015
Return-Path: <jefsey@jefsey.com>
X-Original-To: iucg@ietfa.amsl.com
Delivered-To: iucg@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 1FD9B1AD1A3; Fri, 24 Apr 2015 05:22:03 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: 1.134
X-Spam-Level: *
X-Spam-Status: No, score=1.134 tagged_above=-999 required=5 tests=[BAYES_50=0.8, IP_NOT_FRIENDLY=0.334] autolearn=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id dR5WS9okSsbP; Fri, 24 Apr 2015 05:22:02 -0700 (PDT)
Received: from host.presenceweb.org (host.presenceweb.org [67.222.106.46]) (using TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 0C4321ACE6F; Fri, 24 Apr 2015 05:22:01 -0700 (PDT)
Received: from 251.47.14.81.rev.sfr.net ([81.14.47.251]:16099 helo=MORFIN-PC.mail.jefsey.com) by host.presenceweb.org with esmtpa (Exim 4.85) (envelope-from <jefsey@jefsey.com>) id 1YlccH-0008Vi-He; Fri, 24 Apr 2015 05:21:57 -0700
X-Mailer: QUALCOMM Windows Eudora Version 7.1.0.9
Date: Fri, 24 Apr 2015 14:21:54 +0200
To: Andrew Sullivan <ajs@anvilwalrusden.com>
From: Jefsey <jefsey@jefsey.com>
In-Reply-To: <20150418182531.GY3826@mx2.yitter.info>
References: <20150418005036.95C0F1A024C@ietfa.amsl.com> <20150418182531.GY3826@mx2.yitter.info>
Mime-Version: 1.0
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
Content-Transfer-Encoding: 8bit
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - host.presenceweb.org
X-AntiAbuse: Original Domain - ietf.org
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain - jefsey.com
X-Get-Message-Sender-Via: host.presenceweb.org: authenticated_id: jefsey+jefsey.com/only user confirmed/virtual account not confirmed
X-Source: 
X-Source-Args: 
X-Source-Dir: 
Message-Id: <20150424122201.0C4321ACE6F@ietfa.amsl.com>
Archived-At: <http://mailarchive.ietf.org/arch/msg/iucg/DLg_AL7bluV_y35-ea6Aw7bFIiA>
Cc: "iucg@ietf.org" <iucg@ietf.org>, IAB <iab@iab.org>, Jari Arkko <jari.arkko@piuha.net>, iesg@ietf.org, gene@iuwg.net
Subject: Re: [iucg] [IAB] Response to my appeal
X-BeenThere: iucg@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
Reply-To: internet users contributing group <iucg@ietf.org>
List-Id: internet users contributing group <iucg.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/iucg>, <mailto:iucg-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/iucg/>
List-Post: <mailto:iucg@ietf.org>
List-Help: <mailto:iucg-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/iucg>, <mailto:iucg-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 24 Apr 2015 12:22:03 -0000

Dear Chair,

Right. You are correct: the way the IESG states that they read RFC 
2026 is, for me, in contradiction with RFC 6852, which I read as

1) insisting on the importance of a permissionless innovative 
coopetition between global communities' architectures whatever its 
formal status but
2) not adequately addressing the appeal process and ultimate referent 
(this is why I appealed RFC 6852: my escalation to ISOC was 
interrupted by the NTIA announcement).

I consider that Jari has clearly inferred and published, from some 
steganographic entries (?), either in the Charter or in the IANAPLAN 
document that the final decision shall be made by the NTIA.

My role is then similar: it is to help in determining and publishing if
*  a non-NTIA bound "Relationnels Libres" global community
*  the various political/legal/societal global communities
can also read in the IANAPLAN that they can decide and deploy their 
own technical final orientations,  without conflicting with the IESG 
NTIA/US industries orientations or with the BRICS' global 
communities. Will there be new, other global communities based upon 
new architectures and technologies?  Is there a bias or a misreading 
by the IESG?

This is why, in a first step at the IESG appeal layer, I focused on 
the IETF/IESG mismanagement of non-affinity group propositions in 
using my own example. At the IAB layer, I will focus on the RFC 6852 
architectonical aspects in order to understand what the seemingly 
NTIA/ICANN focused position means for non-ICANN and non-US citizens 
and interests.

If the IAB was unable to provide the responses that these global 
communities need, this would mean that the procedures described in 
RFC 2026 were inadequate within the RFC 6852 framework. The RFC 2026 
then indicates that guidance should be requested from the Internet 
Society Board of Trustees.

The target remains the same: to understand how the RFC 6856 
incumbents intend to relate with the non-US NTIA/industry global 
communities in the IETF/IAB/ISOC area. I hope it will be on a 
cooperating rather than on a conflicting basis.

The IESG's inability to cope with the terminology of some common 
requirements and innovative open concepts added to the lack of the 
disambiguating responses that I have asked makes me unable to address 
that point at this stage, and unable to investigate the way to 
cooperatively proceed.

This is embarrassing, since the NTIA targeted date is September 30, 
2015. Failsafe procedures need to start being implemented and 
experimented now. I will keep proposing to my global community to 
formalize and start deploying its "intertesting" projects along the 
"ICANN/ICP-3 (5) Experimentation" guidelines.

Best,

Jfc

NB. I am sorry for the delay in responding, due to a personal illness 
and the need to concert with "Relationnels Libres" members.

At 20:25 18/04/2015, Andrew Sullivan wrote:
>Content-Transfer-Encoding: 8bit
>Content-Disposition: inline
>
>Dear M. Morfin,
>
>On Sat, Apr 18, 2015 at 02:50:28AM +0200, JFC Morfin wrote:
> >
>
> > first and last one, which I perceive as incorrect. This, therefore, calls
> > for an appeal to the IAB that I will forward before June 16, 2015.
>[…]
> > I note that your response, its implications, and my subsequent 
> appeal to the
> > IAB will be of some influence on the French legal and constitutional debate
>
>As I understand those sentences, your note (which was copied to the
>IAB, which is why I'm asking just for the sake of certainty) does not
>itself represent your appeal, but rather represents an expression of
>an intention to mount an appeal.  We therefore should not take your
>note as the filing of an appeal (which would cause us to start
>evaluating immediately).  Right?
>
>Best regards,
>Andrew Sullivan
>as IAB Chair
>
>--
>Andrew Sullivan
>ajs@anvilwalrusden.com

