Subject: [Jmap] I-D Action: draft-ietf-jmap-mail-01.txt

From: [email-masked]
Date: Sun, 16 Jul 2017 23:17:46 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the JSON Mail Access Protocol of the IETF.

        Title           : JMAP for Mail
        Author          : Neil Jenkins
	Filename        : draft-ietf-jmap-mail-01.txt
	Pages           : 61
	Date            : 2017-07-16

Abstract:
   This document specifies a data model for synchronising email data
   with a server using JMAP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-jmap-mail/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-jmap-mail-01
https://datatracker.ietf.org/doc/html/draft-ietf-jmap-mail-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-jmap-mail-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Stan Kalisch <[email-masked]>
Date: Mon, 17 Jul 2017 11:08:20 -0400

Minor point:  should not the terms "header field" and "header section" be used as in RFC 5322?

Stan

> On Jul 17, 2017, at 2:17 AM, [email-masked] wrote:
> 
> 
> _______________________________________________
> Jmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jmap

---

From: Bron Gondwana <[email-masked]>
Date: Tue, 18 Jul 2017 02:16:16 +1000

Tracking at https://github.com/jmapio/jmap/issues/101

On Tue, 18 Jul 2017, at 01:08, Stan Kalisch wrote:
> Minor point:  should not the terms "header field" and "header section" be> used as in RFC 5322?
> 
> 
> Stan
> 
>> A New Internet-Draft is available from the on-line Internet-Drafts directories.>> This draft is a work item of the JSON Mail Access Protocol of the IETF.>> 
>>       Title           : JMAP for Mail
>>       Author          : Neil Jenkins
>> Please note that it may take a couple of minutes from the time of submission>> until the htmlized version and diff are available at tools.ietf.org.>> 
>> _________________________________________________
>> Jmap mailing list
>> [email-masked]
> _________________________________________________
> Jmap mailing list
> [email-masked]

--
  Bron Gondwana, CEO, FastMail Pty Ltd
  [email-masked]