Subject: [Jmap] jmap - New Meeting Session Request for IETF 100

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Mon, 14 Aug 2017 18:36:39 -0700

A new meeting session request has just been submitted by Bron Gondwana, a Chair of the jmap working group.

---------------------------------------------------------
Working Group Name: JSON Mail Access Protocol
Area Name: Applications and Real-Time Area
Session Requester: Bron Gondwana

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 50
Conflicts to Avoid: 
 First Priority: dispatch
 Second Priority: httpbis
 Third Priority: dmarc

People who must be present:
  Barry Leiba
  Alexey Melnikov
  Bron Gondwana

Resources Requested:
  Flipcharts: please specify number in Special Requests field

Special Requests:
  1 flipchart is handy for demonstrating dataflows
---------------------------------------------------------

---

From: अजय डाटा <[email-masked]>
Date: Tue, 15 Aug 2017 07:11:05 +0530

Hello Bron, can I also join this session remotely and how to join ? 

On August 15, 2017 7:06:39 AM GMT+05:30, IETF Meeting Session Request Tool <[email-masked]> wrote:
>_______________________________________________
>Jmap mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/jmap

-- 
Sent from my Android device with BharatSync Communicator.

---

From: Bron Gondwana <[email-masked]>
Date: Tue, 15 Aug 2017 11:46:43 +1000

Hi,

The normal method of remote attending is meetecho and jabber.  We have
successfully had remote participants at previous sessions with these
technologies, and I expect it will work  the same in SIngapore.  IETF is
committed to making it possible to participate remotely.
Regards,

Bron.

On Tue, 15 Aug 2017, at 11:41, अजय डाटा wrote:
> On August 15, 2017 7:06:39 AM GMT+05:30, IETF Meeting Session Request
> Tool <[email-masked]> wrote:>> 
>> 
>> 
>> 
>> A new meeting session request has just been submitted by Bron
>> Gondwana, a Chair of the jmap working group.
>>>> 
>> 
>> 
>> 
>> 
>> 

--
  Bron Gondwana, CEO, FastMail Pty Ltd
  [email-masked]

---

From: अजय डाटा <[email-masked]>
Date: Tue, 15 Aug 2017 07:27:19 +0530

Sure.. I shall attend. Please send me connection details..And IST time. 

Thanks. 

On August 15, 2017 7:16:43 AM GMT+05:30, Bron Gondwana <[email-masked]> wrote:
>------------------------------------------------------------------------
>

---

From: Bron Gondwana <[email-masked]>
Date: Tue, 15 Aug 2017 12:07:35 +1000

They will be available once the session has been scheduled.  I will tell
the entire list then.
Regards,

Bron.

On Tue, 15 Aug 2017, at 11:57, अजय डाटा wrote:
> Sure.. I shall attend. Please send me connection details..And
> IST time.> 
>  Thanks. 
> 
> On August 15, 2017 7:16:43 AM GMT+05:30, Bron Gondwana
> <[email-masked]> wrote:>> Hi,
>> 
>> The normal method of remote attending is meetecho and jabber.  We
>> have successfully had remote participants at previous sessions with
>> these technologies, and I expect it will work  the same in SIngapore.
>> IETF is committed to making it possible to participate remotely.>> 
>> Regards,
>> 
>> Bron.
>> 
>> 
>>> Hello Bron, can I also join this session remotely and how to join ?>>> 
>>> On August 15, 2017 7:06:39 AM GMT+05:30, IETF Meeting Session
>>> Request Tool <[email-masked]> wrote:>>>> 
>>>> 
>>>> 
>>>> 
>>>> 
>>>> 
>>>> 
>>>> 
>>>> 
>>>> 

> _________________________________________________
> Jmap mailing list
> [email-masked]

---

From: Barry Leiba <[email-masked]>
Date: Tue, 15 Aug 2017 08:37:06 -0400

> Sure.. I shall attend. Please send me connection details..And IST time.

When the Singapore meeting agenda is published (preliminary on 13 Oct,
final on 20 Oct) you will be able to see it here:
https://www.ietf.org/meeting/100/index.html (the "Agenda" links will
be clickable at that time)
The times will be in Singapore time; you will have to convert that to
your own time zone.

Barry

> <[email-masked]> wrote:
>>
>> Hi,
>>
>> ________________________________
>>
>>
>> ________________________________
>>
>>
>>
>>
>> ________________________________
>>
>>
>> Jmap mailing list
>>
>> [email-masked]
>>
>> ________________________________
>>
>> Jmap mailing list
>> [email-masked]

-- 
Barry
--
Barry Leiba  ([email-masked])
http://internetmessagingtechnology.org/