Subject: [Json] Consensus call: document title

From: Paul Hoffman <[email-masked]>
Date: Fri, 21 Jun 2013 09:38:45 -0700

There are three proposals for dealing with the document title:
  0) Leave the title in the current draft as-is:
       The application/json Media Type for JavaScript Object Notation (JSON)
  1) Change the title to
       The JSON Data Interchange Format
  2) Change the title to
       The JSON Format for Encoding Data

Please respond to this message with a list of proposals you could accept, ordered from highest to lowest. Do not list proposals you cannot live with. If you cannot accept any of the proposals, please respond and say why.

Based on the responses we receive, we will try to judge the consensus of the WG.

-- The JSON WG co-chairs

---

From: John Cowan <[email-masked]>
Date: Fri, 21 Jun 2013 12:55:43 -0400

>        The JSON Format for Encoding Data

1, 2

-- 
John Cowan              http://www.ccil.org/~cowan      [email-masked]
"After all, would you consider a man without honor wealthy, even if his
Dinar laid end to end would reach from here to the Temple of Toplat?"
"No, I wouldn't", the beggar replied.  "Why is that?" the Master asked.
"A Dinar doesn't go very far these days, Master.        --Kehlog Albran
Besides, the Temple of Toplat is across the street."      The Profit

---

From: Tim Bray <[email-masked]>
Date: Fri, 21 Jun 2013 10:02:35 -0700

#1  -T

On Fri, Jun 21, 2013 at 9:38 AM, Paul Hoffman <[email-masked]> wrote:

> Please respond to this message with a list of proposals you could accept,
> ordered from highest to lowest. Do not list proposals you cannot live with.
> If you cannot accept any of the proposals, please respond and say why.
>
> _______________________________________________
> json mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/json
>

---

From: Stephan Beal <[email-masked]>
Date: Fri, 21 Jun 2013 19:23:31 +0200

1, 2

0 is a real mouthful, and i thought the consensus was to distance JSON from
JS. (i'm ambivalent on that point, though.)

-- 
----- stephan beal
http://wanderinghorse.net/home/stephan/
http://gplus.to/sgbeal

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 21 Jun 2013 20:06:09 +0200

1 is preferable;
2 is OK in a pinch.
(0 is wrong and thus I'm not listing it :-)

Grüße, Carsten

---

From: "Jim Schaad" <[email-masked]>
Date: Fri, 21 Jun 2013 14:03:26 -0700

1
2

Jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Paul Hoffman
> Sent: Friday, June 21, 2013 9:39 AM
> To: JSON WG
> Subject: [Json] Consensus call: document title
> 
> ordered from highest to lowest. Do not list proposals you cannot live
with. If
> you cannot accept any of the proposals, please respond and say why.
> 
> Based on the responses we receive, we will try to judge the consensus of
the
> WG.

---

From: Norbert Lindenberg <[email-masked]>
Date: Fri, 21 Jun 2013 15:19:05 -0700

> Please respond to this message with a list of proposals you could accept, ordered from highest to lowest. Do not list proposals you cannot live with. If you cannot accept any of the proposals, plea…

1, 2.

Norbert

---

From: Vinny A <[email-masked]>
Date: Fri, 21 Jun 2013 20:23:29 -0500

> Please respond to this message with a list of proposals you could accept, ordered from highest to lowest. Do not list proposals you cannot live with. If you cannot accept any of the proposals, plea…

1 >>> 2 > 0

1 is by far the best. 2 is still acceptable, while 0 is completely unacceptable ( we're trying to move away from JSON's JS origins, aren't we?)

-----------------
Vinny
www.jsontest.com

---

From: R S <[email-masked]>
Date: Fri, 21 Jun 2013 19:33:06 -0700

1, 0

(a refreshing change from "+1" emails...)

- Rob

On Fri, Jun 21, 2013 at 9:38 AM, Paul Hoffman <[email-masked]> wrote:

> the WG.

---

From: "Martin J. Dürst" <[email-masked]>
Date: Sat, 22 Jun 2013 19:37:33 +0900

1 (2)

Regards,   Martin.

---

From: Stefan Drees <[email-masked]>
Date: Sat, 22 Jun 2013 15:09:30 +0200

On 2013-06-21 18:38 +02:00, Paul Hoffman wrote:
> Please respond to this message with a list of proposals you could
> accept, ordered from highest to lowest. Do not list proposals you cannot
> live with. If you cannot accept any of the proposals, please respond and
> say why. ...

2, 1

{"Stefan":true}

---

From: Matthew Morley <[email-masked]>
Date: Mon, 24 Jun 2013 12:13:09 -0400

1,2

-- 
Matthew P. C. Morley