Subject: [Json] issues tracker?

From: "Manger, James H" <[email-masked]>
Date: Fri, 7 Jun 2013 11:11:39 +1000

Should we list issues in the tracker <http://tools.ietf.org/wg/json/trac/report/1>?
Particularly since issues will not be reflected in a draft until a consensus call.
 
--
James Manger

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 6 Jun 2013 19:12:17 -0700

> Particularly since issues will not be reflected in a draft until a consensus call.

See the first message after we became a WG. The chairs are tracking (as best we can) the threads and will watch for them to calm down, then we will reignite them before the consensus call. If we miss stuff, we're sure you'll tell us.

My experience with WGs with trackers is that they split the focus between the mailing list and the tracker. That would suck here, given the active back-and-forth we are seeing.

Matt and I are open to changing the process, but give us a few weeks and a few consensus calls before you decide we can't handle this.

--Paul Hoffman

---

From: Stefan Drees <[email-masked]>
Date: Fri, 07 Jun 2013 08:52:30 +0200

On 2013-06-07 04:12, Paul Hoffman wrote:
>> Should we list issues in the tracker ...?
> See the first message after we became a WG. The chairs are tracking
> (as best we can) the threads and will watch for them to calm down, then
> we will reignite them before the consensus call. If we miss stuff, we're
> sure you'll tell us.
>
> My experience with WGs with trackers is that they split the focus
> between the mailing list and the tracker. That would suck here, given
> the active back-and-forth we are seeing.
>
> Matt and I are open to changing the process, but give us a few weeks
> and a few consensus calls before you decide we can't handle this. ...

Please do not change the process. I think Paul and Matt are doing a 
terrific job here keeping us all on a single vivid discussing lane. A 
channel split would in my experience be a killer as many real (content) 
issues (!=tickets) then might slip the attention of experts with good 
ideas for resolution.

Stefan.