Subject: Re: [Json] Potential Agenda for IETF 87

From: Larry Masinter <[email-masked]>
Date: Wed, 17 Jul 2013 09:17:02 -0700

agenda item 3

I suggest that spending enough time to resolve a few issues to get in room rough consensus will be a better use of meeting time than a breadth first approach where you get a complete a list of issues as possible.

Sent from mobile Larry
--
http://larry.masinter.net

"Matt Miller (mamille2)" <[email-masked]> wrote:

Hello all,

The deadline for draft working group agendas is due today (24:00 UTC).  Given the recent discussions initiated by Pete, the chairs propose the following agenda.  Feedback is welcome.

Thank you,

- Paul Hoffman and Matt Miller

-----BEGIN AGENDA-----

JSON WG - IETF 87 Agenda
========================

Thursday, 1 August 2013, 09:00 - 10:20 CEST (07:00 - 08:20 UTC)

1. Administrivia and Agenda Bashing                                    -  5 min
   (Chairs)

2. WG Status                                                           -  5 min
   (Chairs)

3. Scope and Approach of Important Issues                              - 60 min
   (TBD)
   Determine as complete a list as possible of important issues to address, and
   some approaches to go about addressing them

4. Virtual Interim Logistics                                           - 10 min
   (Chairs, AD)
   Discussion on the logistics of the proposed virtual interim; venue, date,
   acceptable times

-----END AGENDA-----

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 17 Jul 2013 10:15:46 -0700

<chair hats on>

> I suggest that spending enough time to resolve a few issues to get in room rough consensus will be a better use of meeting time than a breadth first approach where you get a complete a list of issu…

We believe that very few of the active participants in the WG will actually be in Berlin. Thus, getting consensus in the room has very little value. We are planning a virtual interim for mid-August (see item 4).

Of course, we hope to have some of the issues resolved before the virtual interim, depending on the results of Pete's recent threads. But the current assumption is that this will take some work with lots of people interacting, and we don't think Berlin will be that for this WG.

--Matt Miller and Paul Hoffman