Subject: [Json] Seeking volunteers for editorship of draft-ietf-json-rfc4627bis

From: Paul Hoffman <[email-masked]>
Date: Fri, 13 Sep 2013 19:57:31 -0400

Greetings. The WG has what feels like some good consensus on wording on interoperability to be added to our main WG document, draft-ietf-json-rfc4627bis. The chairs have reached out to the current editor, Douglas Crockford, but we have not heard back from him after a few attempts. In order to keep the work flowing, we are reluctantly seeking a volunteer to replace Douglas as the editor for draft-ietf-json-rfc4627bis. The role involves tracking the WG list looking for additions and changes that seem to have consensus, working with the chairs on the content of the drafts, and being timely in updates. If you are interested in volunteering, please send a message to Matt and Paul ASAP. And yes, the next draft will clearly acknowledge Douglas' contribution as originator and editor of RFC 4627, on which the -bis document is very heavily based.

--Matt Miller and Paul Hoffman

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 17 Sep 2013 13:14:07 -0700

Thanks for the many kind offers of help. The chairs have chosen Tim Bray (who contributed many of the words that will appear in the new draft) as the new editor for the draft. He will have a new draft soon, and we can move forwards from there.