Subject: [Json] I-D Action: draft-ietf-json-rfc4627bis-06.txt

From: [email-masked]
Date: Fri, 11 Oct 2013 16:50:19 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the JavaScript Object Notation Working Group of the IETF.

	Title           : The JSON Data Interchange Format
	Author(s)       : Tim Bray
	Filename        : draft-ietf-json-rfc4627bis-06.txt
	Pages           : 14
	Date            : 2013-10-11

Abstract:
   JavaScript Object Notation (JSON) is a lightweight, text-based,
   language-independent data interchange format.  It was derived from
   the ECMAScript Programming Language Standard.  JSON defines a small
   set of formatting rules for the portable representation of structured
   data.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-json-rfc4627bis

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-json-rfc4627bis-06

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-json-rfc4627bis-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Tim Bray <[email-masked]>
Date: Fri, 11 Oct 2013 16:52:52 -0700

Real HTML at https://www.tbray.org/tmp/draft-ietf-json-rfc4627bis-06.html

Also, here’s the list of changes from -05

   - Un-quoted the number 100 in first example, and added a boolean field.
   - Fixed up examples of top-level JSON texts, and further tidied
   “Specifications of JSON” section.
   - Further tidying in "IANA Considerations", replacing ASCII art with
   real XML contributed by Tony Hansen.
   - Repositioned closing paren of "ws" production in ABNF.
   - Moved "Changes from 4627 to end-matter.
   - Changed RFC4234 reference to 5234.
   - Added a reference to RFC4627
   - Removed the changed in -03/04/05 sections

On Fri, Oct 11, 2013 at 4:50 PM, <[email-masked]> wrote:

> _______________________________________________
> json mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/json
>

---

From: Jorge Chamorro <[email-masked]>
Date: Wed, 16 Oct 2013 13:10:58 +0200

> Real HTML at https://www.tbray.org/tmp/draft-ietf-json-rfc4627bis-06.html

{
  "precision": "zip",
  "Latitude":  37.371991,
  "Longitude": -122.026020,
  "Address":   "",
  "City":      "SUNNYVALE",
  "State":     "CA",
  "Zip":       "94085",
  "Country":   "US"
}

Whose address is that?

:-)

-- 
( Jorge )();

---

From: Jorge Chamorro <[email-masked]>
Date: Wed, 16 Oct 2013 13:12:49 +0200

> Real HTML at https://www.tbray.org/tmp/draft-ietf-json-rfc4627bis-06.html

In 15.2, the links of

[ECMA-262]	European Computer Manufacturers Association, "ECMAScript Language Specification 5.1 Edition ", June 2011.
[ECMA-404]	Ecma International, "The JSON Data Interchange Format ", October 2013.

Are missing.

-- 
( Jorge )();