Subject: [Json] The London meeting

From: Tim Bray <[email-masked]>
Date: Sun, 9 Mar 2014 08:37:34 -0700

I was sort of hoping the chairs would take the sense of the WG as to
whether we should proceed with a re-chartering based on I-JSON + maybe
nomenclature.  There was lots of discussion on the bits of I-JSON that need
discussion, but very little on “is this worth specifying?”

To our chairs: Your sense of this issue?

---

From: Paul Hoffman <[email-masked]>
Date: Sun, 9 Mar 2014 16:02:05 +0000

On Mar 9, 2014, at 3:37 PM, Tim Bray <[email-masked]> wrote:

> I was sort of hoping the chairs would take the sense of the WG as to whether we should proceed with a re-chartering based on I-JSON + maybe nomenclature.  There was lots of discussion on the bits of I-JSON that need discussion, but very little on “is this worth specifying?”
> 

Matt said (after you had boarded a plane) that we need to discuss this on the mailing list. We have a much larger set of members who don't come to meetings than those in London.

--Paul Hoffman

---

From: Larry Masinter <[email-masked]>
Date: Mon, 10 Mar 2014 02:01:33 +0000

I just wonder if what’s needed is a single profile.

For example, security-conscious applications which are concerned about spoofing -- that different implementations of JSON.parse(string A) vs. JSON.parse(string B) will yield different answers to whether those are equivalent – might give different answers.

If the goal is to insure that doesn’t happen, you should state the goal. Right now “is this worth specifying?” seems unsupported by concrete use cases. Even an informational background reference for justification would help.

--
http://larry.masinter.net

From: json [mailto:[email-masked]] On Behalf Of Tim Bray
Sent: Sunday, March 09, 2014 8:38 AM
To: [email-masked]
Subject: [Json] The London meeting