Subject: [Json] Minutes for IETF 89

From: Matt Miller <[email-masked]>
Date: Fri, 7 Mar 2014 17:43:21 +0000

The minutes for the JSON WG session have been posted to the data
tracker: < http://www.ietf.org/proceedings/89/minutes/minutes-89-json >

Please send any corrections or additions to the chairs as soon as
possible.

Thanks!

- -- 
- - m&m

Matt Miller < [email-masked] >
Cisco Systems, Inc.

---

From: Bjoern Hoehrmann <[email-masked]>
Date: Fri, 07 Mar 2014 20:11:08 +0100

>tracker: < http://www.ietf.org/proceedings/89/minutes/minutes-89-json >

That comes out as

  HTTP/1.1 200 OK
  Date: Fri, 07 Mar 2014 19:09:07 GMT
  Server: Apache
  Content-Location: minutes-89-json.txt
  Vary: negotiate,Accept-Encoding
  TCN: choice
  Last-Modified: Fri, 07 Mar 2014 17:41:05 GMT
  ETag: "95a2f68-2240-4f407c22322da;4f407c222d4ba"
  Accept-Ranges: bytes
  Content-Length: 8768
  Content-Type: text/plain

without a charset parameter in the Content-Type header, but the document
seems to be UTF-8 encoded, which has to be declared there.
-- 
Björn Höhrmann · mailto:[email-masked] · http://bjoern.hoehrmann.de
Am Badedeich 7 · Telefon: +49(0)160/4415681 · http://www.bjoernsworld.de
25899 Dagebüll · PGP Pub. KeyID: 0xA4357E78 · http://www.websitedev.de/

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 7 Mar 2014 20:02:41 +0000

On 07 Mar 2014, at 19:11, Bjoern Hoehrmann <[email-masked]> wrote:

> without a charset parameter in the Content-Type header

Tell me about it.

I’ve been trying to get the secretariat react to the innovation of UTF-8 for half a decade now.
(The ticket number for my latest attempt is #43750.)

Maybe we can join forces to effect that change…

Grüße, Carsten