Subject: [Json] Follow-up question: Can one join the IETF?

From: Stefan Reich <[email-masked]>
Date: Sat, 29 Mar 2014 18:45:57 +0100

Subject says it all. :-) Please reply!

Cheers,
Stefan
TinyBrain.de (Hamburg)

---

From: Paul Hoffman <[email-masked]>
Date: Sat, 29 Mar 2014 11:48:36 -0700

No, but that is not actually a deterrent to your participation. Please see <http://www.ietf.org/tao.html> for a more thorough answer.

--Paul Hoffman

---

From: John Cowan <[email-masked]>
Date: Sat, 29 Mar 2014 15:52:43 -0400

> Subject says it all. :-) Please reply!

Technically, you have done so: anyone discussing IETF matters
on an IETF mailing list is a "member of the IETF".  See
<https://www.ietf.org/newcomers.html>.

-- 
John Cowan          http://www.ccil.org/~cowan        [email-masked]
Deshil Holles eamus.  Deshil Holles eamus.  Deshil Holles eamus.
Send us, bright one, light one, Horhorn, quickening, and wombfruit. (3x)
Hoopsa, boyaboy, hoopsa!  Hoopsa, boyaboy, hoopsa!  Hoopsa, boyaboy, hoopsa!
  --Joyce, Ulysses, "Oxen of the Sun"