Subject: [Json] [Editorial Errata Reported] RFC7159 (3922)

From: RFC Errata System <[email-masked]>
Date: Wed, 19 Mar 2014 12:22:35 -0700 (PDT)

The following errata report has been submitted for RFC7159,
"The JavaScript Object Notation (JSON) Data Interchange Format".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=7159&eid=3922

--------------------------------------
Type: Editorial
Reported by: Samuel Bronson <[email-masked]>

Section: GLOBAL

Original Text
-------------
<entire document>

Corrected Text
--------------
See RFC 7158.

Notes
-----
This RFC has no actual changes relative to RFC 7158: https://tools.ietf.org/rfcdiff?url1=rfc7158&url2=rfc7159 shows the ONLY changes being to the year or due to the new RFC number.

This RFC might as well be replaced in its entirety by "See RFC 7158."

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7159 (draft-ietf-json-rfc4627bis-rfc7159bis)
--------------------------------------
Title               : The JavaScript Object Notation (JSON) Data Interchange Format
Publication Date    : March 2014
Author(s)           : T. Bray, Ed.
Category            : PROPOSED STANDARD
Source              : JavaScript Object Notation
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 19 Mar 2014 12:59:13 -0700

Please reject this errata report. There was a conscious decision made by the RFC Editor to issue the new RFC; the fact that the reporter doesn't like that decision does not warrant an errata.

--Paul Hoffman, JSON WG co-chair

---

From: Barry Leiba <[email-masked]>
Date: Wed, 19 Mar 2014 16:23:56 -0400

I'd sat this shouldn't be marked "Rejected", but should instead be removed
from the errata system.  What does the RFC Editor think?

Barry

On Wednesday, March 19, 2014, Paul Hoffman <[email-masked]> wrote:

> Please reject this errata report. There was a conscious decision made by
> the RFC Editor to issue the new RFC; the fact that the reporter doesn't
> like that decision does not warrant an errata.
>

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 19 Mar 2014 13:28:47 -0700

On Mar 19, 2014, at 1:23 PM, Barry Leiba <[email-masked]> wrote:

> I'd sat this shouldn't be marked "Rejected", but should instead be removed from the errata system.  What does the RFC Editor think?

I forgot that was an option; agree (if it's possible).

--Paul Hoffman

---

From: "Martin J. Dürst" <[email-masked]>
Date: Thu, 20 Mar 2014 17:49:27 +0900

Forwarded because this didn't go to the JSON list.   Martin.

-------- Original Message --------
Subject: Re: [Json] [Editorial Errata Reported] RFC7159 (3922)
Date: Thu, 20 Mar 2014 10:29:55 +0900
From: "Martin J. Dürst" <[email-masked]>
Organization: Aoyama Gakuin University

I think it's better as rejected, otherwise, there's a higher chance of a
similar one popping up in the future.

Regards,    Martin.

On 2014/03/20 05:23, Barry Leiba wrote:
> _______________________________________________
> json mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/json
>

---

From: Pete Resnick <[email-masked]>
Date: Tue, 25 Mar 2014 23:50:04 -0500

And if one does, we will similarly remove it.

RFC Editor: Please remove erratum 3922.

pr

On 3/19/14 8:29 PM, "Martin J. Dürst" wrote:
> I think it's better as rejected, otherwise, there's a higher chance of 
> a similar one popping up in the future.
>
> Regards,    Martin.
>

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Alice Russo <[email-masked]>
Date: Wed, 26 Mar 2014 13:37:16 -0400

Pete,

It's been removed.

To answer Barry's question, we're in favor of removing it.

Thank you.
RFC Editor/ar

On Mar 26, 2014, at 12:50 AM, Pete Resnick wrote:

>> I think it's better as rejected, otherwise, there's a higher chance of a similar one popping up in the future.
>> 
>> Regards,    Martin.
>>