Subject: [Json] Working Group Last Call on draft-ietf-i-json-02

From: Matt Miller <[email-masked]>
Date: Mon, 30 Jun 2014 20:39:37 -0600

This message begins the  Working Group Last Call (WGLC) on "The I-JSON
Message Format" < draft-ietf-json-i-json-02 >. WGLC will end in two
weeks, on July 14.

Please review the document and send comments to the Working Group
mailing list < json at ietf.org > or the co-chairs <json-chairs at
tools.ietf.org > before the end of the WGLC.  Any and all comments on
the document are sought in order to asses the strength of consensus.
Even if you have read and commented on this or earlier versions of the
draft, please feel free to comment again.

As a reminder, comments can be anything from "this looks fine" to
"this is a horrible idea"; they can include suggestions for minor
editorial corrections to significant editorial changes.

- -- Paul Hoffman and Matt Miller

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 1 Jul 2014 15:05:20 +1000

In the Introduction of <https://tools.ietf.org/html/draft-ietf-json-i-json-02>:

> RFC 7149 describes practices which may be used to avoid these interoperability problems.

I'm not sure how "Software-Defined Networking: A Perspective from within a Service Provider Environment" does that...

Cheers,

On 1 Jul 2014, at 12:39 pm, Matt Miller <[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA512
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.22 (Darwin)
> Comment: GPGTools - https://gpgtools.org
> Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/
> 
> iQEcBAEBCgAGBQJTsh9pAAoJEDWi+S0W7cO12mIH/iYK/dE8PDjD7kCXsIYeXTcM
> Zi+5dsByNVwfXxsYy4bR2kx+4RCawGUATESR6YrbuKsS52Xbmtg4S9k6rpWp5nS8
> 65DnRQ256hpxVFoHq68QNd36Bj4cJurBTHSmF4Ho1/q+2dpCLxCFjZW2Jap7yxE+
> D/YJh1sZiyRTYrwSPtRyKTbi0OqzmJw64QIgrADEFzkGofrBPUdxr5aG014ARzbY
> eZjtDvI3BQkghwYXvDegwQDQzDTaX+m5NnjBhUpeOa6s7avO6DMg0Q1IgmToBpXV
> YsptEBGwlBAlVBtEWqNywonBP2Z6VRaW4jM6u7+o/M8gkDM57NckK0D1+nrV0yo=
> =wetX
> -----END PGP SIGNATURE-----
> 
> _______________________________________________
> json mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/json

--
Mark Nottingham   https://www.mnot.net/

---

From: R S <[email-masked]>
Date: Mon, 30 Jun 2014 22:52:55 -0700

A bit of a troll, that.

One reference in the introduction refers to RFC 71 *4* 9, rather than RFC
7159. It's a typo.

- Rob

On Mon, Jun 30, 2014 at 10:05 PM, Mark Nottingham <[email-masked]> wrote:

> In the Introduction of <
> https://tools.ietf.org/html/draft-ietf-json-i-json-02>:
>
> I'm not sure how "Software-Defined Networking: A Perspective from within a
> Service Provider Environment" does that...
>
> Cheers,
>
>
>

---

From: Tim Bray <[email-masked]>
Date: Mon, 30 Jun 2014 23:26:57 -0700

Clearly you're not up to date with current Enterprise Technology Synergies.

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 1 Jul 2014 16:27:36 +1000

Alas, I left that world behind... 

/me sheds a single tear