Subject: [Json] explain reference to ISO 646

From: Larry Masinter <[email-masked]>
Date: Mon, 20 Oct 2014 19:55:03 +0000

Since several reviewers have had the same question, isn't it worth a few  words
in the spec? I'm not sure how to word it.

For my taste, he fact that RS is actually defined as anything is
kind of irrelevant to anyone implementing this spec.

This spec uses a code point. The informational reference to the
Unicode code chart and ISO 646 belong in a historical note for
why RS was chosen, but the decision was pretty arbitrary.

Larry
--
http://larry.masinter.net

> -----Original Message-----
> From: json [mailto:[email-masked]] On Behalf Of Julian Reschke
> Sent: Monday, October 20, 2014 7:52 AM
> To: John Cowan
> Cc: Pete Resnick; [email-masked]
> Subject: Re: [Json] AD Evaluation of draft-ietf-json-text-sequence-07
> 
> On 2014-10-20 16:23, John Cowan wrote:
> > Julian Reschke scripsit:
> >
> >> But then why does <http://www.unicode.org/charts/PDF/U0000.pdf>
> list them?
> >
> > Code charts are informative, not normative.  See the Unicode FAQ
> page at
> > <http://www.unicode.org/faq/casemap_charprop.html>, which has
> this
> > question:
> > ...
> 
> OK, thanks for the explanation.
> 
> Best regards, Julian
> 
> _______________________________________________
> json mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/json

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 20 Oct 2014 22:21:46 +0200

The Correct reference is rfc 20.

Sent from mobile

> On 20 Oct 2014, at 21:55, Larry Masinter <[email-masked]> wrote:
>

---

From: Pete Resnick <[email-masked]>
Date: Mon, 20 Oct 2014 19:44:56 -0500

> The Correct reference is rfc 20.

Thank you. Good choice.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Nico Williams <[email-masked]>
Date: Mon, 20 Oct 2014 22:06:36 -0500

Yes, the reference will be to RFC 20.

(What happened is I knew about RFC 20 but I couldn't find the
reference for it.  It's RFC 0020 as far as bibxml is concerned...
ISTR knowing this once, and then it fell off the important knowledge
cache.)

---

From: Nico Williams <[email-masked]>
Date: Mon, 20 Oct 2014 22:06:36 -0500