Subject: Re: [Json] I-D Action: draft-ietf-jsonbis-rfc7159bis-02.txt

From: Barry Leiba <[email-masked]>
Date: Sun, 17 Jul 2016 10:36:04 +0200

Another month gap/stall...
Have we checked with TC 39?  Are we still moving forward?

Barry

On Fri, Jun 17, 2016 at 7:20 PM, Joe Hildebrand (jhildebr)
<[email-masked]> wrote:
> It should help that we’ve got a draft that says the right thing now.  Matt, with your TC39 liaison hat on, maybe you can forward it to them and see what their schedule is looking like?  Ideally, we’d be able to publish both documents in roughly the same timeframe.
>
> --
> Joe Hildebrand
>
>
> On 6/16/16, 11:48 PM, "json on behalf of Martin J. Dürst" <[email-masked] on behalf of [email-masked]> wrote:
>
>>On 2016/06/17 07:00, Matt Miller (mamille2) wrote:
>>>> On Jun 16, 2016, at 14:26, Barry Leiba <[email-masked]> wrote:
>>
>>>> As the former AD who was part of sorting this out with ECMA:
>>>> They are supposed to do the same, putting something in their docs that
>>>> points to ours and says something similar about having the two specs
>>>> remain converged.
>>>>
>>>
>>> Thanks Barry.  Yes, this is what has been agreed to by Ecma TC39.
>>
>>Not specific for this, but just a general comment based on experience
>>from collaboration between different standardization organizations:
>>Don't expect this to happen overnight. Each organization works at their
>>own cycles and pace.
>>
>>Regards,   Martin.
>>
>>_______________________________________________
>>json mailing list
>>[email-masked]
>>https://www.ietf.org/mailman/listinfo/json
>
> _______________________________________________
> json mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/json

---

From: Anders Rundgren <[email-masked]>
Date: Mon, 18 Jul 2016 13:36:15 +0200

> Have we checked with TC 39?  Are we still moving forward?

ECMA's JSON specification is redundant with respect to the developer community.

ECMA's JSON serialization specification OTOH, is quite useful [1] and has no IETF counterpart.

Anders

1] https://cyberphone.github.io/openkeystore/resources/docs/jcs.html#ECMAScript_Compatibility_Mode

---

From: "Matt Miller (mamille2)" <[email-masked]>
Date: Mon, 18 Jul 2016 12:40:42 +0000

Ecma TC39 will publish an update to ECMA-404 shortly after the rfc7159bis is published.

--
- m&m

Matt Miller
Cisco Systems, Inc.

> On Jul 17, 2016, at 10:36, Barry Leiba <[email-masked]> wrote:
>