Subject: [Json] http://seriot.ch/parsing_json.html

From: Julian Reschke <[email-masked]>
Date: Mon, 31 Oct 2016 14:15:57 +0100

...before progressing the JSONBIS document (are we still working on it?, 
we really ought to have a look at the 7159 related feedback in

   http://seriot.ch/parsing_json.html

and decide for each item whether somethings needs to be done about it.

Best regards, Julian

---

From: Tim Bray <[email-masked]>
Date: Mon, 31 Oct 2016 22:52:03 -0700

In effect, I-JSON was done to address exactly those concerns.

On Mon, Oct 31, 2016 at 6:15 AM, Julian Reschke <[email-masked]>
wrote:

> _______________________________________________
> json mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/json
>

-- 
- Tim Bray (If you’d like to send me a private message, see
https://keybase.io/timbray)

---

From: Julian Reschke <[email-masked]>
Date: Tue, 1 Nov 2016 07:34:07 +0100

> In effect, I-JSON was done to address exactly those concerns.

I'm aware of I-JSON and I like it (and I even build on it in one of my 
specs), but I-JSON might not cover all the issues mentioned over there.

Best regards, Julian