Subject: [Json] About null values

From: Patrice Guérin <[email-masked]>
Date: Wed, 26 Sep 2018 00:19:26 +0200

Hello,

I've received some files with NULL (in uppercase) as values.
This case is actually rejected as an error.
Is it possible to consider NULL and null as identical ?

Kind regards,
Patrice.

---

From: Tim Bray <[email-masked]>
Date: Tue, 25 Sep 2018 17:46:03 -0700

Unfortunately, not.
This is legal: { "a": null }
This is legal: { "a": "NULL" }
This is not legal: { "a": NULL }

On Tue, Sep 25, 2018 at 3:19 PM, Patrice Guérin <[email-masked]> wrote:

> _______________________________________________
> json mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/json
>

-- 
- Tim Bray (If you’d like to send me a private message, see
https://keybase.io/timbray)