Subject: Re: [Jsonpath] Jsonpath Digest, Vol 8, Issue 4

From: Daniel P <[email-masked]>
Date: Fri, 26 Feb 2021 17:47:19 -0500

> From: Greg Dennis <[email-masked]>
> To: "[email-masked]" <[email-masked]>, "Stefan Gössner" <[email-masked]>
>
> However it seems that the MD formatting ... has been lost

> I feel that email is probably the least ideal format for conversations like this.  The thing is, we have a
> wonderful GitHub repository (https://github.com/ietf-wg-jsonpath/draft-ietf-jsonpath-jsonpath) complete with
> issues and PRs, mechanisms that are specifically DESIGNED for this sort of discourse.

Agreed. Also note that GitHub supports a Discussions tab that has been
enabled for many projects, see e.g.
https://github.com/WebOfTrustInfo/Community/discussions. The
Discussions tab supports MD and is ideal for
collaborative threaded discussions, allowing the Issues tab to be
reserved for referable issues.  Anyone with
access to the gh-community/discussions-feedback forum can request that
a public repository be enabled for
discussions.

Daniel

---

From: Greg Dennis <[email-masked]>
Date: Fri, 26 Feb 2021 23:29:09 +0000 (UTC)

This is a fantastic idea!  (Provided it satisfies the archival requirement.)
Greg

Daniel

-- 
Jsonpath mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/jsonpath

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 27 Feb 2021 00:40:28 +0100

On 2021-02-27, at 00:29, Greg Dennis <gregsdennis=[email-masked]> wrote:
> archival requirement

I asked…

https://github.com/martinthomson/i-d-template/issues/268

Grüße, Carsten