Subject: [Jsonpath] Apologies, and an interim meeting

From: Tim Bray <[email-masked]>
Date: Wed, 10 Mar 2021 10:41:34 -0800

My abject apologies for missing our meeting earlier today.  My excuse - an
off-by-N fat-fingered calendar - is entirely lame. Just to be clear, I
remain committed to this WG and do intend to pitch in actively as we move
this forward and help us deliver a badly-needed stable spec for JSONPath.
Once again, sorry.

Thanks to James and Carsten and the others who rallied around and conducted
what seems to have been a useful meeting.

It seems pretty clear that we should have an interim meeting before the
next IETF.   James suggested early May and that sounds about right to me.

I'll organize a Doodle, but I'll try to harvest a bit of information first
to increase the likelihood of success. I suggest something between Wed 5th
May and Wed 12th May inclusive.

Could people who'd want to come please reply to this with:

- (optionally) reasons to look at another date range
- their time zone

Thanks in advance! That'll help me pull together a useful Doodle that tries
to maximize attendance and minimize pain.

---

From: Greg Dennis <[email-masked]>
Date: Wed, 10 Mar 2021 18:47:32 +0000 (UTC)

Yeah, I got the reminder from my calendar as I was going to bed... The meeting started at 1AM here.
I'm in NZ, but I'd at least like to listen in.  Was this meeting recorded, and it's it available for viewing/listening?
Greg

  On Thu, 11 Mar 2021 at 7:41 am, Tim Bray<[email-masked]> wrote:   My abject apologies for missing our meeting earlier today.  My excuse - an off-by-N fat-fingered calendar - is entirely lame. Just to be clear, I remain committed to this WG and do intend to pitch in actively as we move this forward and help us deliver a badly-needed stable spec for JSONPath.  Once again, sorry.
Thanks to James and Carsten and the others who rallied around and conducted what seems to have been a useful meeting.
It seems pretty clear that we should have an interim meeting before the next IETF.   James suggested early May and that sounds about right to me. 
I'll organize a Doodle, but I'll try to harvest a bit of information first to increase the likelihood of success. I suggest something between Wed 5th May and Wed 12th May inclusive. 
Could people who'd want to come please reply to this with:
- (optionally) reasons to look at another date range- their time zone
Thanks in advance! That'll help me pull together a useful Doodle that tries to maximize attendance and minimize pain.
-- 
Jsonpath mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/jsonpath

---

From: James <[email-masked]>
Date: Wed, 10 Mar 2021 19:50:38 +0100

The recording is available on Youtube 
https://www.youtube.com/watch?v=DVhizaHGX_8 here.

- J

On 10-03-2021 19:47, Greg Dennis wrote:
> I'm in NZ, but I'd at least like to listen in.  Was this meeting 
> recorded, and it's it available for viewing/listening?
>
> Greg
>
>     On Thu, 11 Mar 2021 at 7:41 am, Tim Bray
>     <[email-masked]> wrote:
>     My abject apologies for missing our meeting earlier today.  My
>     excuse - an off-by-N fat-fingered calendar - is entirely lame.
>     Just to be clear, I remain committed to this WG and do intend to
>     pitch in actively as we move this forward and help us deliver a
>     badly-needed stable spec for JSONPath.  Once again, sorry.
>
>     Thanks to James and Carsten and the others who rallied around and
>     conducted what seems to have been a useful meeting.
>
>     It seems pretty clear that we should have an interim meeting
>     before the next IETF. James suggested early May and that sounds
>     about right to me.
>
>     I'll organize a Doodle, but I'll try to harvest a bit of
>     information first to increase the likelihood of success. I suggest
>     something between Wed 5th May and Wed 12th May inclusive.
>
>     Thanks in advance! That'll help me pull together a useful Doodle
>     that tries to maximize attendance and minimize pain.
>
>     -- 
>     Jsonpath mailing list
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/jsonpath>
>
>

---

From: Stefan Gössner <[email-masked]>
Date: Thu, 11 Mar 2021 11:55:08 +0100

... very interesting recording ... next time I need to attend as a 
tourist ...

Am 10.03.2021 um 19:50 schrieb James:
>>     information first to increase the likelihood of success. I
>>     suggest something between Wed 5th May and Wed 12th May inclusive.
>>
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> 
> 	Virenfrei. www.avg.com 
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> 
>
>
> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>