Subject: [Jsonpath] Closed GH issues

From: Greg Dennis <[email-masked]>
Date: Wed, 10 Nov 2021 03:15:33 +0000 (UTC)

Carsten, I see that you've closed a bunch of issues and referenced the associated PRs.  Thanks for doing this maintenance.
However, it's a bit difficult to know what the final resolution was on some of them.  Would it be possible for you to edit some of those closure comments to summarize the outcome?
ThanksGreg

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 10 Nov 2021 05:12:50 +0100

On 10. Nov 2021, at 04:15, Greg Dennis <gregsdennis=[email-masked]> wrote:
> However, it's a bit difficult to know what the final resolution was on some of them.  

Which ones?

> Would it be possible for you to edit some of those closure comments to summarize the outcome?

Sure.  Which ones need this?
(Some of the issues are meandering brain dumps, and it is not clear that there was an outcome.
I’ve marked a few of those with “OBE — can we close this”; we’ll need to find out if any of the participants see anything open remaining in these issues; I cannot find that out.)

Grüße, Carsten

---

From: Greg Dennis <[email-masked]>
Date: Wed, 10 Nov 2021 04:24:18 +0000 (UTC)

I'll comment on the ones that aren't clear to me. Thanks.

Which ones?

Grüße, Carsten