Subject: [Ldap-dir] Re: Please review draft-weltman-ldapv3-auth-response-08.txt

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Mon, 21 Apr 2003 16:11:05 -0700

My review comments are attached.  Mostly general and LDAP-specific
nits and a few other editorial suggestions.

My greatest concern is how this document details its relationship
to draft-zeilenga-ldap-authzid.

One technical concern I do have is how this document appears to
attach additional semantics onto the request control criticality
field in Section 4.  Operational experience has shown (IMO) that
such overloading is bad.  I suggest that the control value be
used to impart the control-specifics semantics.

Kurt

At 02:53 PM 4/8/2003, Ted Hardie wrote:
>Hi folks,
>        This draft is intended as an Informational RFC; please send comments
>to me and the authors (cc'ed above) if you have objections to it going  
>forward
>as Informational.  A URL for it is  
>http://www.ietf.org/internet-drafts/draft-weltman-ldapv3-auth-response- 08.txt.
>                                regards,
>                                                Ted Hardie

_______________________________________________
Ldap-dir mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ldap-dir

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Mon, 21 Apr 2003 16:13:20 -0700

[now with attachment]

Kurt