Subject: [Ldap-dir] Request to register 'pseudonym' and 'email' descriptors

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Thu, 06 Jan 2005 12:40:54 -0800

In IESG discussions regarding LDAPBIS and RFC 3280, it was
discovered that two attribute types mentioned in RFC 3280
do not have registered names.  (Likely due to not be
formally be defined for use in LDAP.)  For completeness
sake, and to ensure these short names are not grabbed for
some other use, I submit the following two requests for
Expert Review (per BCP 64).  For emailAddress, I request
'email' be registered in addition to 'emailAddress' as it
appears to be used in some contexts to be used to refer
to the emailAddress attribute type.

As far as formally defining these attributes for use in
LDAP, I'll pick them up in draft-zeilenga-ldap-x509.

   Subject: Request for LDAP Descriptor Registration
   Descriptor (short name): pseudonym
   Object Identifier: 2.5.4.65
   Person & email address to contact for further information:
        Kurt Zeilenga <[email-masked]>     
   Usage: Attribute Type
   Specification: RFC3280, X.520(4th)
   Author/Change Controller: IESG
   Comments: See above

   Subject: Request for LDAP Descriptor Registration
   Descriptor (short name): email
   Descriptor (short name): emailAddress
   Object Identifier: 1.2.840.113549.1.9.1
   Person & email address to contact for further information:
        Kurt Zeilenga <[email-masked]>     
   Usage: Attribute Type
   Specification: RFC3280, PKCS#9
   Author/Change Controller: IESG
   Comments: See above

If there are no objections to these registrations, I will
forward them to IANA for inclusion in the registry.

Regards, Kurt 

_______________________________________________
Ldap-dir mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ldap-dir

---

From: Steven Legg <[email-masked]>
Date: Fri, 07 Jan 2005 13:02:35 +1100

Kurt,

I see no problem with these registrations.

Regards,
Steven